Sign in with
Sign up | Sign in
Your question
Solved

Help! Can't access router settings page :(

Last response: in Wireless Networking
Share
December 18, 2012 11:59:35 AM

Hi! I forgot our wifi password and I want to reset the router. The problem is I can't access the router settings page. I have accessed this before through http://rp.setup . But now it just says "This webpage is not available. The server at rp.setup can't be found, because the DNS lookup failed. DNS is the network service that translates a website's name to its Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Google Chrome from accessing the network."

Please help. Thank you!
December 18, 2012 1:30:04 PM

To find the correct address to enter into the URL bar of your browser, connect your router to a computer with the cable that came with the router then go Start then Run in XP or press the Windows key and R together in Vista and Windows 7/8, then type in the following, including all the spaces:-

cmd /k ipconfig /all

press Enter and from the black form that shows up, take a note of the numeric code beside Default Gateway - something like 192.168.0.1 and that is the address you need. Type exit at teh Command Prompt and hit Enter to close the black form.

m
0
l
December 18, 2012 10:21:30 PM

Hi! I did that and the number beside Default Gateway is 112.202.0.1 but when I entered that in Chrome, it just said " This webpage is not available
The connection to 112.202.0.1 was interrupted."

Please help. Thank you!
m
0
l
Related resources
December 19, 2012 5:18:23 AM

Something isn't right. Go back into the Command Prompt and type ipconfig /flushdns and hit Enter. Next, type netsh winsock reset catalog and hit enter again. Restart the computer, go back in and see if that 112.202 address is still there.

What is the make and model of this router?


m
0
l
December 19, 2012 9:26:43 AM

Hi! Thanks for replying again. I did those 2 in cmd and restarted the computer. And now, there's no number beside Default Gateway. It's just blank.
The router is a PCI router model name is MZK-RP150N.

Thank you!
m
0
l

Best solution

December 19, 2012 1:55:36 PM

In Control Panel>Network Connections (or Network and Sharing centre) right click on the connection and go to Properties. Scroll to Internet Protocol (TCP/IP) and click on the Properties button. In to the IP Address line, type 192.168.111.100 then click the next line and the 255.255.255.0 subnet appears by itself. Below that in the Gateway, type 192.168.111.1. Enter that into the DNS boxes below and click Apply and OK your way out. Restart the computer and it may be able to find its way top the Net but I'm wondering if it isn't actually working at all. Did you have to install drivers for it?

I'm sure Chinese products are wonderful really - and all that - but I'm a bit wary of a product I struggle to find English details for.

Share
December 19, 2012 9:34:10 PM

Hi! I did all that and when I do the ipconfig /all it displays 192.168.111.1 in the default gateway part. But when I type in 192.168.111.1 in chrome, it still doesn't display the router settings page. Anyway, I'll just give up and try to remember the newtwork key.

I actually bought this router in Japan when I was an exchange student there, and it's been working great in turning my wired connection into wifi. But I stopped using it a month ago and then I forgot the network key, so I'll just settle with my wired connection for now. Thanks for all the help!
m
0
l
December 19, 2012 9:34:26 PM

Best answer selected by controlalt.
m
0
l
!