Sign in with
Sign up | Sign in
Your question

My display screen is smaller than my monitor screen

Tags:
  • Configuration
  • Monitors
  • Windows 7
  • Displays
Last response: in Windows 7
Share
June 4, 2012 8:14:17 AM

my display screen does not fit my monitor and i dont know how to make it fit it is a 1920x1080 ASUS VS239H

More about : display screen smaller monitor screen

a b $ Windows 7
June 4, 2012 8:23:37 AM

xxname_of_epicxx said:
my display screen does not fit my monitor and i dont know how to make it fit it is a 1920x1080 ASUS VS239H

If it is when you are in the internet browser, adjust it from the view tab, else look at settings in display.
m
0
l
June 18, 2012 10:06:16 AM

no it is the entire screen
m
0
l
Related resources
June 18, 2012 10:14:33 AM

What is your resolution set to on the PC? Does your monitor have any size adjustment settings in its menu?
m
0
l
June 19, 2012 4:44:19 AM

THeres a few things you could try:

1 You might be able to set the resolution via the menu integrated into the monitor.

2 Assuming you have a windows based pc, I would go to start -> control panel -> Display . From there you can adjust the screen resolution.

3 Another option is the software utility that comes with a graphics card. You can also go in there and set the resolution or resize the desktop to your liking.
m
0
l
June 27, 2012 2:52:08 PM

bebop460 said:
THeres a few things you could try:

1 You might be able to set the resolution via the menu integrated into the monitor.

2 Assuming you have a windows based pc, I would go to start -> control panel -> Display . From there you can adjust the screen resolution.

3 Another option is the software utility that comes with a graphics card. You can also go in there and set the resolution or resize the desktop to your liking.

when i go in the resolution it only has default screen and when i adjust the screen it just makes the items smaller or larger not the screen
m
0
l
December 1, 2012 2:30:52 PM

I don't know if you still need help but I'm posting this to help anyone else who has this problem.

What bebop460 wrote would work:
Quote:
3 Another option is the software utility that comes with a graphics card. You can also go in there and set the resolution or resize the desktop to your liking.


I have a nVidia graphics card and all I needed to do to change the screen size itself was go in the graphics card settings, go to 'Adjust desktop size and position' and change perform scaling. 'GPU' scales the screen from the graphics card and 'Display' scales the screen to the monitor size.

This literally took me about 5 minutes to figure out, if you have a different graphics card, go to your graphics cards settings and have a little play round, there should be a 'Return to Defaults' button somewhere if things go a bit wrong.

IF you still need any more help I would recommend going to your graphics card manufacturers website and contact the help line from there.

I hope I helped :D 
m
0
l
July 16, 2013 7:43:22 PM

Sorry for bumping this in 2013 but I had the issue and found my solution.

The computer had an AMD HD 7xxx card. The resolution was set at 1920x1080 on both the monitor options and Windows resolution but still the image didn't use the entire monitor area.

The solution is in the Catalyst driver options at :
My digital flat panel
scaling options
move the slider.
if it's not available, play with options in the My digital flat panel - Properties


Hope this helps
m
1
l
September 13, 2013 6:35:34 AM

xxname_of_epicxx said:
my display screen does not fit my monitor and i dont know how to make it fit it is a 1920x1080 ASUS VS239H


did you finally fix your screen? because mines is doing the same thing i changed to a new monitor and the display is smaller than the monitor screen , please help me is you can .
m
0
l
September 13, 2013 6:39:37 AM

thank you (bebop460) for your help i fix it already you are very smart :)  ;) 
m
0
l
September 13, 2013 5:12:25 PM

Glad to help out.

I'm happy you all resolved your display issues.
m
0
l
December 19, 2013 8:22:42 AM

genghiskhanid said:
Sorry for bumping this in 2013 but I had the issue and found my solution.

The computer had an AMD HD 7xxx card. The resolution was set at 1920x1080 on both the monitor options and Windows resolution but still the image didn't use the entire monitor area.

The solution is in the Catalyst driver options at :
My digital flat panel
scaling options
move the slider.
if it's not available, play with options in the My digital flat panel - Properties


Hope this helps


This worked for my issue. Thanks
m
0
l
December 29, 2013 4:12:02 PM

genghiskhanid said:
Sorry for bumping this in 2013 but I had the issue and found my solution.

The computer had an AMD HD 7xxx card. The resolution was set at 1920x1080 on both the monitor options and Windows resolution but still the image didn't use the entire monitor area.

The solution is in the Catalyst driver options at :
My digital flat panel
scaling options
move the slider.
if it's not available, play with options in the My digital flat panel - Properties


Hope this helps

Thank you SO much, I switched my DVI cable for a HDMI cable and everything went wrong... I have an AMD Radeon DD GHZ edition R7870 (pretty long damn name) and couldn't figure it out. This worked perfectly, so thank you.

m
0
l
Anonymous
January 14, 2014 9:56:03 PM

Thank you very much that helped me a lot. I have a different AMD Card then yours but it worked fine for me.
genghiskhanid said:
Sorry for bumping this in 2013 but I had the issue and found my solution.

The computer had an AMD HD 7xxx card. The resolution was set at 1920x1080 on both the monitor options and Windows resolution but still the image didn't use the entire monitor area.

The solution is in the Catalyst driver options at :
My digital flat panel
scaling options
move the slider.
if it's not available, play with options in the My digital flat panel - Properties


Hope this helps


m
0
l
January 16, 2014 6:50:00 PM

genghiskhanid said:
Sorry for bumping this in 2013 but I had the issue and found my solution.

The computer had an AMD HD 7xxx card. The resolution was set at 1920x1080 on both the monitor options and Windows resolution but still the image didn't use the entire monitor area.

The solution is in the Catalyst driver options at :
My digital flat panel
scaling options
move the slider.
if it's not available, play with options in the My digital flat panel - Properties


Hope this helps


This worked in Windows 8 but now that I've upgraded to windows 8.1 my Catalyst Control Center is different and does not have the scaling tab or option. Any advice?
m
0
l
February 27, 2014 9:35:23 AM

genghiskhanid said:
Sorry for bumping this in 2013 but I had the issue and found my solution.

The computer had an AMD HD 7xxx card. The resolution was set at 1920x1080 on both the monitor options and Windows resolution but still the image didn't use the entire monitor area.

The solution is in the Catalyst driver options at :
My digital flat panel
scaling options
move the slider.
if it's not available, play with options in the My digital flat panel - Properties


Hope this helps


You're awesome! I'm not OP, but I found this thread while looking to solve the same issue, and your solution worked perfectly. Thank you!
m
0
l
June 6, 2014 12:04:55 PM

Go to control panel, adjust screen resolution, and play around with that until you find one that fits your monitor. Also a more advanced option you can do if you have an AMD GPU is pull up AMD Catalyst Cneter (hopefully you have it) and it should be somewhere near desktop settings. You can control more then just your size with that.
m
0
l
August 11, 2014 8:50:16 AM

This happened to me and it wasn't the screen resolution at all. I right-clicked the monitor, selected graphics options, full screen. Fixed it.
m
0
l
August 16, 2014 2:55:46 PM

Snowrat said:
genghiskhanid said:
Sorry for bumping this in 2013 but I had the issue and found my solution.

The computer had an AMD HD 7xxx card. The resolution was set at 1920x1080 on both the monitor options and Windows resolution but still the image didn't use the entire monitor area.

The solution is in the Catalyst driver options at :
My digital flat panel
scaling options
move the slider.
if it's not available, play with options in the My digital flat panel - Properties


Hope this helps


This worked in Windows 8 but now that I've upgraded to windows 8.1 my Catalyst Control Center is different and does not have the scaling tab or option. Any advice?


Did you fixed the problem?
m
0
l
August 31, 2014 3:04:27 AM

Thanks pal, this worked for me :) 
m
0
l
September 21, 2014 2:45:43 PM

genghiskhanid said:
Sorry for bumping this in 2013 but I had the issue and found my solution.

The computer had an AMD HD 7xxx card. The resolution was set at 1920x1080 on both the monitor options and Windows resolution but still the image didn't use the entire monitor area.

The solution is in the Catalyst driver options at :
My digital flat panel
scaling options
move the slider.
if it's not available, play with options in the My digital flat panel - Properties


Hope this helps



THANK YOU. I am using a similar video card (6xxxx) and just updated the driver and then I was staring at this small window in the middle of my screen....was starting to get upset until I found this thread.

m
0
l
!