Sign in with
Sign up | Sign in
Your question
Solved

Connecting two Routers via Ethernet, No wireless range increase help!

Last response: in Wireless Networking
Share
December 20, 2012 11:02:31 PM

I have a Netgear N600 and a WRT150N Linksys with DD-WRT firmware. The Netgear is the main router that I connect to daily while the other router is to be the wireless range extender on the far end of the house. I have read and read to try and figure out what I am doing wrong and am coming up empty handed. We have an ethernet running through the wall, and I can get a connection when I plug directly to the wall using a laptop and using the router wired. The wireless, however, has extremely poor range right next to the other router.

What I have done to this Client Router:

Made the DNS and Gateway identical to the Netgear
Changed the IP to 192.168.1.2
Changed the Netgear to have a range of 192.168.1.5-250 (didn't work before I made this change too; do not want any IP issues)
Disabled DHCP on the Client
Disabled SPI Firewall
Made sure that the Security, SSID are identical
Did not plug the ethernet into the WAN port (used LAN 1)
Joined the network by using SiteSurvey (though I think this is to bridge wirelessly anyway)

I do not know what I am doing wrong, and I am growing tired of going back over to the otherside of the house to fix it! I am hoping someone of godly status can help me solve this soon!
December 20, 2012 11:29:07 PM

Maybe to load the linksys back to factory firmware. The DD-WRT firmware has the ability to set the transmit power on some chipsets. You may want to set it higher. Other than that there is not much that has a effect on the signal strength

Not that it affect signal strength you want to run your second router on a different channel to prevent interference from the main router. Also get the tool INSSIDER and be sure you can see both your routers. When you use the same SSID and same channel it gets very tough to tell which device you are looking at so you may want to change the SSID for a test just to be sure you are looking at the right signal.

m
0
l
December 20, 2012 11:47:31 PM

I will check out inssider. I only seen one SSID that matches what I have set. I thought that that was normal as I made them matching, and it is to appear as a normal, seamless connection. I have already reset to factory(still the ddwrt) and redid the settings to no avail. It seems like it only wirelessly sees the Netgear, as if the linksys radio isn't showing up to allow for a wireless connection.
m
0
l
Related resources
December 21, 2012 12:00:43 AM

I just installed Inssider and it only shows one router "Home" not two with the same name. This means one is not broadcasting?
m
0
l
December 21, 2012 1:13:35 AM

Close thread, problem solved by changing other router to AP instead of client bridge. Easy solution
m
0
l

Best solution

December 21, 2012 6:35:41 PM

since the Moderators might not read every post the easiest way to get a thread closed is to select a best answer.
Share
December 22, 2012 12:51:08 PM

Best answer selected by noxicate.
m
0
l
!