Sign in with
Sign up | Sign in
Your question

V551 display on while charging.

Last response: in Brands
Share
Anonymous
August 3, 2005 4:47:53 AM

Archived from groups: alt.cellular.motorola (More info?)

My wife and I have the same model (V551).

When the travel charger is plugged in her 551 display(external) lights up.

Mine does not.

Anyone know if this is an anomaly or is there a setting that causes it?

Thanks,
Alex

More about : v551 display charging

August 3, 2005 4:47:54 AM

Archived from groups: alt.cellular.motorola (More info?)

-Alex wrote:
> My wife and I have the same model (V551).
>
> When the travel charger is plugged in her 551 display(external) lights up.
>
> Mine does not.
>
> Anyone know if this is an anomaly or is there a setting that causes it?
>
> Thanks,
> Alex
>
>


Both 551's here exhibit the same bahaviour, so I'd like to know also.

--
jer
email reply - I am not a 'ten'
Anonymous
August 3, 2005 4:47:55 AM

Archived from groups: alt.cellular.motorola (More info?)

"Jer" <gdunn@airmail.ten> wrote in message
news:11f0au52vsnubb7@corp.supernews.com...
-Alex wrote:
> My wife and I have the same model (V551).
>
> When the travel charger is plugged in her 551 display(external) lights up.
>
> Mine does not.
>
> Anyone know if this is an anomaly or is there a setting that causes it?
>
> Thanks,
> Alex
>
>


Both 551's here exhibit the same bahaviour, so I'd like to know also.

--
jer
email reply - I am not a 'ten'

It is normal on some flexes from what I read. And ROC, why would he have to
get a new cell?
Related resources
Anonymous
August 3, 2005 3:44:47 PM

Archived from groups: alt.cellular.motorola (More info?)

In article <ZuUHe.2986$cg.640@news02.roc.ny>, -Alex <NoSpam@nospam.com> wrote:
>My wife and I have the same model (V551).
>
>When the travel charger is plugged in her 551 display(external) lights up.
>
>Mine does not.
>
>Anyone know if this is an anomaly or is there a setting that causes it?

You didn't say what chargers you were using. In my experience with
Motorola phones, this behavior depends on the output of the charger.

If it is a low or mid-range charger, the display goes out after a little
while. If it is a high-output charger, the display stays on througout.
August 3, 2005 10:23:38 PM

Archived from groups: alt.cellular.motorola (More info?)

My V551 behaves the same. I think it has to do with the charger plug not
making a good contact with the phone. The display light should go off after
few seconds. If the light does not go off then disconnect the power cord
and plug it back in the phone.


"-Alex" <NoSpam@nospam.com> wrote in message
news:ZuUHe.2986$cg.640@news02.roc.ny...
> My wife and I have the same model (V551).
>
> When the travel charger is plugged in her 551 display(external) lights up.
>
> Mine does not.
>
> Anyone know if this is an anomaly or is there a setting that causes it?
>
> Thanks,
> Alex
>
Anonymous
August 4, 2005 12:44:09 AM

Archived from groups: alt.cellular.motorola (More info?)

"Mike S." <retsuhcs@xinap.moc> wrote in message
news:D cqanf$2s7$1@reader2.panix.com...
>
> In article <ZuUHe.2986$cg.640@news02.roc.ny>, -Alex <NoSpam@nospam.com>
> wrote:
>>My wife and I have the same model (V551).
>>
>>When the travel charger is plugged in her 551 display(external) lights up.
>>
>>Mine does not.
>>
>>Anyone know if this is an anomaly or is there a setting that causes it?
>
> You didn't say what chargers you were using. In my experience with
> Motorola phones, this behavior depends on the output of the charger.
>
> If it is a low or mid-range charger, the display goes out after a little
> while. If it is a high-output charger, the display stays on througout.
>

Both chargers are Motorola.

Plugged into any charger hers stays lighted during entire charge.

Mine does not. Nor does another that a family has.

No biggie...just curious.

Alex
August 4, 2005 1:09:45 AM

Archived from groups: alt.cellular.motorola (More info?)

On Wed, 03 Aug 2005 20:44:09 GMT, "-Alex" <NoSpam@nospam.com> wrote:

>
>Both chargers are Motorola.
>
>Plugged into any charger hers stays lighted during entire charge.
>
>Mine does not. Nor does another that a family has.
>
>No biggie...just curious.
>
>Alex
>

Are they both the same firmware version? There is a firmware update
that addresses a few things, including the light staying on, plus bad
battery life.
August 4, 2005 4:05:02 AM

Archived from groups: alt.cellular.motorola (More info?)

Here is the probable answer:
http://v551.notlong.com



On Wed, 3 Aug 2005 18:23:38 -0400, "John" <hotmail@hotmail.com> wrote:

>My V551 behaves the same. I think it has to do with the charger plug not
>making a good contact with the phone. The display light should go off after
>few seconds. If the light does not go off then disconnect the power cord
>and plug it back in the phone.
>
>
>"-Alex" <NoSpam@nospam.com> wrote in message
>news:ZuUHe.2986$cg.640@news02.roc.ny...
>> My wife and I have the same model (V551).
>>
>> When the travel charger is plugged in her 551 display(external) lights up.
>>
>> Mine does not.
>>
>> Anyone know if this is an anomaly or is there a setting that causes it?
>>
>> Thanks,
>> Alex
>>
>
August 4, 2005 5:53:34 AM

Archived from groups: alt.cellular.motorola (More info?)

With most Motorola GSM phones, when a slow or midrate charger is plugged in,
the lights time out.
When a fast rate charger or car charger is used (1 hour rate), the lights
stay on due to the higher current capability.

You can tell the difference. If you have two chargers (wall type) and one
has a much heavier cable, then its a fast rate charger. The slow rate
chargers have very thin twin lead.

--
Steve
"Andre" <notspammable@here.com> wrote in message
news:42f15b90.38689937@news1.sympatico.ca...
> Here is the probable answer:
> http://v551.notlong.com
>
>
>
> On Wed, 3 Aug 2005 18:23:38 -0400, "John" <hotmail@hotmail.com> wrote:
>
>>My V551 behaves the same. I think it has to do with the charger plug not
>>making a good contact with the phone. The display light should go off
>>after
>>few seconds. If the light does not go off then disconnect the power cord
>>and plug it back in the phone.
>>
>>
>>"-Alex" <NoSpam@nospam.com> wrote in message
>>news:ZuUHe.2986$cg.640@news02.roc.ny...
>>> My wife and I have the same model (V551).
>>>
>>> When the travel charger is plugged in her 551 display(external) lights
>>> up.
>>>
>>> Mine does not.
>>>
>>> Anyone know if this is an anomaly or is there a setting that causes it?
>>>
>>> Thanks,
>>> Alex
>>>
>>
>
Anonymous
August 4, 2005 10:09:54 PM

Archived from groups: alt.cellular.motorola (More info?)

This could be the answer, Andre but it doesn't mention "when plugged in" to
charger.

I'll check it out....Thanks.


"Andre" <notspammable@here.com> wrote in message
news:42f15b90.38689937@news1.sympatico.ca...
> Here is the probable answer:
> http://v551.notlong.com
>
>
>
> On Wed, 3 Aug 2005 18:23:38 -0400, "John" <hotmail@hotmail.com> wrote:
>
>>My V551 behaves the same. I think it has to do with the charger plug not
>>making a good contact with the phone. The display light should go off
>>after
>>few seconds. If the light does not go off then disconnect the power cord
>>and plug it back in the phone.
>>
>>
>>"-Alex" <NoSpam@nospam.com> wrote in message
>>news:ZuUHe.2986$cg.640@news02.roc.ny...
>>> My wife and I have the same model (V551).
>>>
>>> When the travel charger is plugged in her 551 display(external) lights
>>> up.
>>>
>>> Mine does not.
>>>
>>> Anyone know if this is an anomaly or is there a setting that causes it?
>>>
>>> Thanks,
>>> Alex
>>>
>>
>
Anonymous
August 4, 2005 10:12:32 PM

Archived from groups: alt.cellular.motorola (More info?)

Been there....done that.

The phone is charging OK...But light remains on.

Think Andre may have the answer.


"John" <hotmail@hotmail.com> wrote in message
news:2NSdnZ2dnZ2UHhmlnZ2dnXLebN-dnZ2dRVn-zJ2dnZ0@comcast.com...
> My V551 behaves the same. I think it has to do with the charger plug not
> making a good contact with the phone. The display light should go off
> after few seconds. If the light does not go off then disconnect the power
> cord and plug it back in the phone.
>
>
> "-Alex" <NoSpam@nospam.com> wrote in message
> news:ZuUHe.2986$cg.640@news02.roc.ny...
>> My wife and I have the same model (V551).
>>
>> When the travel charger is plugged in her 551 display(external) lights
>> up.
>>
>> Mine does not.
>>
>> Anyone know if this is an anomaly or is there a setting that causes it?
>>
>> Thanks,
>> Alex
>>
>
>
Anonymous
August 4, 2005 10:13:25 PM

Archived from groups: alt.cellular.motorola (More info?)

I did not think of checking the firmware....Will do so.


"Andre" <notspammable@here.com> wrote in message
news:42f1325d.28143468@news1.sympatico.ca...
> On Wed, 03 Aug 2005 20:44:09 GMT, "-Alex" <NoSpam@nospam.com> wrote:
>
>>
>>Both chargers are Motorola.
>>
>>Plugged into any charger hers stays lighted during entire charge.
>>
>>Mine does not. Nor does another that a family has.
>>
>>No biggie...just curious.
>>
>>Alex
>>
>
> Are they both the same firmware version? There is a firmware update
> that addresses a few things, including the light staying on, plus bad
> battery life.
August 5, 2005 5:11:54 AM

Archived from groups: alt.cellular.motorola (More info?)

On Thu, 04 Aug 2005 18:13:25 GMT, "-Alex" <NoSpam@nospam.com> wrote:

>I did not think of checking the firmware....Will do so.
>
>
You can check the version you have by dialing *#9999#
Anonymous
August 5, 2005 10:00:12 PM

Archived from groups: alt.cellular.motorola (More info?)

Thanks!
"Andre" <notspammable@here.com> wrote in message
news:42f2bc88.43110937@news1.sympatico.ca...
> On Thu, 04 Aug 2005 18:13:25 GMT, "-Alex" <NoSpam@nospam.com> wrote:
>
>>I did not think of checking the firmware....Will do so.
>>
>>
> You can check the version you have by dialing *#9999#
Anonymous
August 6, 2005 12:13:27 AM

Archived from groups: alt.cellular.motorola (More info?)

What is the latest firmware version?

Bob in Dallas


"-Alex" <NoSpam@nospam.com> wrote in message
news:MONIe.3723$j21.2485@news01.roc.ny...
> Thanks!
> "Andre" <notspammable@here.com> wrote in message
> news:42f2bc88.43110937@news1.sympatico.ca...
>> On Thu, 04 Aug 2005 18:13:25 GMT, "-Alex" <NoSpam@nospam.com> wrote:
>>
>>>I did not think of checking the firmware....Will do so.
>>>
>>>
>> You can check the version you have by dialing *#9999#
>
>
Anonymous
August 6, 2005 2:02:14 AM

Archived from groups: alt.cellular.motorola (More info?)

In article <HLPIe.71$546.8@newssvr23.news.prodigy.net>,
Bob Walker <rowalker.nospam@sbcglobal.net> wrote:
>
>"-Alex" <NoSpam@nospam.com> wrote in message
>news:MONIe.3723$j21.2485@news01.roc.ny...
>> Thanks!
>> "Andre" <notspammable@here.com> wrote in message
>> news:42f2bc88.43110937@news1.sympatico.ca...
>>> On Thu, 04 Aug 2005 18:13:25 GMT, "-Alex" <NoSpam@nospam.com> wrote:
>>>
>>>>I did not think of checking the firmware....Will do so.
>>>>
>>>>
>>> You can check the version you have by dialing *#9999#
>>
>>
>What is the latest firmware version?
>
>Bob in Dallas

R472_G_08.18.16R_0A
Anonymous
August 6, 2005 4:39:20 AM

Archived from groups: alt.cellular.motorola (More info?)

Andre <notspammable@here.com> wrote:
> On Thu, 04 Aug 2005 18:13:25 GMT, "-Alex" <NoSpam@nospam.com> wrote:

>>I did not think of checking the firmware....Will do so.

> You can check the version you have by dialing *#9999#

That's handy. If you use Settings-Phone Status-Other Information you can
see the firmware version R472_G_08.18.16R_0A there, but being able to see
all of the information on one screen is handy.

The Firmware level is also available in Mobile Phone Tools
With "view-Information, or ctrl-I
Motorola CE, Copyright 2000 - V551J (R472_G_08.18.16R_0A)
The other information from the *#9999# page is not there.



--
---
Clarence A Dold - Hidden Valley (Lake County) CA USA 38.8,-122.5
August 6, 2005 5:04:25 AM

Archived from groups: alt.cellular.motorola (More info?)

On Fri, 5 Aug 2005 22:02:14 +0000 (UTC), retsuhcs@xinap.moc (Mike S.)
wrote:


>>Bob in Dallas
>
> R472_G_08.18.16R_0A

Depends on the company. Rogers is 16R or 18R - I think there's a 40R
for Cingular.
Anonymous
August 6, 2005 4:51:38 PM

Archived from groups: alt.cellular.motorola (More info?)

In article <42f40c66.43968328@news1.sympatico.ca>,
Andre <notspammable@here.com> wrote:
>On Fri, 5 Aug 2005 22:02:14 +0000 (UTC), retsuhcs@xinap.moc (Mike S.)
>wrote:
>
>
>>>Bob in Dallas
>>
>> R472_G_08.18.16R_0A
>
>Depends on the company. Rogers is 16R or 18R - I think there's a 40R
>for Cingular.

16R is the 4/15/05 release that addresses battery issues, adds VIBE+RING
to the profile, and changes the GPRS indicator to an "E" when an EDGE
connection is active. 18R is older.
!