Sign in with
Sign up | Sign in
Your question

Hp computer sleep shuts down lan switch

Last response: in Networking
Share
February 12, 2013 6:26:11 AM

Hello all you little geniuses. I just bought 2 HP desktop computers one h8 1437c amd A10 and one p7 1467c i5, otherwise similar running windows 8 and some netgear gigabit lan gs108 & gs105 switches. If I let one of the computers go into sleep mode the switch it is connected to will lock out traffic or possibly flood the switches, once I wake the computer or shut it down the switch frees up and everything is back to normal. Any bright ideas? Any and all help or understanding greatly appreciated.

thanks, Mary

More about : computer sleep shuts lan switch

February 12, 2013 12:32:41 PM

Is this one of those energy saving switches that attempts to shut down ports when it detects the link is down? I have seen some of these switches act erratically and shut down all ports instead of just the port the link has gone down on. If it's a managed switch, there may be a firmware update that will fix the problem.
m
0
l
February 12, 2013 8:56:06 PM

These are the same netgear un-managed switches we use at work without trouble on hundreds of computers. I think it must have to do with these two computers as I have two laptop computers (1 hp, 1 thinkpad) both with giga lan port and they sleep fine with no effect on the network switchs only these two HP desktops have the effect of stopping all traffic on the connected switch. I have set both of the offending computers to never sleep in control panel for the time being.
m
0
l
Related resources
February 13, 2013 11:17:08 AM

That just seems odd. I have a HP P7-1110 and I put it to sleep all the time. I did however go into the network card properties in the device manager and told it not to allow this device to wake the computer because it seemed like any network activity at all would wake the computer up.

So, you are saying that if either of these two computers goes to sleep, it locks the switch up? I don't think I've ever run into this situation before.
m
0
l
February 13, 2013 2:05:22 PM

funny first thing I did when i bought the computers was to go into bios and disable wake on lan there. I just tried doing the same in device manager and so far so good all working like normal...thx so much for that helped.

so here is how i noticed this in the first place. I have att uverse for tv and the boxes use lan cables not catv coax. there is one cat5E cable run in my walls per room.(yes not easy to change over to cat6) that one wire connects to a switch that has the tx box, computer, lan printer and a NAS HDD. we were watching tv when the computer went to sleep and the picture wood freeze on the tv and the wifi hotspot would stop working. when we would wake up it would all start working again.

ok about 10 minutes into my test and looks like you solved my problem. Have a killer day.
m
0
l
February 13, 2013 3:05:38 PM

Sweet, two different problems fixed by the same solution. Glad that worked for you.
m
0
l
!