Sign in with
Sign up | Sign in
Your question

D-Link DIR-655 refuses port forwarding

Last response: in Networking
Share
February 12, 2013 10:52:42 AM

Hello guys,

My D-Link DIR-655 is acting up when I try to open ports, they don't get properly forwarded. I tried running the net around the router and that made it work so I'm pretty sure the router is the culprit.

I am trying to start a game server. The ports opened are:
8075 TCP
28852 TCP&UDP
7707 UDP
7708 UDP
7717 UDP
20560 UDP

The router firmware is up to date. They are only forwarded to 1 computer so there shouldn't be conflicts there. They are forwarded to the right IP as well.

I have tried resetting to factory defaults, but to no avail.

Do you have an idea about what could be causing this?
February 12, 2013 2:26:31 PM

have you tried putting the server IP into the DMZ of the router?
February 13, 2013 3:40:58 AM

This router is simply garbage. I used to own it, but just recently replaced it. Never could get the thing to port forward either. I updated the firmware to the worldwide version, 1.34ww, and it was a slight improvement, but not by any means dependable. My suggestion is to purchase a new router, as I've been through hell and back with this thing. Some suggest trying the Russian version of the firmware, never tried it, but if you're not willing to dish out some cash for something functional, why not give it a go? Hope this helped at least a bit.
!