Sign-in / Sign-up
Your question

Wireless internet

Tags:
  • Configuration
  • Wireless
  • Routers
  • Wireless Internet
  • Wireless Networking
Last response: in Wireless Networking
December 25, 2012 2:40:45 PM

Hello, I am reciving a wirless signal through a wireless internal nic card and a wireless signal booster but i have a wireless rouer with no connection to a modem. ok the problem is im trying to get the router to take the incomeing wirless signal so it can broadcast it though out the house and connect other wirless devices such as laptops and tablets ... how do i get the router to take the incomeing wireless signal?

Do I need a wirless accesss point or can i just network bridge the incomeing signal to the router?

More about : wireless internet

a c 456 F Wireless
December 25, 2012 2:56:43 PM

The easiest and cheapest thing to do is to have one computer with both wireless and Ethernet, the wireless picks up an available wireless network and your Ethernet gets its address from the router DHCP, just go into the network control panel, select change adapter settings, highlight the wireless and Ethernet adapters and then right click and "bridge connections." The wireless Internet connection will then be available to all machines attached to your router wireless or wired.

There is a security consideration though: other machines on the wireless network that you are using can access your devices if you don't use password protection on your internal network. If all the internal machines are Windows 7 just make the network connection a Public connection rather than Home.

m
0
l
December 25, 2012 3:26:33 PM

thank you for responding but i have tried that and everytime i connect the router i lose internet connecion on the incoming signal. yes it is windows 7 on my desktop that i am reciveing the sinal from but when i cannect the router it says multiple networks and ilose internet also...maybe m not setting up something right but i have tried that already...and the other machinc i am trying to connect to it is a nintendo wii two xbox 360s and two tablets one laptop and one android fone ...i may need to increase bandwidth also
m
0
l
a c 456 F Wireless
December 25, 2012 4:06:01 PM

I've done it dozens of times, so I know that it works.

You cannot let your router automatically assign your wireless card IP address, which is what is happening so you lose the network with the Internet.

You can change the network priority for the wireless connection and place the Internet connection as highest priority. Open the network control panel, manage wireless networks, then drag the one with Internet to the top of the list. You may even need to delete your wireless network from the machine with wireless and Ethernet if your wireless is stubborn, but usually you don't have to do that.

Use a different internal LAN IP address range from the one that the wireless gets Internet from, so if the wireless is on 192.168.0.x, make the internal range 192.168.1.x or any other number from 1 to 254 -- just not also 0.

Only once you have both adapters on the correct networks should you bridge.
m
0
l