Sign in with
Sign up | Sign in
Your question

CRC Errors on multiple systems.

Tags:
  • Networking
Last response: in Networking
Share
February 12, 2013 8:11:54 PM

Hello Everyone,

I have been experiencing a problem of getting CRC errors on anything I download over 1> GB in size. I have used WinRar, 7zip, Winzip, any compressed file becomes corrupted.
Computer specs:
Windows 7 – 64bit (Currently all up to date) Intel i7-2600k CPU @ 3.4 GHz, 8 GB (2 sticks of RAM in dual channel) with 2 SSDs (128 GB each) in Raid 0. I use IDM to download programs. My internet is 60 MBps down / 5 MBps upload connection.
Upon research, others with the same issue state that the CRC error is either caused by an Anti-Virus and/or Spyware software conflict/Firewall/Bad Memory (RAM) etc.

What I have done:
I have uninstalled all Antivirus' (I had Avast), I have ran 10 passes on Memtest86 (8 hours of continuous testing) without a single error. I have disabled IDM and downloaded the .rar files through Firefox, when that didn’t work I tried restricting the speeds on IDM to half my connection speed. I purchased a new 1 TB HDD as a secondary drive and saved the .rar files to that drive, still corrupt.
Also, I have tried plugging in an Acer 1810T, duo core 1.30 GHz with Windows 7 Netbook. I get the same CRC errors on this computer as well.
I figured it was a coincidence, so I downloaded a Bard’s Tale from the go0gle play store via our Wifi on my Galaxy Note 2. It gets to about 12% until it runs into a CRC error.

Here’s the kicker, I had a technician come out and replace our modem (Motorola Surfboard 6580) and I stopped getting the CRC errors for approx. 24 hours. Then it came right back.

Since it happens on all devices, it’s pretty safe to assume that it’s not a specific computer problem. It doesn’t matter if it’s directly connected to the gateway or being used on Wifi. I do not have any packet loss problems when I ping any websites, nor does my internet drop out.

I am a bit lost as to what can be done, any help/advice would be incredibly useful!
Thanks :) 

More about : crc errors multiple systems

February 13, 2013 1:22:27 PM

Just an update,

I have put the Surfboard 6850 in Bridge mode and directly connected the modem to both my main PC and my Netbook and disabled the Firewall on the router. To no avail, still corrupt files. I assume the main source (website) where I was obtaining the files I was previously downloading may just have corrupt files, so to counter that I have been using this website. "wvvw.thinkbroadband.c0m/download.html"

Result: It has a test file of 1 GB which has been coming up corrupt on all my testing.

In a vain attempt I also upgraded my main PC with the latest Bios firmware. I have no firewall on both PC's and now its disabled on my Motorola modem. In addition I don't have any anti-virus/anti-spyware running, IDM is permanently disabled.

Some more key information, I currently work at home for a cable company. With that being said, I have a separate modem with a dedicated line going to the ground block and then the tap. With that being said, I am also getting CRC errors on that test website with the other modem.

A friend of mine suggested that the ground wire may not be properly grounded and I have a technician coming to verify that. I will update this thread to post the results.

m
0
l
!