Sign in with
Sign up | Sign in
Your question

Sony Vaio is connected to full bar signal network but won't work?

Last response: in Wireless Networking
Share
December 25, 2012 5:22:02 PM

I have a Sony Vaio SVE1512B1EW and have connected it to my wireless. Works absolutely fine. However recently whenever I turn on my laptop the Internet will work for 2 minutes and then not work, even though it says its connected at full bar signal. When this happened again I tried the Internet on a different laptop and found that it is not the wireless! What will I do? It's telling me there's a connection but not working? Help please!!!
a b F Wireless
a b D Laptop
December 25, 2012 6:24:07 PM

You can try re-entering the network password.
When it stops working are you getting any error messages ?
December 25, 2012 8:02:39 PM

inzone said:
You can try re-entering the network password.
When it stops working are you getting any error messages ?


No I do not. It just tries to load the web page the whole time.
Related resources
a b F Wireless
a b D Laptop
December 25, 2012 9:10:54 PM

You can try to turn off and unplug the modem and the router along with the computer. Then plug it the modem and let it lock the signal and then the router and finaly the computer. This is called a hard reset and sometimes it helps in different situations as it forces the devices to reload the system and is there are any glitches or errors it clears them.
April 14, 2014 6:50:41 AM

marlabrown7073 said:
I have a Sony Vaio SVE1512B1EW and have connected it to my wireless. Works absolutely fine. However recently whenever I turn on my laptop the Internet will work for 2 minutes and then not work, even though it says its connected at full bar signal. When this happened again I tried the Internet on a different laptop and found that it is not the wireless! What will I do? It's telling me there's a connection but not working? Help please!!!


!