Sign in with
Sign up | Sign in
Your question

Wi-Fi connected but not able to able to use Internet

Last response: in Wireless Networking
Share
December 26, 2012 3:19:54 PM

I have a Lenovo G470 laptop and my OS is Windows 7 Ultimate. My problem is that my laptop shows that it is connected to the home network (via Wi-Fi) and it says All Internet Access, and I get full signals but when I try to open my browser and try to open "google.com" or "facebook.com" it says that webpage is not available. I've tried to connect my laptop in my friends house too, and the same thing happens. Can someone help me?

More about : connected internet

a b D Laptop
December 26, 2012 5:15:16 PM

How many computers and other devices are connected to your home wireless network ? Are these computers that are on the network able to access the network ? Are you sure that you are using the correct wireless password ?
If you need to check for the correct password follow the instructions below.

If you go into a computer that is currently connected to your home network and go to the control panel and select Network and Internet, then next select Homegroup , then next select view and print the homegroup password , the next page will have the homegroup password. This is the password that is needed to access the home network and get on the internet.
December 28, 2012 11:57:48 AM

The PC that I use at home (via DSL) and my cell phone (via Wi-fi) are able to connect to the network. I can connect my mobile wifi with the same network, and yeah Im sure that Im using the correct password. I think the problems with my browser, some proxy settings is changed or something like that.
I have used the "ipconfig/release" and "ipconfig/renew" thing in the command prompt thinking my IP address is changed but there's nothing wrong with my wi-fi something wrong with my browser's setting, I guess.
I can use Skype and even talk to my friends but I am not able to open any webpage in my browser.
I use Google Chrome as my default browser.
Related resources
a b D Laptop
December 28, 2012 3:46:26 PM

Have you made any changes to the browser ? Since Windows comes with Internet Explorer by default and you can choose any browser that you want to use did you delete Internet explorer ? The reason I ask is because you could try running IE and seeing if it works or downloading Firefox and see what that does.
Can you connect by Ethernet cable directly to the router and see if that works ? Is your wireless adapter enabled in the network adapters page ?
December 28, 2012 6:32:20 PM

I solved the problem. Thanks for your help though. You are GREAT! :D 
a b D Laptop
December 28, 2012 7:14:01 PM

What was your solution ?
If your done with the thread then please select a best answer so that the Moderators know to close it.
Thank you.
June 23, 2013 4:38:46 AM

Aqsa Nadeem said:
I solved the problem. Thanks for your help though. You are GREAT! :D 


It would be so great if you could mention the solution here.. I have the exact same problem... Please help
September 19, 2013 3:50:59 PM

Aqsa Nadeem said:
I have a Lenovo G470 laptop and my OS is Windows 7 Ultimate. My problem is that my laptop shows that it is connected to the home network (via Wi-Fi) and it says All Internet Access, and I get full signals but when I try to open my browser and try to open "google.com" or "facebook.com" it says that webpage is not available. I've tried to connect my laptop in my friends house too, and the same thing happens. Can someone help me?


aucksy said:
Aqsa Nadeem said:
I solved the problem. Thanks for your help though. You are GREAT! :D 


It would be so great if you could mention the solution here.. I have the exact same problem... Please help


Same! I have the same issue with my computer... Please share?
September 25, 2013 9:17:54 AM

Aqsa Nadeem said:
I solved the problem. Thanks for your help though. You are GREAT! :D 


Another person with the same issue. If you could post the solution, that would be much appreciated by many. Thanks!

February 25, 2014 11:17:04 AM

Paul Linehan said:
Aqsa Nadeem said:
I solved the problem. Thanks for your help though. You are GREAT! :D 


Another person with the same issue. If you could post the solution, that would be much appreciated by many. Thanks!




I had the exact same problem. I was getting a tad frustrated attempting to fix it as well. Seeing as how he did not post a fix I will!

Now, I had tried the renewal releasing of the ipconfig as well. I also flushed and registered the dns. Did not seem to work. The ethernet cable had fallen out of my router, and in turn all wireless connections stopped working. I plugged the ethernet back in, reconfigured the router and had the same problems. The wifi worked properly, but one other device did not work in my household. I was told to use the obtain ipv4 and ipv6 method in the internet options panel under LAN settings for the connection I was using. I still could not get it to work. The low and behold I figured it out. My router seemed to have created dummy connections in the network and sharing center under change adapters.

Here's the fix:

1. Hit the windows key and run simultaneously.
2. Type in Control Panel
3. Once in control Panel go to Network and Internet.
4. Go to view network status and tasks under Network and sharing center.
5. On the left panel go to change adapter settings.
6. Once there right click and disable any connections you are not using to connect to the wifi.
7. For me I disabled my LAN connection and the wireless connection 6 created by microsoft through another computer in my household.

After these are disabled all should work well. I think that the two connection present on one computer were causing a conflict in the DNS connectivity. I am only an Amateur though, this did work. Hope it helps guys.
March 12, 2014 9:33:40 PM

Dear All,

Just disable ethernet connectivity in network and sharing center-adapter settings

After that delete any dongle connectivity like reliance,mts or any in network sharing center--apdater settings

Disconnect the wifi connectivity and reconnect the same

Now everything will work as normal. Enjoy

Gowtham
!