Sign in with
Sign up | Sign in
Your question

Raid not formatting

Last response: in Storage
Share
February 1, 2003 5:53:10 AM

Hi ya all,

I have a few problems with a raid 0+1 setup using the following:

Epox 8k5a3+ W/4ch HPT374.
2 x WD1200JB - 75CRA0 firmware 16.06V16 (shown as 119.99GB each)
2 x WD1200JB - 00CRA1 firmware 17.07W17 (shown as 120.03GB each)
4 x rounded ATA133 cables
Windows XP pro SP1 on SCSI U160 controller and drive.
(See link below for more system info)

Basically I can't format the array successfully after its created, it will go to 99.9% before failing which is some time over 223gb :mad:  .
Each of the drives check out fine with Western Digitals disk tools but I cannot test the array itself. I have also had the Highpoint wrong driver version experience :lol:  , so I now have that under control.

I will mention I had the raid 0+1 array setup and working previously with the same hardware. I had two partitions on the volume although one partition at the start of the drive had continual errors which caused data corruption and this is why I disassembled it.

Anyway, maybe I am missing something and I would appreciate any advice, thankyou.



<A HREF="http://forums.btvillarin.com/index.php?act=ST&f=41&t=32..." target="_new"> Scotty's Toys</A> :smile: <P ID="edit"><FONT SIZE=-1><EM>Edited by scotty35 on 02/05/03 09:50 AM.</EM></FONT></P>

More about : raid formatting

February 3, 2003 11:45:41 PM

I suggest you express post the drives to me for extensive evaluation and testing :smile:
oh, and your adsl modem too while your at it!

sorry man. no ideas.

have you just tried formatting 2 drives as a raid 0 or 1? or just one drive? check to see if its not something specifically wrong with doing 0+1.

<b>My Computer is so powerful Sauron Desires it and mortal men Covet it, <i>My Precioussssssss</i></b>
Related resources
February 4, 2003 12:29:26 PM

Sure thing, right after you send me ya credit card number and the expiry date! :tongue: lol

Well I have tried 2 drives in raid 0, 4 drives in raid 0 and that works perfectly, with the raid 1, 0+1 etc it will create and duplicate the raid array alright, but it just wont allow me to format it in either Windows disk management and Partition magic 8. :mad: 

<A HREF="http://forums.btvillarin.com/index.php?act=ST&f=41&t=32..." target="_new"> Scotty's Toys</A> :smile:
February 4, 2003 8:52:58 PM

no probs... ill just make sure the card is within 3 bux of being completely maxxed out :tongue:

sounds like its havving raid1 issues... but why i wonder. *hmmmm*


<b>My Computer is so powerful Sauron Desires it and mortal men Covet it, <i>My Precioussssssss</i></b>
!