Sign in with
Sign up | Sign in
Your question

Memory Not working

Last response: in Memory
Share
February 5, 2003 11:45:14 PM

Here are my computers specs.

AMD Atlhon 1.4
Epox 8KHA+
256 MB Kingmax DDR333
Leadtek Winfast Ge-Force 4 Ti-4400
80GB Seagate Barracuda HDD
Lite-On 40x12x48 Burner
Panasonic 16x DVD Drive.
Intel 10/100 Nic
Creative SB16 Sound Card (not sure exactly)

Anyway here is my problem, i wanted to upgrade my RAM so i went out and bought a 512MB stick of Kingston Value RAM DDR333. I put it into my motherboard and the computer did not detect the RAM. I reset the BIOS and started my computer again but it still had not detected the RAM. The computer worked fine, just only as 256 mb of RAM. Next i decided to swap the two sticks of RAM over so that the 512MB Kinston RAM was in DIMM1, and the 256MB Kingmax RAM was in DIMM2, however the computer failed to start under this configuration, as it could not find any memory installed at all. Next i tried putting the Kingstone RAM in DIMM3 however the computer wouldn't start up again. I removed the kinston RAM and the cpomputer works fine.

The kingtsone RAM is not faulty however as it works perfectly in my other computer. Does anyone have any ideas?

:eek:  <b>This is an exceptionally bas sig!</b> :eek: 

More about : memory working

February 14, 2003 11:28:57 PM

Hi. Don't run DDR333 with a 1400+ Athlon. Have you checked your mainboard manual for recomendations?.
!