Sign in with
Sign up | Sign in
Your question

Why is my connection 100Mbps, not 1000Mbps?

Last response: in Networking
Share
February 19, 2013 1:00:46 PM

Hi. I was hoping someone might be able to answer a question for me. Forgive me if this is a stupid question, but I was wondering why my connection is 100Mbps instead of 1000Mbps? Here is my setup:

Modem: Motorola SBG6580 (I disabled the built in router function and I am using it as a modem only)
Router: Netgear R6300
Network Card: Broadcom Netlink Gigabit Ethernet
The cables running between the modem and router as well as the router and PC are both new Cat5e.
I'm using Windows 8 if that matters.

When I click on the connection in the control panel, it indicates the speed is 100Mbps. The modem, router, and PC are all at my desk, so I'm not running cables a great distance. If I connect to my network via the wireless N card, my connection speed indicates 300Mbps. My understanding was that each of my components supported gigabit speeds, but my wired connection doesn't reflect that.

I am receiving a new modem today (Motorola SB6141), so maybe I will have better luck with that? Do I need cat6 cables? I hope this question doesn't cause too many "duh" moments for those of you with the knowledge. Thanks in advance for your help!
February 27, 2013 11:25:06 AM

I hope my question wasn't so painfully stupid that it didn't warrant a response. I noticed my thread had quite a few views, but no one has responded yet. I swapped my modem out for the SB6141, which has a blinking blue link light which, according to the manufacturer, means it is transmitting information at 1000Mbps (to my Netgear R6300). However, when I open the control panel and select my local area connection, it says "Speed: 100 Mbps". If I connect via my wireless card, it says "Speed: 400 Mbps". So my guess at this point is the issue is with my Network Card, but I'm still unsure. So I'm hoping someone out there much smarter than myself might be able to advise me. Thanks again!
m
0
l
February 27, 2013 11:52:10 AM

It is unlikely the cable you could check I guess by swapping the cable that works between the modem and the router with the cable that does not between the router and the PC.

I would be suspect of the network setting in the PC. Generally leaving everything at auto mode lets the PC and router figure out the maximum speed. All I can suggest is you try to change the settings on the PC. Most these things are set under the configuration tab for the network adapter itself. There is a great variation from machine to machine as to what you can set and what you cannot so I can give little specific guidance.

m
0
l
July 14, 2013 10:55:03 PM

I only saw this issue when I used an older LAN cable. Try a newer one, CAT 5e or CAT 6.
m
0
l
!