Windows Vista: Full signal, local access but no Internet?

I am running on Windows Vista and out of no where I cannot connect to my network %70 of the time. When I can connect I have local access and a full bar signal but no Internet access. But when I have internet access every page takes forever to load (if it even loads). I tried reinstalling my drivers and even hanged some registry stuff. So any help will be appreciated. My wireless card 8.11g by Broadcom.
3 answers Last reply
More about windows vista full signal local access internet
  1. Is your computer a laptop or desktop ? This web page has some good tools for diagnosing the internet connection.

    http://www.dslreports.com/tools

    You can try changing the channel on the router , and in a worse case you may have a defective adapter or router. Do you have other devices that connect to your network ?
  2. inzone said:
    Is your computer a laptop or desktop ? This web page has some good tools for diagnosing the internet connection.

    http://www.dslreports.com/tools

    You can try changing the channel on the router , and in a worse case you may have a defective adapter or router. Do you have other devices that connect to your network ?

    It is the family network so 3 other devices are connected. I have a desktop.
  3. inzone said:
    Is your computer a laptop or desktop ? This web page has some good tools for diagnosing the internet connection.

    http://www.dslreports.com/tools

    You can try changing the channel on the router , and in a worse case you may have a defective adapter or router. Do you have other devices that connect to your network ?

    How do I change the channel on my router?
Ask a new question

Read More

Connectivity Internet Access Connection Windows Vista Wireless Networking