Sign in with
Sign up | Sign in
Your question

Cmd prompt appearing after psot

Last response: in Windows 7
Share
Anonymous
a b $ Windows 7
February 20, 2010 3:14:44 PM

Just installed the utility asus software for a p6t deluxe v2. After post I am having to hit tab key an F8 to bypass a command prompt. The prompt is asking me to make a boot disk of something, I do not have a 3.5 floppy installed nor do I want one to install.

How do I uninstall this or stop this from appearing? I am using windows 7 ultimate
a b $ Windows 7
February 20, 2010 3:16:49 PM

You can use a CD/DVD disk as a boot disk.
m
0
l
Anonymous
a b $ Windows 7
February 20, 2010 3:25:37 PM

Thats the problem. The only prompt drive it will give me is a:\ then asks for me to hit esc to exit back to c:\ or hit enter for yes.

If I hit enter for yes it looks for A drive.

The only option to break out is to hit ctrl-alt-del an start a soft boot. I then have to wait for the post an hit tab key then F8.

After hitting F8 a dos window appears asking me to choose to boot from floppy, hard drive or dvd.

I have tried the entire alphabet to get the drive letter on the DVD but the dos prompt does not recognize any drive except A an C
m
0
l
Related resources
a b $ Windows 7
February 20, 2010 3:27:08 PM

OK,
What was that 'utility software' you installed. Did it have specific install instructions?
m
0
l
Anonymous
a b $ Windows 7
February 20, 2010 3:29:48 PM

It is the motherboard asus utility cd which comes with the express gate updater. But it also has all the motherboard hardware drivers on it
m
0
l
Anonymous
a b $ Windows 7
February 20, 2010 3:33:17 PM

The following driver software list:

Asus Install
Intel chipset inf update program
soundmax/adi audio driver
marvell 61xx sata driver
asus turbo v
asus epu 6-engine
asus express gate ssd
m
0
l
a b $ Windows 7
February 20, 2010 3:33:27 PM

You can start Win7 after bypassing the command prompt? It doesn't seem to be a Win7 issue.
Are you asking the same question in the Asus support forums?
m
0
l
Anonymous
a b $ Windows 7
February 20, 2010 3:37:44 PM

The express gate updater doesnt fucntion due to the fact it is looking for an image file to update with the extension .dfi
m
0
l
Anonymous
a b $ Windows 7
February 20, 2010 3:44:05 PM

I have not asked the same question yet in asus forum. I am working on my system as we speak.

But you are corerct. Due to my haste this would not be a windows 7 issue but an asus issue.
m
0
l
a b $ Windows 7
February 20, 2010 3:48:06 PM

You're more likely to get a quick answer in the Asus forum.
Since your post title here doesn't actually mention the P6T Deluxe v2 motherboard / ExpressGate issue, you'll have to get lucky to have a P6T Deluxe v2 decide to look in on this topic.

Or you could try the THG Motherboard forum.
-> Just be sure to label the topic so people know you're talking about P6T Deluxe v2 / ExpressGate issue.
m
0
l
!