Sign in with
Sign up | Sign in
Your question

Please help - can't access one website

Last response: in Networking
Share
February 21, 2013 10:42:48 AM

Hi!

Recently i decided to start with runescape again, it went fine for 2-3 days, then, suddently the page refuse to load in any browser, or on my network, i am not banned on the website, i called my internet provider they said theres nothing they can do, i also cant run it when i connect my pc directly to the modem.. here is the tracert result:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\*****>tracert runescape.com

Tracing route to runescape.com [216.115.77.137]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 <1 ms <1 ms <1 ms 192.168.10.1
3 5 ms 4 ms 4 ms 89-162-54-193.fiber.signal.no [89.162.54.193]
4 4 ms 3 ms 4 ms 89-162-60-200.fiber.signal.no [89.162.60.200]
5 1 ms <1 ms <1 ms 89-162-60-198.fiber.signal.no [89.162.60.198]
6 1 ms 1 ms <1 ms 77-110-254-209.inet.signal.no [77.110.254.209]
7 1 ms <1 ms <1 ms 190.79-160-112.customer.lyse.net [79.160.112.190
]
8 23 ms 39 ms 23 ms tengigabitethernet9-2.ar2.arn3.gblx.net [207.138
.112.133]
9 31 ms 31 ms 30 ms ae2.csr2.ARN3.gblx.net [67.16.146.97]
10 31 ms 31 ms 42 ms lag2.ar1.ARN2.gblx.net [67.17.74.46]
11 31 ms 31 ms 31 ms 4.68.70.9
12 190 ms 190 ms 190 ms ae-8-8.ebr1.Dusseldorf1.Level3.net [4.69.200.250
]
13 188 ms 188 ms 189 ms ae-48-48.ebr3.Frankfurt1.Level3.net [4.69.143.17
8]
14 189 ms 190 ms 189 ms ae-63-63.csw1.Frankfurt1.Level3.net [4.69.163.2]

15 189 ms 188 ms 189 ms ae-61-61.ebr1.Frankfurt1.Level3.net [4.69.140.1]

16 188 ms 188 ms 189 ms ae-45-45.ebr2.Paris1.Level3.net [4.69.143.134]
17 188 ms 188 ms 188 ms ae-44-44.ebr2.Washington1.Level3.net [4.69.137.6
2]
18 189 ms 190 ms 189 ms ae-5-5.ebr2.Washington12.Level3.net [4.69.143.22
2]
19 188 ms 188 ms 188 ms ae-6-6.ebr2.Chicago2.Level3.net [4.69.148.146]
20 189 ms 189 ms 189 ms ae-1-100.ebr1.Chicago2.Level3.net [4.69.132.113]

21 188 ms 188 ms 189 ms ae-3-3.ebr2.Denver1.Level3.net [4.69.132.61]
22 189 ms 189 ms 188 ms ae-1-100.ebr1.Denver1.Level3.net [4.69.151.181]

23 189 ms 188 ms 189 ms ae-1-6.bar2.LasVegas1.Level3.net [4.69.148.1]
24 189 ms 189 ms 189 ms ae-5-5.car2.LasVegas1.Level3.net [4.69.148.133]

25 190 ms 189 ms 189 ms SWITCH-COMM.car2.LasVegas1.Level3.net [4.71.178.
42]
26 192 ms 192 ms 192 ms te2-6.las-core2-1.switchnap.com [66.209.64.105]

27 191 ms 190 ms 191 ms te2-6.las-agg7s1-1.switchnap.com [66.209.64.34]

28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.


I have also tried to let my modem/router be off for the whole night. Please help me with this issue!


More about : access website

February 21, 2013 11:54:05 AM

Anyone?
!