Sign in with
Sign up | Sign in
Your question
Solved

Unwanted Japanese characters appear in Windows Media Player

Last response: in Windows 7
Share
June 8, 2012 5:30:32 PM

When I insert a cd into Windows Media Player the album and track info comes up in Japanese. This has just started. Any idea what gives and what the solution is???? Thanks.
a b $ Windows 7
June 8, 2012 9:17:16 PM

Hi :) 

Japanese CD or a virus ?

All the best Brett :) 
m
0
l
June 8, 2012 9:52:00 PM

Is it actually Japanese or just garbled characters? Because unless you've installed the Japanese language pack, Windows probably doesn't even have the fonts to do what you're saying.
m
0
l
Related resources

Best solution

a b $ Windows 7
June 8, 2012 9:54:27 PM

click on tools

options


dvd


change default language and subs to english then ok


that should be it
Share
June 18, 2012 3:53:44 PM

Brett928S2 said:
Hi :) 

Japanese CD or a virus ?

All the best Brett :) 


All the writing on the CD cover is in English so i assume its an English cd. If it were a virus I would think it would do this to all cds not just the odd one.
m
0
l
June 18, 2012 4:04:29 PM

willard said:
Is it actually Japanese or just garbled characters? Because unless you've installed the Japanese language pack, Windows probably doesn't even have the fonts to do what you're saying.


Maybe it is just garbled characters. Regardless, its not English and only the odd cd does it.
m
0
l
June 18, 2012 4:09:57 PM

shanky887614 said:
click on tools

options


dvd


change default language and subs to english then ok


that should be it


Thanks. This seem to work. 3 out of 5 new cds had these odd Japanese-like characters and now only one still has them. I'm still scratching my head over that one.
m
0
l
June 18, 2012 4:10:19 PM

Best answer selected by sheffboyRD.
m
0
l
!