Sign in with
Sign up | Sign in
Your question

Help w/ connecting to my home win2012 server VPN

Last response: in Networking
Share
February 22, 2013 7:46:42 PM

I am unable to connect to my home network over VPN from my Samsung Galaxy S3 phone. I've done a lot of google searching and technet searches but still haven't found a solution. Hoping that someone from here can help me out.

I have a Netgear WGR614v01 wireless router. This router has my desktop computer and windows 2012 server plugged into it. The server is a domain controller that has the following roles installed: DHCP, DNS, ADDS, IIS, and Remote Access. My Windows 7 Professional desktop is joined to the domain controller. The wireless router serves my netbook, smartphones, and ipods. They do not authenticate with the DC but do get a DHCP ip address from the server.

I have my Samsung Galaxy S3 phone that I'd like to be able to use to VPN into my network. Here is what I have done;

Disabled the DHCP service on the router. Setup port forwarding to forward PPTP to my server's static IP address on port 1723.
I created a user on my DC for this purpose and enabled the account for network dialup service.
I created a DHCP Relay Agent in the Remote Access MMC.
I opened up the Remote Access app on the server's firewall.
On my phone I setup a 'New VPN Connection...' I use the username/password of the user I created for this purpose. I put in my ip address that I have from my ISP.

No matter what I can't connect. On my phone I eventually get a 'TimeOut' message.

Any ideas? Been going through MS Technet and I am not finding anything that works.
February 22, 2013 8:38:29 PM

I should add that I setup a VPN connection from my desktop and was able to connect. I verified my connection in the Remote Access MMC. So I guess it is a problem with my phone or router? I looked at my router info and it supports the GRE protocol so I assume it should work.
m
0
l
February 22, 2013 8:47:58 PM

LOL nevermind. It is working now. I have NO idea why it all of a sudden works. Been working on this all night and this afternoon suddenly it works.
m
0
l
!