Sign in with
Sign up | Sign in
Your question

New HDD problem

Last response: in Storage
Share
February 14, 2003 7:52:49 PM

I'm a sort of newbie. My system is a new EPOX motherboard with a KT-333 chipset. My master disk is a Seagate 13 G ATA/33 disk.
I've added a new 80G Seagate disk, which is seen by the BIOS, but under Windows 2000/DOS/any other OS I've got, is not seen or accessible. It's on the same IDE channel as my current disk. I have CD-R & CD-RW on the other IDE Channel.
I've tried putting it on a separate IDE channel, to no avail.

Any suggestions ?

More about : hdd problem

February 14, 2003 11:17:24 PM

Did you try to partition and format the new drive yet?
February 15, 2003 4:25:03 AM

Fdisk can't see the disk, and neither can W2K or Linux, and so can't format/partition it. Neither can any of the Seagate tools. Only BIOS sees it.

Any more ideas.
Related resources
February 15, 2003 4:54:58 AM

In FDisk menu, does it have option number 5 (which is the choice to change to another disk)?
If it does not, you need to change it to Master (also adjust its jumper setting) and partition it by using FDisk.

:smile: Good or Bad have no meaning at all, depends on what your point of view is.
February 15, 2003 11:11:45 AM

No, FDISK says "Drive x not accessible", where x is the new disk.
I've bought a new ATA133 IDE cable.

IDE1: 13GB ATA33 Disk & CDROM drive
IDE2: New 80G ATA133 disk (Master)

Still no joy.
POST still takes forever.... If i remove the new disk, it's fast.

Seagates diagnostics toolkit see's the disk, but also cannot access it.
February 15, 2003 2:04:41 PM

Change it to Primary Master (IDE1) to see if you can access it via FDisk. Also, make sure its setting is correct (Master, Slave).

:smile: Good or Bad have no meaning at all, depends on what your point of view is.
February 15, 2003 2:40:18 PM

Does your motherboard support ATA133? Normally you can use ATA133 drives on non ATA133 motherboards however I have seen problems such as yours where the drive is seen by BIOS but you can't access it due to ATA133 incompatability. Check the EPOX website for possible BIOS update.
February 17, 2003 4:49:29 AM

The manual says it can use ATA100.
I bought a new IDE controller that does do 133, and have exactly the same problem. I tried the disk on a friends system, and it works fine (so the disk is OK).

I'm waiting for EPOX tech support to get back to me...

But if anyone else has some ideas...

Ic
February 17, 2003 5:09:35 AM

flash bios and if the problem is still there you have a real problem

<font color=orange><b>as you get older, your hard drive becomes floppy, but don't fear viagra is here. viagra puts the hard back in your drive!!!
February 17, 2003 8:21:44 PM

BIOS flashed. Still no joy.

Q: Does the ATA 100 disk have more stringent power demands ? I only have a 300W cheap PSU - could it be the problem ?

What else might be wrong ?
February 17, 2003 9:07:44 PM

Its possible.
Odd that such a new drive dislikes working with a relatively new mobo.

You might just want to check your voltages comming from the PSU with a program like Motherboard Monitor 5. they should be within 5%, especially the 5v and 12v lines.

<b>Anyone claiming they can see the difference
between 450 and 500 FPS in Quake3 deserves to
be severely beaten with a rock. :smile: </b>
February 20, 2003 1:41:01 PM

I'm having the same kind of problems:
I ve got a server with an asus a7v8x with latest bios,
I previously had a 120GB on it then i just bought a maxtor 160GB. I checked the mobo and it is compatible with ata 133 however windows xp just sees 128GB...
why is there a problem if the mobo is ata133?
anyone has an idea?
February 20, 2003 2:03:17 PM

You're gonna want to run your OS from your new HD anyway so why not remove everything else and just plug your HD in as master on IDE1 and try a WinXP install. If you insist on using Win2K I recommend you set the disk to transfer only in UDMA mode 4 <b>before</b> you try an install as Win2K does not support UDMA mode 5 without this <A HREF="http://support.microsoft.com/default.aspx?scid=KB;en-us;q260233" target="_new">patch</A>
!