Sign in with
Sign up | Sign in
Your question

Problem installing WD 80GB HDD on CUBX

Last response: in Storage
Share
February 18, 2003 2:08:32 AM

I tried to install a new WD 800JB 80 GB hard drive on my computer, but the BIOS does not recognize either the new 80 GB hard drive I set up as the master or the old 20 GB WD hard drive I set up as the slave. I tried manually configuring the hard drive in the BIOS as suggested in the WD install guide, but that didn't work. I tried setting up the 80 GB as the only drive, but that didn't work either. So I put the 20 GB back as the only HDD. I couldn't find any helpful info in the FAQ's on the WD or ASUS sites. Any suggestions?

Configuration:
ASUS CUBX motherboard
PIII 700 mhz
384 MB PC133 Mushkin SDRAM
WD800JB HDD Master
WD205BA HDD Slave
Samsung 8x DVD
Creative 8432 CDRW
Cendyne 48x12x48 CDRW
Soundblaster Live5.1 OEM
Viking 56k modem
February 18, 2003 4:59:11 AM

In CMOS setup, set Type or Detect, whatever the first parameter setting is to AUTO, and enable LBA, sometimes its the last setting depending on the BIOS, save your settings and restart the machine. Do this for both drives.




Details, Details, Its all in the Details, If you need help, Don't leave out the Details.
February 18, 2003 9:24:36 AM

Do you have the latest BIOS revision? An earlier version might not support 80Gb disks.
Related resources
February 20, 2003 12:32:51 AM

You sir are the only member of this entire community not running his 700E at 933MHz/133MHz bus speed. You would find extreme joy in doing so.

<font color=blue>Watts mean squat if you don't have quality!</font color=blue>
February 20, 2003 10:00:28 AM

Ahhhh, the true source of all happiness is revealed!
February 20, 2003 10:29:16 PM

Did you actually check the jumpers on the back of the drives... sounds to me asif both are set to master or something.

<i>"Revenues were less than robust"</i> - QWEST
<i>"The company applied its accounting policies incorrectly"</i> - WORLDCOM
<i>"Certian financial adjustments may be required"</i> - AOL+TW.
February 21, 2003 4:18:37 AM

Yes, I checked the jumpers already. I set the new drive to master and the old one to slave.

I downloaded the latest bios from ASUS for the CUBX motherboard. The latest revision is 1007 dated 2-9-01. My old BIOS is dated 4-00. I haven't had a chance to flash the BIOS yet. I had to use a friend's computer with Win 98 to make a bootable floppy since I have Win ME (and NT at work) that won't let you make a bootable floppy. I hope the newer BIOS will recognize the 80 GB drive. I'll let you know when I try it this weekend.

By the way, I have run my 700E at 865 but it hangs when I try to run it at 933. Maybe I need to increase the core voltage. But that's another topic.

Thanks for your advice.
!