Sign in with
Sign up | Sign in
Your question
Solved

Getting Rid of Homegroup Button [need solution]

Last response: in Windows 7
Share
February 21, 2010 3:36:37 AM

so i recently installed windows 7 on my desktop and my laptop. I fresh installed on my desktop, and have no homegroup icon showing up on my desktop. I used the upgrade option on my laptop however, to keep all my data. But, I have the annoying homegroup icon showing up on my laptop's desktop and its pretty much impossible to get rid of as from what I see. I know there is the little registry edit trick, but to me that solution is totally asinine. So if anyone knows how to get rid of the homegroup icon without using regedit, i'd love to know!
a b D Laptop
a c 215 $ Windows 7
February 21, 2010 3:40:58 AM

It won't let you drag and drop into the recycle bin?
m
0
l
February 21, 2010 3:52:17 AM

nope. there is no delete option anywhere for it either
m
0
l
Related resources
a b D Laptop
a c 215 $ Windows 7
February 21, 2010 4:36:22 AM

Right click on it and Delete, maybe?
m
0
l
February 21, 2010 4:38:10 AM

hah yeah you would think. but like i said, no delete options.
m
0
l
a b D Laptop
a c 215 $ Windows 7
February 21, 2010 4:39:23 AM

Can you post a screenshot? I can't see why there's no delete option for a shortcut.
m
0
l
February 21, 2010 4:55:29 AM

" alt="" class="imgLz frmImg " />



going to My Computer > Desktop, and trying to delete it doesnt work either.


EDIT: also forgot to mention you cannot drag the icon to quick launch or anywhere else such as the start menu. the original icon is always stuck on the desktop. Why its like this i have nooo clue. but believe me when i say other people have this same problem. its just funny because on my desktop computer its not like this, nor on my dads laptop or desktop computer.

ANOTHER EDIT: i just noticed that when you do try dragging it into a folder or the start menu, it only creates a shortcut in that destination. So it seems as though the 'root icon' is literally stuck on the desktop. i guess this is why so many people resort to editing the registry to get rid of it
m
0
l
March 5, 2010 10:56:28 AM

Best answer selected by chickenhoagie.
m
0
l
March 5, 2010 10:57:35 AM

thank you saran. it worked well :) 
m
0
l
Anonymous
a b D Laptop
a b $ Windows 7
December 20, 2010 5:20:47 AM

lol talk about a long process.......... simplest method is to go to network then click homegroup and click leave homegroup.. icon goes away voila!
m
0
l
August 25, 2012 11:28:05 PM

Hmmm.. Not sure why windows made this difficult, but you can just simply leave the "homegroup" and it goes away.

Super secret steps:

1. Find the "HomeGroup" icon, this may be difficult, and require you to hire ninjas. (note: ninjas are assholes. Just word of caution)

2. Right click it. (opposite of what you normally use to click on things. If your having trouble doing this, then consult your local PC repair jerk.)

3. Select, "leave 'HomeGroup'" in the drop down menu. (left click)

4. Wait.

5. Click finish. Once again another left click.

6. Sell your computer.

Hope this helps.
m
0
l
March 17, 2013 3:36:58 AM

Anonymous said:
lol talk about a long process.......... simplest method is to go to network then click homegroup and click leave homegroup.. icon goes away voila!


Thanks I managed to get rid of it ! I did what you said and it worked :bounce: 
m
0
l
March 17, 2013 9:25:06 AM

1) Drive to "Folder Options"
2) Click "View"
3) Scroll down to "Use Sharing Wizard (Recommended)" it must be checked
4) Un-Check the Check -box
5) Click "Apply"......the Icon will be removed from your desktop
6) Re-Check the Check-box .....the icon will not be back
m
0
l

Best solution

October 1, 2013 5:02:19 PM


1) Drive to "Folder Options"
2) Click "View"
3) Scroll down to "Use Sharing Wizard (Recommended)" it must be checked
4) Un-Check the Check -box
5) Click "Apply"......the Icon will be removed from your desktop
6) Re-Check the Check-box .....the icon will not be back


BEAST ....A+ for that...worked like a charm...
one question though, what made the icon show up out of nowhere?
i didnt mess with my cables or connection at any time, but the pc acted up after using a few cleaning programs..so i reebooted, and bam, icon on the desktop..what the deal here?
Share
March 24, 2014 8:44:09 AM

1) Drive to "Folder Options"
2) Click "View"
3) Scroll down to "Use Sharing Wizard (Recommended)" it must be checked
4) Un-Check the Check -box
5) Click "Apply"......the Icon will be removed from your desktop
6) Re-Check the Check-box .....the icon will not be back

I did this however the icon came back after a re-boot!
Annoying!
m
0
l
!