Sign in with
Sign up | Sign in
Your question

"Open With..." shortcut pops up on my desktop during startup

Last response: in Windows 7
Share
June 11, 2012 5:32:03 AM

Hi can someone help me get rid of these? There is this 2 "open with" will pop up every time the start up of my desktop any idea?

Windows 7 Professional 64-bit
June 11, 2012 6:39:29 AM

what are the file names that it is asking you to choose a program to open them with.
m
0
l
a b $ Windows 7
June 11, 2012 7:07:43 AM

open a run prompt and type msconfig, after go to the startup tab and find the startup action you do not want and uncheck the check box
m
0
l
Related resources
June 12, 2012 4:21:09 PM

how to remove this please? it keeps pop upping everytime the windows startup it will pop 2 or 3 of these and its annoying

m
0
l
June 12, 2012 6:19:56 PM

Download and Install HijackThis run a scan then un-tick all items that contain a reference to the files mentioned on the open with dialogue box. In the above case this would be any mentioning "ICE"

Be warned you could untick thigs that your system may need so be very careful what you remove as it could cause an issue so proably best to create a system restore point before you do this procedure
m
0
l
June 13, 2012 1:54:49 PM

Do you think this is a virus?
m
0
l
June 19, 2012 10:37:55 AM

uh its still pops up. ideas?
m
0
l
June 19, 2012 9:11:16 PM

please post yout hijackthis log
m
0
l
!