Sign in with
Sign up | Sign in
Your question

HELP: FABLE: TLC HANGED AT LOADING SCREEN

Last response: in Video Games
Share
Anonymous
September 29, 2005 2:55:26 AM

Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

Just bought the game Fable. After a long install, the game hangs during the
loading screen and I can't get to the main game screen at all.

Any help is appreciated.

My system:

AMD Athlon 1GHz
Windows XP Professional
512MB DDR RAM
Nvdia Geforce FX5200 with 128MB RAM (Forceware version 78.01)
80GB HDD
Soundblaster Live! soundcard.
DirectX 9.0c

This system works fine with my other games: Battle For Middle Earth, Sacred,
Dungeon Siege etc.
Anonymous
September 29, 2005 2:55:27 AM

Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

U¿ytkownik "Nys" <tyjnospamchew04@yahoo.com.sg> napisa³ w wiadomo¶ci
news:433aaed3$1@news.starhub.net.sg...
> Just bought the game Fable. After a long install, the game hangs during
the
> loading screen and I can't get to the main game screen at all.
>
> Any help is appreciated.
>
> My system:
>
> AMD Athlon 1GHz
> Windows XP Professional
> 512MB DDR RAM
> Nvdia Geforce FX5200 with 128MB RAM (Forceware version 78.01)
> 80GB HDD
> Soundblaster Live! soundcard.
> DirectX 9.0c
>
> This system works fine with my other games: Battle For Middle Earth,
Sacred,
> Dungeon Siege etc.

Set yours refresh rate im dxdiag: last tab (More help), last option at the
bottom (Override). Got mine at 85Hz and works fine.
Anonymous
September 29, 2005 6:14:54 AM

Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

Darned it, it worked?? Thanks!!

What gives man....how is anyone supposed to know that????

THanks
"Mandella" <raggnarok@poczta.onet.pl> wrote in message
news:D hee6b$35v$1@nemesis.news.tpi.pl...
>
> U¿ytkownik "Nys" <tyjnospamchew04@yahoo.com.sg> napisa³ w wiadomo¶ci
> news:433aaed3$1@news.starhub.net.sg...
>> Just bought the game Fable. After a long install, the game hangs during
> the
>> loading screen and I can't get to the main game screen at all.
>>
>> Any help is appreciated.
>>
>> My system:
>>
>> AMD Athlon 1GHz
>> Windows XP Professional
>> 512MB DDR RAM
>> Nvdia Geforce FX5200 with 128MB RAM (Forceware version 78.01)
>> 80GB HDD
>> Soundblaster Live! soundcard.
>> DirectX 9.0c
>>
>> This system works fine with my other games: Battle For Middle Earth,
> Sacred,
>> Dungeon Siege etc.
>
> Set yours refresh rate im dxdiag: last tab (More help), last option at the
> bottom (Override). Got mine at 85Hz and works fine.
>
>
Related resources
Anonymous
September 29, 2005 6:14:55 AM

Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

"Nys" <tyjnospamchew04@yahoo.com.sg> once tried to test me with:

> Darned it, it worked?? Thanks!!
>
> What gives man....how is anyone supposed to know that????

Magic.

--

Knight37 - http://knightgames.blogspot.com

Once a Gamer, Always a Gamer.
Anonymous
September 30, 2005 1:31:20 AM

Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

Oh no!

I managed to get the game to work. I did not exit the game for a full 8
hours.

However, I then exited the game and turned off my computer. I tried to
restart the game again and now the computer again hangs on the loading game
screen. The Dxdiag override is still set to 85. Oh no, what gives? Can
someone help??

"Nys" <tyjnospamchew04@yahoo.com.sg> wrote in message
news:433aaed3$1@news.starhub.net.sg...
> Just bought the game Fable. After a long install, the game hangs during
> the loading screen and I can't get to the main game screen at all.
>
> Any help is appreciated.
>
> My system:
>
> AMD Athlon 1GHz
> Windows XP Professional
> 512MB DDR RAM
> Nvdia Geforce FX5200 with 128MB RAM (Forceware version 78.01)
> 80GB HDD
> Soundblaster Live! soundcard.
> DirectX 9.0c
>
> This system works fine with my other games: Battle For Middle Earth,
> Sacred, Dungeon Siege etc.
>
September 30, 2005 1:31:21 AM

Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

Do you happen to have WindowBlinds installed and running? If you do,
exclude the Fable .exe file.

"Nys" <tyjnospamchew04@yahoo.com.sg> wrote in message
news:433bec9e$1@news.starhub.net.sg...
> Oh no!
>
> I managed to get the game to work. I did not exit the game for a full 8
> hours.
>
> However, I then exited the game and turned off my computer. I tried to
> restart the game again and now the computer again hangs on the loading
> game screen. The Dxdiag override is still set to 85. Oh no, what gives?
> Can someone help??
>
> "Nys" <tyjnospamchew04@yahoo.com.sg> wrote in message
> news:433aaed3$1@news.starhub.net.sg...
>> Just bought the game Fable. After a long install, the game hangs during
>> the loading screen and I can't get to the main game screen at all.
>>
>> Any help is appreciated.
>>
>> My system:
>>
>> AMD Athlon 1GHz
>> Windows XP Professional
>> 512MB DDR RAM
>> Nvdia Geforce FX5200 with 128MB RAM (Forceware version 78.01)
>> 80GB HDD
>> Soundblaster Live! soundcard.
>> DirectX 9.0c
>>
>> This system works fine with my other games: Battle For Middle Earth,
>> Sacred, Dungeon Siege etc.
>>
>
>
Anonymous
September 30, 2005 12:11:13 PM

Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

Nope I do not have Windowsblinds installed. It is using the original
Windows XP shell.

What do you mean by exclude the Fable.exe file?

"Raptor" <raptor3344@comcast.net> wrote in message
news:fNqdnaal278W3aHeRVn-uw@comcast.com...
> Do you happen to have WindowBlinds installed and running? If you do,
> exclude the Fable .exe file.
>
> "Nys" <tyjnospamchew04@yahoo.com.sg> wrote in message
> news:433bec9e$1@news.starhub.net.sg...
>> Oh no!
>>
>> I managed to get the game to work. I did not exit the game for a full 8
>> hours.
>>
>> However, I then exited the game and turned off my computer. I tried to
>> restart the game again and now the computer again hangs on the loading
>> game screen. The Dxdiag override is still set to 85. Oh no, what gives?
>> Can someone help??
>>
>> "Nys" <tyjnospamchew04@yahoo.com.sg> wrote in message
>> news:433aaed3$1@news.starhub.net.sg...
>>> Just bought the game Fable. After a long install, the game hangs during
>>> the loading screen and I can't get to the main game screen at all.
>>>
>>> Any help is appreciated.
>>>
>>> My system:
>>>
>>> AMD Athlon 1GHz
>>> Windows XP Professional
>>> 512MB DDR RAM
>>> Nvdia Geforce FX5200 with 128MB RAM (Forceware version 78.01)
>>> 80GB HDD
>>> Soundblaster Live! soundcard.
>>> DirectX 9.0c
>>>
>>> This system works fine with my other games: Battle For Middle Earth,
>>> Sacred, Dungeon Siege etc.
>>>
>>
>>
>
>
!