Sign in with
Sign up | Sign in
Your question

Macromedia Flashplayer

Last response: in Video Games
Share
September 15, 2004 12:22:25 PM

Archived from groups: microsoft.public.games (More info?)

I have an HP Media Center m370n, running Windows XP
Professional. Recently downloaded Windows Service Pack 2
and everything went nuts. After finally weeding out all
the problems, I discovered that every time I tried to
install The Macromedia Flash Player 7 required to play
my Shockwave.com games I get script error messages. When
I take it off everything is fine. I understand that
active x controls are required to run this, but I
obviously don't have them set correctly. Any suggestions?

More about : macromedia flashplayer

Anonymous
September 15, 2004 1:49:47 PM

Archived from groups: microsoft.public.games (More info?)

Have you tried changing security settings? I know that when an activex
control is needed with SP2 a gold bar will drop down form the top that you
need to click on. You might want to try posting in an IE newsgroup as well

--
This posting is provided "AS IS" with no warranties, and confers no rights.
Kevin Christian [MSFT] http://www.windowsgaming.com
"Renee" <anonymous@discussions.microsoft.com> wrote in message
news:2b8501c49b37$cdef11c0$a501280a@phx.gbl...
>I have an HP Media Center m370n, running Windows XP
> Professional. Recently downloaded Windows Service Pack 2
> and everything went nuts. After finally weeding out all
> the problems, I discovered that every time I tried to
> install The Macromedia Flash Player 7 required to play
> my Shockwave.com games I get script error messages. When
> I take it off everything is fine. I understand that
> active x controls are required to run this, but I
> obviously don't have them set correctly. Any suggestions?
!