Sign in with
Sign up | Sign in
Your question

Cannot logon to account?

Last response: in Windows 7
Share
June 12, 2012 12:19:57 PM

Hey everyone,

I'm posting this for a friend who has some issues with a corporate laptop. They have everything installed as "username" and all their files on their desktop or in their documents folder. For some reason now, when they logon it says: "Windows is preparing your desktop" and then it logs in and has some notification about using the default account. All the folders are empty, the desktop is empty and the wallpaper is just black. If you navigate to 'C:\Users\"username"\' you can see that everything is still there and it seems that it has created a folder called "temp.domainname" and is using that. Any help on reverting back to "username" and not "temp"?

P.S. The OS is Windows 7 Enterprise 32-bit

More about : logon account

June 12, 2012 12:25:23 PM

This is probably because its being told to now log in to a selected domain on the log in screen. So at the login page you probably have 3 boxes the bottom one being Domain. You may have 2 boxes and the domain showing as text with a change button. I think you just need to type in the domain box the name of the user account. This will obviously mean that all the Domain functions will not be used for that login though.
June 12, 2012 12:40:01 PM

Hmm. I've already tried logging in as "username" and "username@domainname" with still the same result. When logging in as just "username" it will just say "using previously stored..." but still the same.
Related resources
June 12, 2012 12:40:20 PM

Just thought I can't remember if you need to put the computer name in the Domain Box as well. It may even be selectable?
June 12, 2012 12:52:55 PM

This thread captured my interest a bit as I haven't really messed about with domains for quite a few years now so just been having a dig around and it maybe that logging on the domain disables the local administrator account to prevent security issues. I seem to remember thats how it works too but I can't confirm it and am not sure how to re enable it as I have nothing to test it on. I am sure you could google it though.
a b $ Windows 7
June 12, 2012 2:06:40 PM

Hello,

Try having your "Corporate" laptop's extra account deleted. For example delete the extra "temp.domainname" user folder and try logging on again.

Or, unjoin the domain - rejoin the domain - and log on again. You will probably need your administrator/technician to do so.


I've found causes to this being - bad log offs/shut downs, network problems, sometimes even hardware problems.
June 13, 2012 12:54:12 AM

I've tried the above as well but still does not work. It just recreates the folder when logging in again. So I'll just tell my friend to give it in to the technician/support.
!