Closed Solved

1.0 Rating on Graphic Card

Here my problem, there only 1.0 Rating on my Graphic Card, my spec:

i5-2500K
Sabertooth z77
GTX460
Win 7 32 bit

Is there something wrong with my graphic card? i have downloaded the latest driver but when i try to get the rating, my pc will shutdown.

Thanks.
18 answers Last reply Best Answer
More about rating graphic card
  1. I'm thinking it ran your score on fresh instal before you had installed the driver. It should say needs to be updated. Not sure if internet is required for an accurate score. Not good that its shutting down computer. Get gpuz and cpuz if they are accurate for your machine and have them up while starting the test. See if you have memory dumb and run them through Microsoft debugger. Need to instal symbols package. A good hour at least. But you'll have the exact dll or file causing the error.

    http://support.microsoft.com/kb/315263

    Before all that uninstall restart reinstall restart and try again i guess. Otherwise the hunt continues.
  2. What power supply do you have?
  3. PSU: ipower850H 650watt
  4. "i have downloaded the latest driver but when i try to get the rating, my pc will shutdown."

    That concerns me, I can only presume the power draw kills your PC. Or heat. Can you please make sure your GPU fan is spinning?

    Can you please also make sure your GTX has the supplementary 6 pin power plug plugged into the side/rear of the card?

    Can you please advise when you last reinstalled windows?
  5. teh_gerbil said:
    "i have downloaded the latest driver but when i try to get the rating, my pc will shutdown."

    That concerns me, I can only presume the power draw kills your PC. Or heat. Can you please make sure your GPU fan is spinning?

    Can you please also make sure your GTX has the supplementary 6 pin power plug plugged into the side/rear of the card?

    Can you please advise when you last reinstalled windows?

    The fan is working.

    I mean i format my pc after adding new motherboard and processor, yes, the 6 pin power plugged were inside the side/rear of the card.

    Would it be the GPC malfunction?
  6. Hi :)

    Run the wei AGAIN...and do nothing while its running...

    All the best Brett :)
  7. ^ that. ie: reboot and try it.

    You play games just fine ay? It's purely WEI stuffing up, or is it your gfx card is really really slow?
  8. Is your CPU overclocked?
  9. I would check temps!
  10. have the mb there few things to watch out for..quirks for the mb and bad bloatware from the vendor cd. first off use the usb flashback and make sure you have the 120x bios...the 905 bios updates cpu code..1012 updated ram the mb can use. make sure you set the first video device as pcie and turn off intel chipset/lucent mvp. boot into safe mode and make sure the lucient mvp software is uninstaled. if you try to install the nvidia software and the lucient mvp software is installed it will crash your pc on install or reboot. on your video card check that both power plugs are connected. also before you install the video card drivers make sure you installed the newest intel chipset drivers from intel. also in the z77 bios check that the mb pci slot is reading your card right...we can chage the pci video spec from pci 3.0 to pci 1.0 in the bios.
  11. smorizio, I understand you are a veteran, but man you could do with some punctuation! :P
  12. teh_gerbil said:
    ^ that. ie: reboot and try it.

    You play games just fine ay? It's purely WEI stuffing up, or is it your gfx card is really really slow?

    No, try to play Diablo 3, shutdown right away, before shutting down, there was white screen.
  13. smorizio said:
    have the mb there few things to watch out for..quirks for the mb and bad bloatware from the vendor cd. first off use the usb flashback and make sure you have the 120x bios...the 905 bios updates cpu code..1012 updated ram the mb can use. make sure you set the first video device as pcie and turn off intel chipset/lucent mvp. boot into safe mode and make sure the lucient mvp software is uninstaled. if you try to install the nvidia software and the lucient mvp software is installed it will crash your pc on install or reboot. on your video card check that both power plugs are connected. also before you install the video card drivers make sure you installed the newest intel chipset drivers from intel. also in the z77 bios check that the mb pci slot is reading your card right...we can chage the pci video spec from pci 3.0 to pci 1.0 in the bios.

    I am a bit blur with your suggestion and resolution here.

    However thanks, will look into it.
  14. SR-71 Blackbird said:
    Is your CPU overclocked?

    No overclocked.
  15. Yesterday try to run gpu-z, it shutdown again.
  16. Best answer
    It sounds like your GPU is poked dude.

    At this stage I would attempt to use a mates GPU and or put yours into his/her computer and see what happens?
  17. Best answer selected by mengdez.
  18. This topic has been closed by Area51reopened
Ask a new question

Read More

Sabertooth Graphics Cards Intel i5 Windows 7