Sign in with
Sign up | Sign in
Your question

Windows 7 boot failure, bootrec unable to locate Windows installation

Last response: in Windows 7
Share
June 15, 2012 4:04:01 AM

Yesterday, I downloaded and installed the latest batch of system updates for Windows 7. When I restarted the computer, however, it stopped at 'Starting Windows' (without the animation), then brought up the startup repair program. As is usually the case, startup repair was unable to automatically identify and repair the problem, so I did it manually, opening the command prompt backing up then attempting to rebuild my BCD. However, the BCD rebuilder was unable to identify a windows filesystem on my hard drive. I tried bootrec /ScanOS, and that wasn't able to find it either. All the data on the hard drive is still present: I confirmed this with an Ubuntu live boot flash drive, so why can't bootrec find the system? After that, I tried /fixMBR and /fixBoot, and while both apparently succeeded, the computer still refuses to boot.

Is there another way to repair my MBR?
a b $ Windows 7
June 15, 2012 4:18:38 AM

you dont have a problem with your MBR. if you did windows wouldn't begin to load. the issue is with the windows installation itself.
m
0
l
June 15, 2012 4:44:13 AM

Well, that's a help. Is there any way to find out what exactly is tripping up the boot process?
m
0
l
!