Sign in with
Sign up | Sign in
Your question
Solved

Computer got slower since installing windows 7?

Last response: in Windows 7
Share
June 15, 2012 12:49:12 PM

Recently I installed windows 7 sp1 to my computer. I used to have vista installed. I realized that my computer got slower after installing windows 7. I did use windows 7 before on the same computer. The windows experience index score of my processor was 7.0 and my ram was 7.2 the previous time I installed windows 7. Now they are 4.4 and 5.6 while hard disk and graphic scores stayed the same. I also realized that I can't select 4 processors on boot options. ( I have an amd phenom 9750 quad-core 2.4 ghz processor. and 8 gb of ram) Can anyone help me on this?
a b $ Windows 7
June 15, 2012 12:58:14 PM

1) did you install all mobo drivers?
2) are all cores of your CPU showing up in hardware or task managers?
3) what speed is the CPU set at?
m
0
l
June 15, 2012 1:25:18 PM

CaedenV said:
1) did you install all mobo drivers?
2) are all cores of your CPU showing up in hardware or task managers?
3) what speed is the CPU set at?


Yes i did install all drivers.
unfortunately i cpu-z shows only 1 core. The speed is still 2.4 ghz but only with 1 core. Is there a way to fix it?
m
0
l
Related resources

Best solution

a c 228 $ Windows 7
June 15, 2012 2:22:01 PM

It looks as if the win 7 install installed the wrong HAL (hardware abstraction layer). You might be able to use the device manager to force change it, but a clean (re)install would be best.
Share
June 16, 2012 11:56:54 AM

Yeah a re-install did the work. Still pretty weird though that windows couldn't see all of the cores.
m
0
l
June 16, 2012 11:57:15 AM

Best answer selected by wisegun.
m
0
l
Related resources
!