HP WLAN 802.11b/g W400

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I have set up my wireless-G kit MN-820 base station.
On my notebook, HP nc4010 i have the HP WLAN 802.11 b/g
W400 wireless adapter, and it can not recognize the
network i have created.
the adapter is working fine according to the device Mgr.

Only when I insert the MN-720 adapter (provided in tye
kit) my notebook is able to detect the network. Any ideas?
1 answer Last reply
More about wlan w400
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    "uri" <anonymous@discussions.microsoft.com> wrote in message
    news:1197301c441dc$d046d4d0$a401280a@phx.gbl...
    > I have set up my wireless-G kit MN-820 base station.
    > On my notebook, HP nc4010 i have the HP WLAN 802.11 b/g
    > W400 wireless adapter, and it can not recognize the
    > network i have created.
    > the adapter is working fine according to the device Mgr.
    >
    > Only when I insert the MN-720 adapter (provided in tye
    > kit) my notebook is able to detect the network. Any ideas?

    HP notebooks come from the factory with their WLAN radios disabled. Have
    you pushed the wireless button above the keyboard to enable the WLAN radio?
    The best way to know that this has happened is that there is a blue LED in
    the bank of LEDs on the edge of the notebook. The wireless icon on the
    button and next to the LED kinda looks like a lollipop with arcs coming off
    its top.

    Phil Doragh
Ask a new question

Read More

Routers Hewlett Packard Notebooks WLAN Networking