Sign in with
Sign up | Sign in
Your question

HP WLAN 802.11b/g W400

Last response: in Networking
Share
May 24, 2004 7:16:51 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I have set up my wireless-G kit MN-820 base station.
On my notebook, HP nc4010 i have the HP WLAN 802.11 b/g
W400 wireless adapter, and it can not recognize the
network i have created.
the adapter is working fine according to the device Mgr.

Only when I insert the MN-720 adapter (provided in tye
kit) my notebook is able to detect the network. Any ideas?

More about : wlan 802 11b w400

Anonymous
a b α HP
May 25, 2004 9:34:52 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

"uri" <anonymous@discussions.microsoft.com> wrote in message
news:1197301c441dc$d046d4d0$a401280a@phx.gbl...
> I have set up my wireless-G kit MN-820 base station.
> On my notebook, HP nc4010 i have the HP WLAN 802.11 b/g
> W400 wireless adapter, and it can not recognize the
> network i have created.
> the adapter is working fine according to the device Mgr.
>
> Only when I insert the MN-720 adapter (provided in tye
> kit) my notebook is able to detect the network. Any ideas?

HP notebooks come from the factory with their WLAN radios disabled. Have
you pushed the wireless button above the keyboard to enable the WLAN radio?
The best way to know that this has happened is that there is a blue LED in
the bank of LEDs on the edge of the notebook. The wireless icon on the
button and next to the LED kinda looks like a lollipop with arcs coming off
its top.

Phil Doragh
!