Sign in with
Sign up | Sign in
Your question

New install problem

Last response: in Windows XP
Share
April 16, 2002 9:25:53 PM

Just built an Athlon 2000+ on an Asus A7V266-E (NO RAID) with 512 crucial DDR 2100 ram. A NEW IBM deskstar 40gig. Built it all,started fine. Went into BIOS to have it boot off the CD. But she won't take.
I have a CD-RW made by, I think Cyberdyne (or something like that)(I did a search with the model # I got off the top and got a Acer web site.(CRW84321A) and a DVD by Creative. When I put my "Copy" of WinXP PRO (corprate) into the DVD it spits it out. In the CD-RW it just spins and I get a screen saying not a bootable disk. I tried the "COPY" (that I burned with the cd/rw) in another machine that had a DVD by creative and it ran(or seemed to) just fine. It was ready to upgrade that system.
I switched OFF the floppy in BIOS and tried to have her boot off the copy disk, but nada ! I thought I tried every bootable setup... Is there anything I'm missing? The HDD hasn't been formated YET. I have read that WinXP does that for you...
Any idea's?
Thanks
~Tram

More about : install problem

Anonymous
April 21, 2002 4:32:45 AM

only just use DVD or CD-RW.don't use the both cd-rom when
u install the WinXP .
!