Sign in with
Sign up | Sign in
Your question
Solved

Cannot see Wifi.

Last response: in Wireless Networking
Share
February 1, 2013 9:01:47 AM

I have a Centurylink Actiontec C1000a Modem/router.
Ive gone threw many pages of help with no success.
Ive turned on the wireless radio, but i cannot connect to it, Via phone/laptop, well anything for that matter. No device at all Can see the SSID... i don't understand..
Please help me. im using Win7

More about : wifi

February 1, 2013 1:00:43 PM

A few questions.

Does the Ethernet work -- i.e. can you attach a laptop with an Ethernet cable and get to the Internet? So the DHCP service is on and a large enough block of addresses are available?

In the wireless configuration page of the router you turned on the radio, gave it an SSID, turned on WPA2/AES security and entered a password? What channel did you set for the radio?
m
0
l
February 1, 2013 5:54:36 PM

Oh yes.. that works fine. Via cord. I get internet plugged into the modem/router just fine. the wireless does not work.
Yes i turned on Radio, gave it a SSID turned on WPA2-personal/AES
The channel is set to auto... should i have that changed?
m
0
l
Related resources
February 1, 2013 6:08:08 PM

Using a specific channel is necessary when you have multiple access points or a lot of local wireless networks, like in an apartment building.

Try going through a basic wireless setup troubleshooter like THIS ONE.

HERE are some more pages that explain other router function setup.
m
0
l
February 1, 2013 6:12:26 PM

RealBeast said:
Using a specific channel is necessary when you have multiple access points or a lot of local wireless networks, like in an apartment building.

Try going through a basic wireless setup troubleshooter like THIS ONE.

HERE are some more pages that explain other router function setup.



Ive gone threw that site many different times.. with no success.. ;\
Ive also just tried every channel. wireless radio ssid still cannot be seen.
m
0
l
February 1, 2013 6:34:23 PM

Im off to work, i will check back here in 8-9 hrs. Thx!
m
0
l
February 1, 2013 7:38:30 PM

Your settings all look good. I would download the free wifi diagnostic INSSIDER to detect the radio signal and channel using your laptop. I suspect that your radio may not be functional and inSSIDer would be the easiest way to scan all local signals for yours.
m
0
l
February 2, 2013 2:49:09 AM

RealBeast said:
Your settings all look good. I would download the free wifi diagnostic INSSIDER to detect the radio signal and channel using your laptop. I suspect that your radio may not be functional and inSSIDer would be the easiest way to scan all local signals for yours.


hrmm. ok, well how bout this. I have the wire plugged into my Centurylink C1000A. Then i Run a wire from one of four ports, to my Belkin Router. which is also wireless.
I can connect to that. but Cannot connect wirelessly to the C1000A. With the belkin plugged into the C1000A could it cause any wireless issues?
m
0
l
February 2, 2013 12:18:58 PM

Nope, the Belkin will be a wireless access point, should work fine. Turn off the Belkin DHCP, turn on radio, security, password, and give it a static IP address in the network range on the Belkin and the same address static in the CenturyLink, use an LAN to LAN connection.
m
0
l
February 3, 2013 3:55:25 AM

RealBeast said:
Nope, the Belkin will be a wireless access point, should work fine. Turn off the Belkin DHCP, turn on radio, security, password, and give it a static IP address in the network range on the Belkin and the same address static in the CenturyLink, use an LAN to LAN connection.


So confused on what you said... ;\
Sorry.
m
0
l

Best solution

February 3, 2013 12:17:36 PM

You will need to look over your Belkin manual (download one if you can't find it) and configure it as an AP as described in STEP BY STEP GUIDE.
Share
February 10, 2013 2:42:39 AM

Best answer selected by enkious.
m
0
l
February 10, 2013 2:43:24 AM

I just gave up. I run a server for Minecraft, I cannot disconnect to test out the other modem. Thanks a lot though! Ill have to set this up later!
m
0
l
!