Sign in with
Sign up | Sign in
Your question

XP PRO & Bmp. Problem

Last response: in Windows XP
Share
April 18, 2002 4:08:08 AM

When I try to save an animated Gif. from an email or IE6 in XP PRO and click on the image it pops up Save Picture As.In the file type the only option is Bitmap (*bmp). How can I get it to include Gif.file in the file type along with *bmp. These options show up in XP HOME EDITION and work quite well. BTW Windows 2000 shows the same as XP PRO with only the *bmp option.
I don't have a problem when there is a link to download Gifs or they are sent as an attachment. Just when I click on the gif image and try to save it I get a single frame or at least I think that's what it is called.
There has to be a way to do this if it is in the XP Home Edition. I am fairly new to computers and like to ad the animated gifs to emails to friends and mostly our grandchildren who really enjoy getting them in their emails.I have to send them to my daughter in-law that has XP Home then she sends the back as an attachment.
Please help a newbe fix this little problem.
Thank you for taking the time to read this.

AMD XP PRO 4 ME

More about : pro bmp problem

April 18, 2002 5:10:39 AM

Try changing it from .bmp to .gif after you save it.

<font color=red>:</font color=red> <font color=white>:</font color=white> <font color=blue>:</font color=blue>
April 18, 2002 5:47:44 AM

I tried to change it but it won't let me or I don't know how to. Any instructions would be helpful. I'm fairly new to computers.
Even if I can change it to gif, it only has one frame. Would it work anyway??
Thanks for answering and any other help.
AMD XP PRO 4 ME<P ID="edit"><FONT SIZE=-1><EM>Edited by JRCXPNUT on 04/18/02 02:01 AM.</EM></FONT></P>
Related resources
April 18, 2002 7:06:10 AM

Well you probably have file extensions hidden then, in Windows exploror go to tools--folder options and view and you should find a "Hide known file extentions" that is checked, uncheck that so you can see the .bmp or .gif in the file name. To change it you should just have to rename it using .gif instead of .bmp but if it's one frame then it's not really animated hehe.

<font color=red>:</font color=red> <font color=white>:</font color=white> <font color=blue>:</font color=blue>
April 18, 2002 2:58:11 PM

I just tested your theory with one of the objects from this very page using Windows 2000. I get the option to save it as either a .gif or .bmp. I haven't done anything to enable this... just using default installation options. I'll have to check out XP Pro when I get home.

<font color=red> If you design software that is fool-proof, only a fool will want to use it. </font color=red>
April 18, 2002 4:43:58 PM

That's intresting that you can get bmp & gif on 2000. I based that info on a co-workers computer a work with 2000.
I guess I shouldn't assume anything when it comes to computers. I look forward to see the results from your home computer test.
Thank you for your help.

AMD XP PRO 4 ME
April 19, 2002 4:50:19 AM

It would seem to be a problem related to email. I tried the same thing just now, and it worked... however... the .gif you sent to my Hotmail would not save as a .gif, only a .bmp... I tried opening it in both Outlook Express and IE 6... also tried it on Outlook at work... same .bmp only option.

Are you emailing these GIFs to a Hotmail address? I'm just wondering if that's the problem...

<font color=red> If you design software that is fool-proof, only a fool will want to use it. </font color=red>
!