Sign in with
Sign up | Sign in
Your question

Odd Wireless PCI Problem

February 8, 2013 9:10:32 PM

Thanks to everyone who responds and can perhaps help a bit.

Alright, so I'll start with the current situation: Upon every boot my wireless connection notes there are no access points to connect to. There are normally three (Including the one within my home that I connect to). This leads me to believe that it is either a problem with the drivers, or my current PCI card. The drivers on that page are out-dated and do not work. For this card I have found two, this one, and this one that worked. The second link was one driver set I had been using, but at intervals of a few hours it would disconnect for one or two minutes at a time. I then found the first link and those drivers were working fine other than the occasion hiccup from my router most likely. My router is a Netgear WRN1000 that I lease from my ISP. Before today the router, and wireless PCI card with the link for the first drivers (listed as Conceptronic 54g Wireless PCI Card) as the chipset is from Ralink Technology, were working fine. Right now if I turn off the router and plug it back in (I'm not sure if this even has anything to do with it), and then fiddle with disabling and re-enabling the PCI card, it will eventually see my network and connect after I walk away. The connection is fine after it eventually connects. My OS is Windows 7 Professional 64-bit. The PCI card is using a weird cone antenna thing, similar to this one. the antenna wire and PCI card are tightened and sitting correctly, as I checked when I tried to look into it.

Thanks to anyone who has any idea as to what the problem is. Please ask if you need any more information.
!