Sign in with
Sign up | Sign in
Your question

ARGGGHHH!!!!!!

Last response: in Windows XP
Share
April 20, 2002 8:29:03 AM

OKAY...
well, i am trying to help out a friend of mine, by fixing his computer. he has a laptop, and IBM thinkpad A21e, version 2655. it meets, and exceeds the min requirements for xp, but when i try and install it, it gives me a fatal error when it is "Installing WIndows". an error that prevents windows being installed. i click "OK" to see the log file. here is what it says. i am type/copying this from the laptop that is sittin next to me.
"Error:
installation failed: D:\1386\asms. Error Message : Incorrect Function.

***

Fatal Error:
One of the components that windows needs to continue setup could not be installed.

Incorrect Function.

***

Error:
Installation Failed: D:\I386\asms. Error Message : Incorrect function.

***

Fatal Error:
One of the components that windows needs to continue setup could not be installed.

Incorrect Function.

***

Error:
Installation Failed: D\I386\asms. Error Message : Incorrect function.

***

Fatal Error:
One of the components that Windows needs to continue setup could not be installed.

Incorrect Function.

***

Error:
Installation Failed: D:\I386\asms. Error Message : Incorrect Function.

***

Fatal Error:
One of the components that Windows needs to continue setup could not be installed.

Incorrect Function.

*** "

I have no idea what it is trying to tell me. i went to IBM's site, and they say that there are drivers that it needs to be able to run right, but i assumed that you could do that after it installed. because it didnt say otherwise. and i wouldnt know how to make windows see the files it needs when the os is installing. also, i have updated the bios on it to the latest version available from IBM, which is supposed to have support for XP. this is quite irritating, and i am tired, and have been working on this for a while...
i have tried disabling the cpu clock slowing, and have disabled the pointer "nub", and plugged in a USB mouse. still nothing.
i have tried installing when running on the battery, and when plugged in to the adapter.
if ANYONE has ANY idea on what i should do, PLEASE LET ME KNOW AS SOON AS POSSIBLE!!!
i am going to take a break from this i think, and come back and try again...hopefully, there is some ideas being tossed around in here, even thought it is like 1:27am here, and later on the east coast...but i know that some people stay up late like me, and some people dont live in the us...so there is a chance.
otherwise i will have to wait until tomorrow...which i would rather not do.

thanks in advance.
oh, this is winxp pro, full version BTW, if that makes a difference.

-DAvid

-Live, Learn, then build your own computer!-

More about : arggghhh

April 20, 2002 12:37:18 PM

I got something like that last time I reloaded my laptop. It's squirrely.

I have a HP usb burner hooked up, but my 'ide' matshui (whatever) cdrom drive inside the bay is the one I have always used for boot-loading. Right in the middle of the install/copy, gives me a fatal error and says 'files can't be found'.

WTF?!?!

So, I pop it out of the cdrom, and into the burner. It continues at 6x USB to read and install. And to top it off, it pops another error, which I put the disk back in the cdrom drive and it keeps chugging along.



I think your problem is Mickey Mouse (read: msft). Either it's looking in the A: for the i386 folder, or you have a bad disk (insert evil grin here).
April 20, 2002 2:03:51 PM

Did you tried to copy the I386 folder locally on your harddrive and install from there? It might help!

It's better to be rich and healthy than poor and sick!
Related resources
Can't find your answer ? Ask !
April 20, 2002 8:32:07 PM

You burned your copy of XP didn't you? =).

<font color=red>:</font color=red> <font color=white>:</font color=white> <font color=blue>:</font color=blue>
April 20, 2002 11:29:33 PM

no, i didnt try copying the i386 folder to the hard drive...and yes, this copy of xp is burned...
but i used it to insall xp on another computer...so it SHOULD work...
i just think it is the lame laptop...LOL...
but according to IBM, it is supposed to be fine.
eh...
i will try copying the i386 folder to the hard drive, and then doing that, but if that fails, i will just put 98se on it...assuming that my copy of 98se still works. ugh.
oh, and do i just copy the i386 folder to the hard drive, and then what....type in the place where i put the folder?


-DAvid

-Live, Learn, then build your own computer!-
April 21, 2002 12:33:43 AM

its almost done copying the i386 folder now...

-DAvid

-Live, Learn, then build your own computer!-
April 21, 2002 2:53:07 AM

wow, what a slow laptop:) 

Sig of the week.
April 21, 2002 3:22:41 AM

650mhz celeron, with 64 megs of pc100...yeah, it is slow.
i think a 24x cdrom? i dunno
but this is the lamest laptop i have ever encountered...even lamer than the old, i think 386 laptop that my neighbor had...at least that one wouldnt give me errors like this when i did stuff to it....this one is just LAME....lol...i even get errors installing win98! pretty sad...lol.
but yeah, i screwed up, and had to start from scratch, so i am recopying right now...i should charge this guy 50/hr and an extra 100 just to look at it...heh. :wink:
but seriously..i cant figure out this whole thing...errors galore, even when plugged into the wall...and this thing is pretty new...and was working until the guy who owns it insisted on upgrading to windows xp from windows 2000 professional...dont ask me why he tried it, but now i have to deal with the mess...UGH!

-DAvid

-Live, Learn, then build your own computer!-
April 21, 2002 3:53:20 AM

You get that asms error when you burn the CD, that file is at the end of the CD so you need like a 2:00 postgap so there are no errors.

<font color=red>:</font color=red> <font color=white>:</font color=white> <font color=blue>:</font color=blue>
April 21, 2002 4:45:51 AM

but this same cd was used on other systems...
eh...
what if i copy an original cd to the hd...if i can do that..nver tried it...or if i copied this cd...is it just the fact that the copy is messed up? like some protection that ms puts in there?
like i copied the i386 folder, and named the folder i386 temp on the c drive, but how do i make the install recognize that instead of the cd? i let it boot without the cd, and when it asked for the files, i typed in "c:\i386temp" and hit enter, but it just flashed and put back...like the file wasnt in there...but that is the folder that the file is in according to the install...
eh...my mind is running in circles!

-DAvid

-Live, Learn, then build your own computer!-
April 21, 2002 5:06:52 AM

what is a 2:00 postgap....sorry if i am sounding dumb...but i dont copy oses much...pm me, or email me if you dont want to post here.preferably here, because i am having email problems right now.

-DAvid

-Live, Learn, then build your own computer!-
April 21, 2002 5:10:51 AM

Oh yeah, I ran Winxp on my 200Mhz w/ 32MB EDO! hah!

Sig of the week.
April 21, 2002 5:18:48 AM

turned everything off i bet too...all the vis....
and it was slow eh?
of, and this thing still has yet to run winxp....hasnt finished installing...so you are way ahead of me with this laptop...
was yours a copy? and how the heck did you get it to work? or did it just work?

-DAvid

-Live, Learn, then build your own computer!-
April 21, 2002 5:52:15 AM

alright...i am going to try again to put 98se on this thing...and if it gives me errors..i will post back...
keep the ideas coming!! i am willing to try everything! lol...everything but trash it...

-DAvid

-Live, Learn, then build your own computer!-
April 21, 2002 5:56:24 AM

I thought I heard someone holler in here!

I see it is not going well David.



:smile: <b><font color=blue> I took an I.Q. test today...It came back negative.</font color=blue></b> :lol: 
April 21, 2002 6:01:50 AM

no...it isnt...at least not for this laptop...
and for my nerves...LOL
right now it is formatting, so i can put a fresh install of 98se on it...assuming that it doesnt give me "you interrupted the installation...blah blah blah" when i did nothing...LOL....how can i interrupt it when i dont do anything? man...this laptop sure likes to make me confused...lol...
and it does that interrupted thing with all the original 98se cds i have and copies...at least the ones i had earlier...but now i have a fresh copy from the cleanest 98se original i had...so it might have just been scratched cds...but i dont know....*bangs head against wall while waiting for the slow laptop to finish formatting*

-DAvid

-Live, Learn, then build your own computer!-
April 21, 2002 6:06:10 AM

Are you using the built in CD-Rom on the laptop?
Might just need the lens cleaned.


:smile: <b><font color=blue> I took an I.Q. test today...It came back negative.</font color=blue></b> :lol: 
April 21, 2002 6:11:17 AM

hmm...thought of that...but didnt try it...lol...
oh...and get this...because the hard drive didnt have the "format" command on it...when i typed that in, it said (i dont know why it had this "failure") but it said "general failure reading drive Ä" what the hell is drive Ä????????
i have never seen this drive letter before...LOL
i think this laptop is doing this because it doesnt like me.

-DAvid

-Live, Learn, then build your own computer!-
April 21, 2002 6:32:01 AM

My laptop has a floppy drive and CD-rom that are inter-changeable. It reads the floppy as Drive A and
the CD as drive E. I am not familiar with that one. Usuall the floppy is drive A.

:smile: <b><font color=blue> I took an I.Q. test today...It came back negative.</font color=blue></b> :lol: 
April 21, 2002 6:36:02 AM

yeah, this thing has a usb floppy drive, which is not at my house right now...HEH...my friend forgot to bring that over...
but, right now, 98 is installing...i think i MIGHT try and clean the lens with my lens cleaner...because i didnt know how to make it do that from dos...LOL...but it should work once 98se is on...and then would you suggest trying to upgrade to xp? i mean, i followed everything that IBM said to do to make this thing work with xp...maybe it is because it is a burned copy? i dunno.....

-DAvid

-Live, Learn, then build your own computer!-
April 21, 2002 6:41:40 AM

You have already tried the clean install so go with the upgrade. I would try to clean the lens first.
It might have trouble reading the burned copy. You have a lot of patience friend.


:smile: <b><font color=blue> I took an I.Q. test today...It came back negative.</font color=blue></b> :lol: 
April 21, 2002 6:45:08 AM

lol...i dont know why i have patience with this POS...LOL
but guess what...i went to get the drivers for this thing from IBM, and guess what...their tech support is down until 8:00 am EST....JOY...
so that means well, i basically have to cross my fingers and hope that there is no hardware conflict when i try to upgrade with xp.
lol
man...here comes another headache...
LOL

-DAvid

-Live, Learn, then build your own computer!-
April 21, 2002 6:59:10 AM

And I believe you are still sober. <b>WOW!</b>

:lol: 



:smile: <b><font color=blue> I took an I.Q. test today...It came back negative.</font color=blue></b> :lol: 
April 21, 2002 7:02:40 AM

i dont drink or smoke or anything...so..yeah...lol..but right now i am going to try and get my mind off it, and play a few games of df3...when my friend finds a good game to get into...
but right this moment, i am going to try and upgrade....if i save the old os files...wouldnt i be able to resort back to xp?
i just cleaned the lens.

-DAvid

-Live, Learn, then build your own computer!-
April 21, 2002 7:06:04 AM

I quit smoking 10 years ago next month. Never drank (coffee and Dr. Pepper=YEAH).
You should be able to go back to 98 but I never tried it. What the heck. Let me know.



:smile: <b><font color=blue> I took an I.Q. test today...It came back negative.</font color=blue></b> :lol: 
April 21, 2002 7:10:02 AM

lol...checking the compatibility with the upgrade advisor thing...see what that says...oh..it just finished...
NO INCOMPATIBLE HARDWARE OR SOFTWARE....
sure....because there is no hardware installed that i know of, other than what win98se can install drivers for automatically, and there is no software except win98se...
well, what the heck...i will go ahead....
lol
click install, and play df3...when it finishes, or errors out...i will post...
lol
this is such a lame laptop. :smile:
oh, and it is all about barq's rootbeer for me...and slurpees...lol...in fact....i will probably go get a slurpee in a little while...lol...the guy at the 7-11 probably thinks i am a stoner or something...
i should buy abba zabbas, slurpees, funions, snickers, ice cream bars, hostess snacks (all of them) and laugh the whole time...then he will really think i am a stoner...LOL...

-DAvid

-Live, Learn, then build your own computer!-
April 21, 2002 7:12:55 AM

Later.



:smile: <b><font color=blue> I took an I.Q. test today...It came back negative.</font color=blue></b> :lol: 
April 21, 2002 7:57:46 AM

Burned copies give that error because that file it's refering to in the ASMS error is at the end of the CD and did not get burned properly. Burning it with a cue file pointing to an ISO of it was the only way i got it to burn correctly with that 2 minute postgap so it did not mess up the end of the CD. Also it only worked with CDRwin which i burned it at 1x.

FILE "WinXP.iso" BINARY
TRACK 01 MODE1/2048
INDEX 01 00:00:00
POSTGAP 00:02:00

That is a cue file, you paste that in notepad and save it as whatever.cue and you change the WinXP.iso above to point to the image of the cd before you save. Then you do a burn image and use this cue file as the image and it will burn correctly. And i'm assuming you have corporate edition since your burning the CD =).

<font color=red>:</font color=red> <font color=white>:</font color=white> <font color=blue>:</font color=blue>
April 21, 2002 8:19:31 AM

eh...it didnt work...but i was able to uninstall what it did...and recover back to the lame decrepified win98 with no drivers...
but what is weird, is that this copy of winxp installed correctly on other machines...
and yeah...i think my friend downloaded this copy or something...because buying more than one copy is LUDICRIS...and with the ammount of machines i have, it would be a pain in the ass to activate them all...and the ammount of times i change hardware, and reinstall...i would be buying new activations left and right...
heh.
i hope MS doesnt come confiscate all my hard drives now...because that would suck...
but yeah, my friend is going to give me win2k sometime...so i think i will do that...because this is a pain in the ass...

-DAvid

-Live, Learn, then build your own computer!-
April 21, 2002 11:00:19 AM

If your gonna get something for free it's gonna be that way.

<font color=red>:</font color=red> <font color=white>:</font color=white> <font color=blue>:</font color=blue>
April 21, 2002 1:11:03 PM

If you know someone in school (read: college), they can pick it up for you. Ranging from $5-$15.

Not all places sell Home though. I could only get Professional, or else I would have picked up a copy of Home for my Bro-in-law.
April 21, 2002 11:43:20 PM

i would rather have professional...
5-15 bucks?????
im in college...
where the hell do i go to pick that up?!?!?!?!?!
i would buy like 8 copies at that price...give them out as presents...lol...

-DAvid

-Live, Learn, then build your own computer!-
April 22, 2002 7:15:20 AM

dude...email me with some more elaborate details on how to make the iso do that?
i have nero...and my friend has NTI....
he has an image on his hard drive, but it is an NTI image, it is just saved as that, because that is what the NTI software saves it as...
maybe i can just copy the iso, and rename it winxp.iso?


-DAvid

-Live, Learn, then build your own computer!-
May 5, 2002 2:41:05 AM

yeah, newbie for everyone. rofl.


<i>if <b>you know</b> <font color=white>you don't know<font color=black>, the way could be more easy ...
May 5, 2002 3:51:41 AM

do you want a cup of coffee?
this could help...

kuy ha. hehe.


<i>if <b>you know</b> <font color=white>you don't know<font color=black>, the way could be more easy ...
May 6, 2002 6:00:27 AM

hehe...i dont drink coffee...lol
but oh well...that guy is asking me to put win2k back on it...lol...HE was the one who fugged it up by putting winxp on it...without thinking...HAH!

-DAvid

-Live, Learn, then build your own computer!-
May 6, 2002 6:17:14 AM

ASMS -
Advanced Strategic Missile System.


<i>if <b>you know</b> <font color=white>you don't know<font color=black>, the way could be more easy ...
May 6, 2002 6:23:29 AM

hmm..maybe i was launching missiles when i was trying to install XP? lol

-DAvid

-Live, Learn, then build your own computer!-
May 6, 2002 7:55:24 AM

do you want another cup of tea?
i think, now, the moment is a choice one.


<i>if <b>you know</b> <font color=white>you don't know<font color=black>, the way could be more easy ...
!