Sign in with
Sign up | Sign in
Your question

Windows 7 Blue Screens During Startup and Usage

Tags:
Last response: in Windows 7
Share
February 24, 2010 12:20:13 PM

The problem is, Windows 7 gives me errors when using programs such as IE, WoW, etc. Blue Screens. Often when I startup it blue screens to a dump screen. Problem is resolved by just rebooting. This issue seems to have been coming up when I installed a Galaxy GT 240 video card. Using CRT connection to my 42" LG LCD. Motherboard is Biostar G41-DVI, processor is Pentium D 820 which is set to 220 which gives me roughly 3.1ghz. The fan is around 3k rpm and the temp levels are steady at around 31c. Could the issue be with the video card? It started actually the first time I installed it. Could there be a setting in bios I'm over looking. I have not tried to update the drivers for the card.
a b $ Windows 7
February 24, 2010 2:55:46 PM

Try running memtest on your RAM.

Check for updated video card drivers.
m
0
l
February 24, 2010 8:38:21 PM

Running MemTest now, what exactly will I be looking for. I'm about to check for updated drivers and bios for video card. It's suppose to be Windows 7 ready, but that doesn't mean much. I'll post what I find from memtest.
m
0
l
Related resources
a b $ Windows 7
February 24, 2010 8:43:51 PM

Memtest should be ran for 6 or 7 hours. It's probably something you'll want to run overnight. You'll want to look at if it finds errors or not.

The BIOS is likely fine. However, the video card manufacturer's website may have newer drivers than what you are on currently.
m
0
l
a c 215 $ Windows 7
February 24, 2010 8:46:28 PM

aford10 said:
You'll want to look at if it finds errors or not.


Errors detected by MemTest86 are shown at the bottom of the screen and are highlighted in bright red. You won't miss them.
m
0
l
February 24, 2010 9:07:03 PM

I have the current drivers for the card. One thing that strikes my attention is.
1024mb dedicated video memory and 767mb from system which gives a total to 1791mb for graphics. Not sure if that has nothing to do with it. Trying to look for anything related to memory thats associated with this card. Even does it when the mb's bios is set to default. Not very fond of that paticular motherboard or the cpu I have installed, but they was cheap and I was working on a budget.
m
0
l
a c 215 $ Windows 7
February 24, 2010 9:10:11 PM

Disable the onboard graphics controller in the BIOS.
m
0
l
February 24, 2010 9:24:48 PM

that is disabled... but when i was using it, i had 128mb dedicated.. and it still dhowed that 767mb shared.. what is doing that?
m
0
l
a c 215 $ Windows 7
February 24, 2010 9:27:59 PM

Strange.... if it's off, all shared memory should be allocated back to the system ram for general use. Nothing should remain dedicated to the video chip.
m
0
l
a b $ Windows 7
February 24, 2010 11:13:03 PM

Blue screens are usually caused by either memory errors or buggy drivers, rule out memory errors with a memory test program, and then look at the drivers. Try and update all of your drivers, in particular video drivers. Because Windows 7 is so new many drivers are causing this problem and the situation will improve with time.

m
0
l
a b $ Windows 7
February 25, 2010 1:08:04 AM

aford10 said:
Try running memtest on your RAM.

Check for updated video card drivers.



^^ copycat :sol: 

pjmelect said:
Blue screens are usually caused by either memory errors or buggy drivers, rule out memory errors with a memory test program, and then look at the drivers. Try and update all of your drivers, in particular video drivers. Because Windows 7 is so new many drivers are causing this problem and the situation will improve with time.


m
0
l
a c 215 $ Windows 7
February 25, 2010 1:47:56 AM

pjmelect said:
Blue screens are usually caused by either memory errors or buggy drivers, rule out memory errors with a memory test program, and then look at the drivers.


+1. Completely agree with this.

pjmelect said:
Try and update all of your drivers, in particular video drivers.


Never a bad idea. This one gets my vote too.

pjmelect said:
Because Windows 7 is so new many drivers are causing this problem and the situation will improve with time.


Huh? Windows 7 drivers are based on the same model as the Vista drivers. All the OEM's had to do was slightly modify their drivers to say "Windows build 6.1 is an acceptable version number when you are installed on a computer", and they worked fine. Have you been reading a lot of tech news from February 2007 recently?
m
0
l
a b $ Windows 7
February 25, 2010 2:03:15 AM

^ :lol: 
In fact, some vista drivers work on windows 7.
m
0
l
a c 215 $ Windows 7
February 25, 2010 2:06:36 AM

aford10 said:
^ :lol: 
In fact, some vista drivers work on windows 7.


In fact, most Vista drivers work in 7. I am of course including companies with unified driver packages, such as AMD and Nvidia for their graphics cards.
m
0
l
February 25, 2010 2:17:31 AM

Most drivers are updated, far as I know. There is an option in the bios for allocating up to 4gb to pci. I'm not clear if it's enabled or disabled. I'll check that when I restart next. The memory test came up clean. I believe the video card was released a few months ago and it seems from google searches others has this problem as well. I'm sure it'll work out in time just not right now. I'll leave it as in drivers need to be updated or perhaps windows. Another ideal, would the PCI Latency have anything to do with it? Perhaps the card has a high pci-l and is hogging the bus? Bios has it set to 64.
m
0
l
a c 215 $ Windows 7
February 25, 2010 2:28:26 AM

The PCI and PCI Express buses do not share bandwidth (in most cases). Cards connected to PCI slots that flood the PCI bus would not affect PCI-Express cards connected to the system.
m
0
l
February 25, 2010 1:59:00 PM

I could do that, but that would defeat my entire purpose of trying to get this card to work. I may have to return it if I remove it and the system functions normally, try something else perhaps.
m
0
l
a b $ Windows 7
February 25, 2010 2:09:49 PM

It could help to nail down the cause of the problem, as well as give you a workaround in the meantime.
m
0
l
!