Sign in with
Sign up | Sign in
Your question
Solved

Wireless network disappeared!

Last response: in Wireless Networking
Share
February 12, 2013 5:54:50 AM

Hello,
I have Windows 7. I was using my wireless network fine but all of a sudden it disappeared. I don't even see it in the list of available wireless networks, even though other networks are showing. I have to use the ethernet cable to connect to internet.
Thanks

Best solution

February 12, 2013 6:28:07 AM

To start off, take a look at your router. There should be a "Wifi" led on the front panel indicating the ststus of the wireless function on your router. Typically it should be a green led indicating that it is enabled and transmitting. If it is disabled or malfunctioning it may be yellow, orange or red.

If this is the case a power cycle may solve it without any further action.
Otherwise you will need to enter the router configuration/setup and enable or configure wireless. Since you can see other available networks in the range of your pc, there is most likely a problem with your router and not your pc.

If on the other hand wireless is enabled and working, it may be your wireless adapter but I find it unlikely.
Share
February 13, 2013 1:39:49 AM

Best answer selected by kannan38.
m
0
l
February 13, 2013 1:51:22 AM

ngrego said:
To start off, take a look at your router. There should be a "Wifi" led on the front panel indicating the ststus of the wireless function on your router. Typically it should be a green led indicating that it is enabled and transmitting. If it is disabled or malfunctioning it may be yellow, orange or red.

If this is the case a power cycle may solve it without any further action.
Otherwise you will need to enter the router configuration/setup and enable or configure wireless. Since you can see other available networks in the range of your pc, there is most likely a problem with your router and not your pc.

If on the other hand wireless is enabled and working, it may be your wireless adapter but I find it unlikely.


Thank you very much for the help. Yes, the wireless was disabled and I enabled it and it is working now. The leading question is: It was working alright but all of a sudden it didn't. I did not do anything to the router settings; so, how did it disabled itself?
m
0
l
!