Unable to connect to network and internet after WPA update..

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I have the MS USB 510 adapter and download and installed the WPA update but
after I rebooted I cannot connect to my USR Wireless Router. I tried
reinstalling the adapter, checked the WEP settings but its not picking up my
wireless network. Any ideas? Thanks!
3 answers Last reply
More about unable connect network internet update
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    KB826942 was the hotfix I installed. I uninstalled it but still the same
    thing
    "hesp" <hespeler99@yahoo.com> wrote in message
    news:HUetc.22756$g71.13278@clgrps13...
    > I have the MS USB 510 adapter and download and installed the WPA update
    but
    > after I rebooted I cannot connect to my USR Wireless Router. I tried
    > reinstalling the adapter, checked the WEP settings but its not picking up
    my
    > wireless network. Any ideas? Thanks!
    >
    >
  2. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    All 802.11b hardware such as the 510 does not support
    WPA.

    >-----Original Message-----
    >I have the MS USB 510 adapter and download and installed
    the WPA update but
    >after I rebooted I cannot connect to my USR Wireless
    Router. I tried
    >reinstalling the adapter, checked the WEP settings but
    its not picking up my
    >wireless network. Any ideas? Thanks!
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Actually that is incorrect. Both the MN-520 and the MN-510 have
    updates for WPA if you apply the updates listed for the MN-700. I am
    hoping that MS some day posts all the individual drivers etc. to make
    things easy for everyone.

    On Thu, 27 May 2004 13:08:55 -0700,
    <anonymous@discussions.microsoft.com> wrote:

    >All 802.11b hardware such as the 510 does not support
    >WPA.
    >
    >>-----Original Message-----
    >>I have the MS USB 510 adapter and download and installed
    >the WPA update but
    >>after I rebooted I cannot connect to my USR Wireless
    >Router. I tried
    >>reinstalling the adapter, checked the WEP settings but
    >its not picking up my
    >>wireless network. Any ideas? Thanks!
    >>
    >>
    >>.
    >>

    --
    Barb Bowman
    Expert Zone Columnist
    http://www.microsoft.com/windowsxp/expertzone
    MS-MVP (Windows)
Ask a new question

Read More

Routers Connection Internet Networking