Hard Disk Failure

Ok here is the thing.
I have reacently bought some DiamondMax Plus 9 Fluid 160 GB harddisks, currently three of them is placed on a controller from promise: Ultra133 TX2. The last one is connected to the mainboard with an ide cable.
All disks are running NTFS.

The problem is: Last night when I sat and tried to fix the computer (windows update + drivers + partition magic) while running partition magic (at 98% compleate) it said there was an error and rebooted, when it tried to start up windosw after that it couldent ;(, and when I accessed dos there were no drives detected (even though all four were detected in bios/on the controller).

This has also happened for a couple of days ago, I was transferring data from one of the 160gb disks to another, when i decided it was time to reboot - it couldent find the c drive (or any other).

I have tried formatting the drives, and i have also tried to run powermax (but it cant detect the drives)

PLEASE HELP, I have no idea what is wrong (my email is aragonx123@hotmail.com).

Thanks,
Peter
1 answer Last reply
More about hard disk failure
  1. You might be having a problem with the actual cables if the hard disks can only be accessed intermittently. Also in Bios If your actually hit enter on auto-detect function it will tell you if a drive is attached to the mobo. try it for each. I had a problem with a couple of cables like that also. I had three HD's and a cdrw in the machine. Sometimes it would recognize everything but one hard drive, come to find out i had to rearrange the actual positions of the equipment now i have set cdrw as ide prim.
    then hd's as ide sec. and so on. You might want to play around with the actual configuration like that.

    ==Is a Processor supposed to Smoke Like THAT?===
Ask a new question

Read More

Hard Drives Partition Magic Storage