Sign in with
Sign up | Sign in
Your question

Escalating ping, random DCs.

Last response: in Wireless Networking
Share
February 25, 2013 4:47:01 AM

Hello all, (TLDR on bottom)

So I've been having a strange issue with my wireless and I can't figure out what the problem is exactly. When I am browsing the internet or playing a game, I'll get periodic lag. It's as often as every 30 seconds, but sometimes wont happen for a few minutes, hours, or if I am lucky days. While browsing the internet, sometimes my streaming music stops or stutters, and sometimes web pages load SUPER slow. In game, there's a few seconds before my actions are registered, though my ping time always says it's good. Like in WoW it's usually 45-65ms but I'll still experience the lag. I couldn't figure it out for the life of me, but then I eventually opened command prompt and did ping -t 192.168.1.1 to try and see if it was the internet or just me. Here is the log I got that is really confusing to me:

Pinging 192.168.1.1 with 32 bytes of data:
Reply from 192.168.1.1: bytes=32 time=2ms TTL=64
Reply from 192.168.1.1: bytes=32 time=4ms TTL=64
Reply from 192.168.1.1: bytes=32 time=101ms TTL=64
Reply from 192.168.1.1: bytes=32 time=96ms TTL=64
Reply from 192.168.1.1: bytes=32 time=152ms TTL=64
Reply from 192.168.1.1: bytes=32 time=137ms TTL=64
Reply from 192.168.1.1: bytes=32 time=228ms TTL=64
Reply from 192.168.1.1: bytes=32 time=172ms TTL=64
Reply from 192.168.1.1: bytes=32 time=201ms TTL=64
Reply from 192.168.1.1: bytes=32 time=237ms TTL=64
Reply from 192.168.1.1: bytes=32 time=379ms TTL=64
Reply from 192.168.1.1: bytes=32 time=292ms TTL=64
Reply from 192.168.1.1: bytes=32 time=325ms TTL=64
Reply from 192.168.1.1: bytes=32 time=352ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1397ms TTL=64
Reply from 192.168.1.1: bytes=32 time=32ms TTL=64
Reply from 192.168.1.1: bytes=32 time=21ms TTL=64
Reply from 192.168.1.1: bytes=32 time=173ms TTL=64
Reply from 192.168.1.1: bytes=32 time=78ms TTL=64
Reply from 192.168.1.1: bytes=32 time=111ms TTL=64
Reply from 192.168.1.1: bytes=32 time=164ms TTL=64
Reply from 192.168.1.1: bytes=32 time=246ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1255ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=3ms TTL=64
Reply from 192.168.1.1: bytes=32 time=30ms TTL=64
Reply from 192.168.1.1: bytes=32 time=56ms TTL=64
Reply from 192.168.1.1: bytes=32 time=194ms TTL=64
Reply from 192.168.1.1: bytes=32 time=123ms TTL=64
Reply from 192.168.1.1: bytes=32 time=144ms TTL=64
Reply from 192.168.1.1: bytes=32 time=173ms TTL=64
Reply from 192.168.1.1: bytes=32 time=340ms TTL=64
Reply from 192.168.1.1: bytes=32 time=233ms TTL=64
Reply from 192.168.1.1: bytes=32 time=266ms TTL=64
Reply from 192.168.1.1: bytes=32 time=290ms TTL=64
Reply from 192.168.1.1: bytes=32 time=411ms TTL=64
Reply from 192.168.1.1: bytes=32 time=346ms TTL=64
Reply from 192.168.1.1: bytes=32 time=418ms TTL=64
Reply from 192.168.1.1: bytes=32 time=426ms TTL=64
Reply from 192.168.1.1: bytes=32 time=478ms TTL=64
Reply from 192.168.1.1: bytes=32 time=465ms TTL=64
Reply from 192.168.1.1: bytes=32 time=535ms TTL=64
Reply from 192.168.1.1: bytes=32 time=526ms TTL=64
Reply from 192.168.1.1: bytes=32 time=552ms TTL=64
Reply from 192.168.1.1: bytes=32 time=608ms TTL=64
Reply from 192.168.1.1: bytes=32 time=664ms TTL=64
Reply from 192.168.1.1: bytes=32 time=637ms TTL=64
Reply from 192.168.1.1: bytes=32 time=674ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1772ms TTL=64
Reply from 192.168.1.1: bytes=32 time=4ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=17ms TTL=64
Reply from 192.168.1.1: bytes=32 time=83ms TTL=64
Reply from 192.168.1.1: bytes=32 time=82ms TTL=64
Reply from 192.168.1.1: bytes=32 time=145ms TTL=64
Reply from 192.168.1.1: bytes=32 time=133ms TTL=64
Reply from 192.168.1.1: bytes=32 time=158ms TTL=64
Reply from 192.168.1.1: bytes=32 time=225ms TTL=64
Reply from 192.168.1.1: bytes=32 time=238ms TTL=64
Reply from 192.168.1.1: bytes=32 time=247ms TTL=64
Reply from 192.168.1.1: bytes=32 time=346ms TTL=64
Reply from 192.168.1.1: bytes=32 time=307ms TTL=64
Reply from 192.168.1.1: bytes=32 time=380ms TTL=64
Reply from 192.168.1.1: bytes=32 time=367ms TTL=64
Reply from 192.168.1.1: bytes=32 time=420ms TTL=64
Reply from 192.168.1.1: bytes=32 time=420ms TTL=64
Reply from 192.168.1.1: bytes=32 time=444ms TTL=64
Reply from 192.168.1.1: bytes=32 time=503ms TTL=64
Reply from 192.168.1.1: bytes=32 time=503ms TTL=64
Reply from 192.168.1.1: bytes=32 time=532ms TTL=64
Reply from 192.168.1.1: bytes=32 time=622ms TTL=64
Reply from 192.168.1.1: bytes=32 time=2ms TTL=64
Reply from 192.168.1.1: bytes=32 time=19ms TTL=64
Reply from 192.168.1.1: bytes=32 time=2ms TTL=64
Reply from 192.168.1.1: bytes=32 time=3ms TTL=64
Reply from 192.168.1.1: bytes=32 time=3ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=5ms TTL=64
Reply from 192.168.1.1: bytes=32 time=33ms TTL=64
Reply from 192.168.1.1: bytes=32 time=51ms TTL=64
Reply from 192.168.1.1: bytes=32 time=94ms TTL=64
Reply from 192.168.1.1: bytes=32 time=108ms TTL=64
Reply from 192.168.1.1: bytes=32 time=139ms TTL=64
Reply from 192.168.1.1: bytes=32 time=166ms TTL=64
Reply from 192.168.1.1: bytes=32 time=217ms TTL=64
Reply from 192.168.1.1: bytes=32 time=224ms TTL=64
Reply from 192.168.1.1: bytes=32 time=253ms TTL=64
Reply from 192.168.1.1: bytes=32 time=282ms TTL=64
Reply from 192.168.1.1: bytes=32 time=309ms TTL=64
Reply from 192.168.1.1: bytes=32 time=338ms TTL=64
Reply from 192.168.1.1: bytes=32 time=370ms TTL=64
Reply from 192.168.1.1: bytes=32 time=394ms TTL=64
Reply from 192.168.1.1: bytes=32 time=446ms TTL=64
Reply from 192.168.1.1: bytes=32 time=456ms TTL=64
Reply from 192.168.1.1: bytes=32 time=493ms TTL=64
Reply from 192.168.1.1: bytes=32 time=511ms TTL=64
Reply from 192.168.1.1: bytes=32 time=558ms TTL=64
Reply from 192.168.1.1: bytes=32 time=574ms TTL=64
Reply from 192.168.1.1: bytes=32 time=599ms TTL=64
Reply from 192.168.1.1: bytes=32 time=650ms TTL=64
Reply from 192.168.1.1: bytes=32 time=658ms TTL=64
Reply from 192.168.1.1: bytes=32 time=682ms TTL=64
Reply from 192.168.1.1: bytes=32 time=730ms TTL=64
Reply from 192.168.1.1: bytes=32 time=64ms TTL=64
Reply from 192.168.1.1: bytes=32 time=8ms TTL=64
Request timed out.
Reply from 192.168.1.1: bytes=32 time=55ms TTL=64
Reply from 192.168.1.1: bytes=32 time=91ms TTL=64
Reply from 192.168.1.1: bytes=32 time=120ms TTL=64
Reply from 192.168.1.1: bytes=32 time=143ms TTL=64
Reply from 192.168.1.1: bytes=32 time=172ms TTL=64
Reply from 192.168.1.1: bytes=32 time=218ms TTL=64
Reply from 192.168.1.1: bytes=32 time=234ms TTL=64
Reply from 192.168.1.1: bytes=32 time=259ms TTL=64
Reply from 192.168.1.1: bytes=32 time=286ms TTL=64
Reply from 192.168.1.1: bytes=32 time=343ms TTL=64
Reply from 192.168.1.1: bytes=32 time=327ms TTL=64
Reply from 192.168.1.1: bytes=32 time=353ms TTL=64
Reply from 192.168.1.1: bytes=32 time=366ms TTL=64
Reply from 192.168.1.1: bytes=32 time=387ms TTL=64
Reply from 192.168.1.1: bytes=32 time=412ms TTL=64
Reply from 192.168.1.1: bytes=32 time=442ms TTL=64
Reply from 192.168.1.1: bytes=32 time=454ms TTL=64
Reply from 192.168.1.1: bytes=32 time=487ms TTL=64
Reply from 192.168.1.1: bytes=32 time=571ms TTL=64
Reply from 192.168.1.1: bytes=32 time=604ms TTL=64
Reply from 192.168.1.1: bytes=32 time=608ms TTL=64
Reply from 192.168.1.1: bytes=32 time=580ms TTL=64
Reply from 192.168.1.1: bytes=32 time=574ms TTL=64
Reply from 192.168.1.1: bytes=32 time=564ms TTL=64
Reply from 192.168.1.1: bytes=32 time=589ms TTL=64
Reply from 192.168.1.1: bytes=32 time=601ms TTL=64
Reply from 192.168.1.1: bytes=32 time=640ms TTL=64
Reply from 192.168.1.1: bytes=32 time=630ms TTL=64
Reply from 192.168.1.1: bytes=32 time=644ms TTL=64
Reply from 192.168.1.1: bytes=32 time=690ms TTL=64
Reply from 192.168.1.1: bytes=32 time=695ms TTL=64
Reply from 192.168.1.1: bytes=32 time=714ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=2ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=17ms TTL=64
Reply from 192.168.1.1: bytes=32 time=118ms TTL=64
Reply from 192.168.1.1: bytes=32 time=247ms TTL=64
Reply from 192.168.1.1: bytes=32 time=232ms TTL=64
Reply from 192.168.1.1: bytes=32 time=270ms TTL=64
Reply from 192.168.1.1: bytes=32 time=99ms TTL=64
Reply from 192.168.1.1: bytes=32 time=108ms TTL=64
Reply from 192.168.1.1: bytes=32 time=116ms TTL=64
Reply from 192.168.1.1: bytes=32 time=121ms TTL=64
Reply from 192.168.1.1: bytes=32 time=141ms TTL=64
Reply from 192.168.1.1: bytes=32 time=146ms TTL=64
Reply from 192.168.1.1: bytes=32 time=159ms TTL=64
Reply from 192.168.1.1: bytes=32 time=186ms TTL=64
Reply from 192.168.1.1: bytes=32 time=192ms TTL=64
Reply from 192.168.1.1: bytes=32 time=222ms TTL=64
Reply from 192.168.1.1: bytes=32 time=251ms TTL=64
Reply from 192.168.1.1: bytes=32 time=273ms TTL=64
Reply from 192.168.1.1: bytes=32 time=350ms TTL=64
Reply from 192.168.1.1: bytes=32 time=305ms TTL=64
Reply from 192.168.1.1: bytes=32 time=317ms TTL=64
Reply from 192.168.1.1: bytes=32 time=329ms TTL=64
Reply from 192.168.1.1: bytes=32 time=345ms TTL=64
Reply from 192.168.1.1: bytes=32 time=424ms TTL=64
Reply from 192.168.1.1: bytes=32 time=368ms TTL=64
Reply from 192.168.1.1: bytes=32 time=379ms TTL=64
Reply from 192.168.1.1: bytes=32 time=567ms TTL=64
Reply from 192.168.1.1: bytes=32 time=424ms TTL=64
Reply from 192.168.1.1: bytes=32 time=435ms TTL=64
Reply from 192.168.1.1: bytes=32 time=448ms TTL=64
Reply from 192.168.1.1: bytes=32 time=464ms TTL=64
Reply from 192.168.1.1: bytes=32 time=660ms TTL=64
Reply from 192.168.1.1: bytes=32 time=496ms TTL=64
Reply from 192.168.1.1: bytes=32 time=521ms TTL=64
Reply from 192.168.1.1: bytes=32 time=534ms TTL=64
Reply from 192.168.1.1: bytes=32 time=583ms TTL=64
Reply from 192.168.1.1: bytes=32 time=580ms TTL=64
Reply from 192.168.1.1: bytes=32 time=867ms TTL=64
Reply from 192.168.1.1: bytes=32 time=650ms TTL=64
Reply from 192.168.1.1: bytes=32 time=643ms TTL=64
Reply from 192.168.1.1: bytes=32 time=657ms TTL=64
Reply from 192.168.1.1: bytes=32 time=695ms TTL=64
Reply from 192.168.1.1: bytes=32 time=693ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1752ms TTL=64
Reply from 192.168.1.1: bytes=32 time=19ms TTL=64
Reply from 192.168.1.1: bytes=32 time=54ms TTL=64
Reply from 192.168.1.1: bytes=32 time=64ms TTL=64
Reply from 192.168.1.1: bytes=32 time=93ms TTL=64
Reply from 192.168.1.1: bytes=32 time=127ms TTL=64
Reply from 192.168.1.1: bytes=32 time=184ms TTL=64
Reply from 192.168.1.1: bytes=32 time=206ms TTL=64
Reply from 192.168.1.1: bytes=32 time=283ms TTL=64
Reply from 192.168.1.1: bytes=32 time=233ms TTL=64
Reply from 192.168.1.1: bytes=32 time=324ms TTL=64
Reply from 192.168.1.1: bytes=32 time=275ms TTL=64
Reply from 192.168.1.1: bytes=32 time=304ms TTL=64
Reply from 192.168.1.1: bytes=32 time=325ms TTL=64
Reply from 192.168.1.1: bytes=32 time=340ms TTL=64
Reply from 192.168.1.1: bytes=32 time=353ms TTL=64
Reply from 192.168.1.1: bytes=32 time=371ms TTL=64
Reply from 192.168.1.1: bytes=32 time=388ms TTL=64
Reply from 192.168.1.1: bytes=32 time=486ms TTL=64
Reply from 192.168.1.1: bytes=32 time=429ms TTL=64
Reply from 192.168.1.1: bytes=32 time=440ms TTL=64
Reply from 192.168.1.1: bytes=32 time=451ms TTL=64
Reply from 192.168.1.1: bytes=32 time=474ms TTL=64
Reply from 192.168.1.1: bytes=32 time=479ms TTL=64
Reply from 192.168.1.1: bytes=32 time=570ms TTL=64
Reply from 192.168.1.1: bytes=32 time=599ms TTL=64
Reply from 192.168.1.1: bytes=32 time=519ms TTL=64
Reply from 192.168.1.1: bytes=32 time=533ms TTL=64
Reply from 192.168.1.1: bytes=32 time=554ms TTL=64
Reply from 192.168.1.1: bytes=32 time=581ms TTL=64
Reply from 192.168.1.1: bytes=32 time=608ms TTL=64
Reply from 192.168.1.1: bytes=32 time=620ms TTL=64
Reply from 192.168.1.1: bytes=32 time=655ms TTL=64
Reply from 192.168.1.1: bytes=32 time=677ms TTL=64
Reply from 192.168.1.1: bytes=32 time=903ms TTL=64
Reply from 192.168.1.1: bytes=32 time=718ms TTL=64
Reply from 192.168.1.1: bytes=32 time=793ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Request timed out.
Reply from 192.168.1.1: bytes=32 time=247ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1229ms TTL=64
Reply from 192.168.1.1: bytes=32 time=6ms TTL=64
Reply from 192.168.1.1: bytes=32 time=22ms TTL=64
Reply from 192.168.1.1: bytes=32 time=26ms TTL=64
Reply from 192.168.1.1: bytes=32 time=45ms TTL=64
Reply from 192.168.1.1: bytes=32 time=65ms TTL=64
Reply from 192.168.1.1: bytes=32 time=124ms TTL=64
Reply from 192.168.1.1: bytes=32 time=107ms TTL=64
Reply from 192.168.1.1: bytes=32 time=193ms TTL=64
Reply from 192.168.1.1: bytes=32 time=157ms TTL=64
Reply from 192.168.1.1: bytes=32 time=181ms TTL=64
Reply from 192.168.1.1: bytes=32 time=179ms TTL=64
Reply from 192.168.1.1: bytes=32 time=302ms TTL=64
Reply from 192.168.1.1: bytes=32 time=226ms TTL=64
Reply from 192.168.1.1: bytes=32 time=258ms TTL=64
Reply from 192.168.1.1: bytes=32 time=281ms TTL=64
Reply from 192.168.1.1: bytes=32 time=295ms TTL=64

So as you can see, the issue isn't internet, it's my network. What I don't understand is why is the ping changing so much, and after climbing it drops back down to 1ms for a few seconds, before escalating, sometimes timing out, and then going back down to 1ms?

I have tried using 2 different routers, as well as three different wireless cards. My main one is an ASUS PCE-N15, I've tried also a USB Netgear N and linksys G. I don't have their model numbers on hand right now but I can get them. The problem is still there though no matter what I tried. I have current drivers, I have used both the recommended ones from ASUS as well as newer ones from Realtek, the chipset manufacturer. Same issue. I've done a format on my computer, because I installed an SSD not to fix this, but still the issue remained after a fresh install.

I've tried changing all sorts of router settings from Channels, to G only, N only, 20MHz width, 40MHz width, IPv6 off or on. My signal strength is usually around -50 to -54, and my noise is at about -86 or -87, with a SNR usually around 40, but it varies. Haven't been watching that for very long. Changing preamble or MTU hasn't made a difference, upping the power on my router's antennas didn't matter either. I currently run with no encryption but use MAC address filtering instead. The issue was there before when I did use WPA2, or WEP. I've Googled this problem a lot, but haven't found anything that has helped, nor anyone with the same issue. It's usually just their ping jumps from 1 straight to 1000 for one ping, then back to 1.

Any help at all would be appreciated as I am pulling out my hair trying to figure this one out. It seems to me that as I've tried replacing both the router and the wireless card, as well as formatting and having it happen on a fresh install that it would be interference, but the SNR says otherwise. It shouldn't be an issue. Also, I have InSSIDer and I have watched my neighbor's wireless, there's mainly 2 near me, and I've chosen a channel they are not in, as well as trying the same channel cause hey why not, and the lag does not seem to get any better or worse no matter how I change my channels. I've tried all 11 by now.

Getting a little late, but I think I've included all the information I have, and everything I tried. I'll know if I've tried something if someone suggests it, but I can always try it again I guess. Hopefully someone can help cause it makes it really hard to heal raids in WoW or do PvP in Minecraft when everything pauses for a second every 3-5 seconds!


TLDR; So I get weird latency spikes and I found out it's my network not my internet. I can't pin down what's causing it, and it's not a sudden spike either, the ping gradually climbs for a few seconds and then drops back down to 1ms before climbing again. I'm going insane trying to figure it out and I can't. Tried 2 routers, 3 wireless cards, and even a computer format but still have the issue. SNR is good so doesn't seem to be hardware, software, or interference. What else is there?
March 3, 2013 7:01:43 PM

Well so far over 100 views, no replies. Guess it's a tough one. Talked to a guy who's been in IT for 25 years and they've never heard of this problem either.

As an update, we are now using a Netgear WNR1000v2-VC Wireless-N Router. It's only been a day, well 19 hours, and the problem appears to be solved. I did my ping tests last night while I was playing World of Warcraft, Minecraft, and also just web browsing. I didn't notice any in game lag, and after 8800 pings, only 4 were dropped. I believe highest ping was 153ms, but average was only 7ms. Right now, I am getting everything below 10, most below 4. Even a few <1ms! That's huge. I still don't know why this would solve it, as I had tried two different routers before. However, they were Linksys and Cisco, so maybe they are just bad?

IDK but thought I'd throw in an updated post.
m
0
l
April 12, 2013 11:05:31 PM

Im going to school right now to be able to fix these kinda problems. But i think its still outside my realm of comprehension. Though a friend ran across something kinda similar. I cant remember the details of the problem but he had connection issues and slow downs. It turned out to be his physical wiring outside of his home. When they ran the cable they had a lot left over. So they rolled it into a lasso type loop and bundled it. A tech found it and told him that a signal could slowly get built up in there or something like that and cause a slowdown everyonce and a while when it got totally blocked up. Sounds weird to me but he said it was running error free after they removed the extra loops.
Not sure if this helps but maybe it will help someone. KNowledge is power
m
0
l
April 14, 2013 3:12:16 PM

Does this happen with many computers in your network?

Or just the one you are using?

Try a different wireless card maybe that is bad. Can you test the latency and throughput on the LAN?
m
0
l
!