Sign in with
Sign up | Sign in
Your question

Connection problem in domain

Last response: in Windows 7
Share
June 24, 2012 9:32:50 PM

I have a problem to add new PC with Windows 7 Ultimate in domain with server Windows 2008 SBS.
In System Properties Computer Name I not have possibility in Change... menu to select Domain dot. I can select only Workgroup.
Domain in Computer Name/Domain Changes is always grayed and not possible to select, the same is with button Network ID... in Computer Name, is always greyed.

Internet connection work fine, local registration on PC work fine, connection to domain server not work.
I try to connect to server http://connect/, connect normaly, start connection program, set all settings, domain, user name, password, and when program start to connecting to the server, they stop on second stage Connection to Network.

I try:
- to disconect PC from network (unplug cable), Network ID... and Domain is always greyed.
- change Computer name, name change normally but Network ID... and Domain is always greyed.
- change Workgroup name, name change normally but Network ID... and Domain is always greyed.
- Client for Microsoft Networks is installed and selected in Windows 7 (Control Panel -> Internet Options -> Connections -> Settings -> Properties -> Networking)
- Workstation service is started

How can I connect to domain server?
Please help.
a c 353 $ Windows 7
June 27, 2012 4:26:12 PM

You must not be on an account with admin rights. Logon to an admin-level account on that computer.
August 19, 2012 5:16:41 PM

hang-the-9 said:
You must not be on an account with admin rights. Logon to an admin-level account on that computer.


I not understand what you write.
First you write "You must not be on an account with admin rights."
Second you write "Logon to an admin-level account on that computer."

I try to make many other try, on this PC and other PCs, for me work only if I put PC in domain immediately after install. If I make first any update they is not possible to put it in domain...
Related resources
!