Sign in with
Sign up | Sign in
Your question

Why Doesn't the Data Sync?

Last response: in Network Providers
Share
Anonymous
March 13, 2005 12:29:37 PM

Archived from groups: alt.cellular.sprintpcs (More info?)

I've got a Treo 600.

My computer blew up and I reinstalled all the Treo software on the the one.
I can HotSync to the new computer, but the data from Splash Money doesn't
move from the 600 to the computer.

When I look in HotSync, Custom - I don't see Splash Money in the Conduit
list.
When I try to (re)install Splash Money, I get an error saying it's already
in my download directory. Splash Money is in my phone and accepts new
entries...

How do I get the Splash Money data out of my phone and into my computer?

I have exactly the same problem with my wife's i300 and the Expense program
that came on the install CD. It appears to be installed because Expense
shows under Programs; when I click on the Expense icon it opens Excel, but
there's no current data after a Hotsync.

I've uninstalled and reinstalled but no luck.

Very frustrating...

More about : data sync

March 14, 2005 2:17:17 AM

Archived from groups: alt.cellular.sprintpcs (More info?)

Jeff Nicholas wrote:
> I've got a Treo 600.
>
> My computer blew up and I reinstalled all the Treo software on the the one.
> I can HotSync to the new computer, but the data from Splash Money doesn't
> move from the 600 to the computer.
>
> When I look in HotSync, Custom - I don't see Splash Money in the Conduit
> list.
> When I try to (re)install Splash Money, I get an error saying it's already
> in my download directory. Splash Money is in my phone and accepts new
> entries...
>
> How do I get the Splash Money data out of my phone and into my computer?
>
> I have exactly the same problem with my wife's i300 and the Expense program
> that came on the install CD. It appears to be installed because Expense
> shows under Programs; when I click on the Expense icon it opens Excel, but
> there's no current data after a Hotsync.
>
> I've uninstalled and reinstalled but no luck.
>
> Very frustrating...
>
>

I have a Treo 600 with Splash Wallet (includes Money) and have done the
same procedure as you described.

Set the password on both the Splash Money Desktop, and the Treo 600 and
then synch.
Related resources
!