Sign in with
Sign up | Sign in
Your question

new Audigy = USB modem problem (w98se)

Last response: in Windows 95/98/ME
Share
April 25, 2002 11:20:28 PM

- wasnt sure where this thread should go, if wrong forum please point out a better one :) 

Since install of Audigy (which otherwise works great) I am having problems with USB modem.

After the install, when i connect to the internet I get very frequent disconnections - the "connected" LED on the modem turns off, and RNAAPP crashes. I have to use task manager to end rnaapp and then force it to close on the "not responding" dialouge box. Then i have to reboot my machine if i wish to redial again, and after selecting restart, a second dialouge box comes up saying an unnamed program has stopped responding.

These "semi-crashes" happen very frequently, the longest time i have been online is 34minutes.

My previous soundcard was onboard SB128, which i disabled in BIOS prior to installing Audigy card.

---------
This is what I have tried thus far:
- moved audigy from PCI slot 3 to slot 5. Saw noticable improvement in that crashes took longer, in PCI 3 it was approximately every 30 seconds, now it is usually lasts anywhere up to 30 mins.
- used different USB sockets to connect modem. No difference noticed.
- Installed Audigy driver update downloaded from creative uk website. No difference noticed with regard to this problem.
- Installed VIA USB filter driver v1.10. No difference noticed.
- Installed latest VIA 4 in 1 drivers (438's). No difference noticed.
- Disabled Parallel Port in BIOS. Modem crash would now occur immediately, LED came on for one second and then off, apparently same crash as before.

A jpg screenshot of current IRQ's can be found <A HREF="http://mysite.freeserve.com/davegod/irqs3.jpg" target="_new">here</A>
IRQ's before disabling parallel port in BIOS: <A HREF="http://mysite.freeserve.com/davegod/irqs2.jpg" target="_new">here</A>
The IRQ's before I changed the Audigy from PCI 3 into PCI 5 slot: <A HREF="http://mysite.freeserve.com/davegod/irqs.jpg" target="_new">here</A>

Device Manager reports there being no conflicts for any device.

SYSTEM:
Windows 98 Second Edition (all updates available from the auto-update page installed)
GA-7VTXH Gigabyte VIA KT266A motherboard.
AMD XP 1600+.
512mb DDR RAM.
Seagate Barracuda IV 40gb Hard disk.
RealTek onboard Eithernet.
Creative GF3ti200.
Creative Audigy PCI
ELSA MicroLink 56k Fun USB modem.
Creative 52x CDROM.
RICOH CDRW/DVD combo drive.


<A HREF="http://www.anandtech.com/mysystemrig.html?id=14094" target="_new">My Rig</A><P ID="edit"><FONT SIZE=-1><EM>Edited by davegod on 04/25/02 07:55 PM.</EM></FONT></P>
April 26, 2002 4:00:26 AM

What Audigy card do you have, gamer?, mp3?, platinum?
Your motherboard has onboard Lan, that requires an IRQ unless you're networked, you've got it and your onboard sound disabled in the CMOS Right? Unless you're using it it should be disabled, or Win98SE will automatically assign it an IRQ. Your IRQ list shows it on IRQ 10. How many USB devices are you running, besides the Modem? Your IRQ list shows the VIA USB host controller listed three times, it should be listed once for each branch capability your motherboard has. Is your Printer USB? You said you disabled your parallel port. If you're not using the 1394 firewire on the soundcard uninstall the soundcard and reinstall it without installing the 1394 drivers. If you're not using it. 9 times out of ten your problem is either multiple VIA driver installs, or a USB conflict that Win98SE doesn't know it has. If you can answer some of these questions I'll check back to see, I've already been to the ELSA website, and the Gigabyte site.
April 26, 2002 6:47:25 AM

cheers for the reply, card's an "Audigy Player", from what i an guess thats the UK name for the 'Gamer'.

As for only supposed to have one USB controller, a while ago i thought the same thing and removed all but one (using task manager). Next bootup and windows just installed them again ???

Printer is USB, but currently lent out. Only USB device connected atm is modem. i have 4 usb connectors: two onboard and two on a "front panel" cable that plugs into mobo.

As for not installing the firewire, when i installed the card i remember finding the lack of options odd, just clicked a few buttons and it installed everything, no if's or but's about it :\ Will try though, certainly cant think of anything else to try... dont have any firewire things to plug in it anyway.

I uninstalled the old SB128 drivers & then disabled it in BIOS before installing audigy card. regarding NIC i diabled that in BIOS after posting (see bottom) though didnt seem to help so back on now.

VIA - was using v437's, installed upon a clean windows install. After this problem came up i uninstalled them and installed the most recent ones, v438.

-----
I've tried a load of things since i posted; ones i can remember are:
- disabled NIC and serial ports in BIOS. no joy, so re-enabled them.
- in BIOS, set USB controller to 1&2 only (instead of auto). Couldnt see the slightest change, even still the three "usb controllers" listed in the system information tool.
- found & installed a w98se Firewire Storage Supplement update. cant see any difference

hey as i write this i notice the record has been broken, my 35mins online mark has been passed :p 

<A HREF="http://www.anandtech.com/mysystemrig.html?id=14094" target="_new">My Rig</A>
Related resources
April 26, 2002 9:23:18 PM

hmm, the plot thickens :\

It appears not to be the modem crashing the machine - been running System Monitor all the time now and noticing the CPU usage jump without using the modem. I ran the "Sb Audigy Quick Sart" app to see if it had naything interesting, and when i exited i noticed CPU usage was at 80%-ish again, and then found the other symptoms such as everthing in task manager saying "non responding" when trying to end task. Ran dial-up and modem just instantly crashed.

Rebooted, left comp for a while, checked CPU usage had been normal and ran SB Audigy Quick Start again. Although the program seemed to run smoothly, came out and 80% usage + the other symptioms. Seems the USB modem was merely the most obvious symptom of the problem and not the cause, i'd even unplugged it's usb cable before rebooting this time.

All i can think of atm is moving audigy to slot 3, disabling some devices to free up IRQ's and then manually assigning some IRQ's, ensuring audigy gets a free IRQ. I dont know if that will help if the firewire is causing the problem though, since that seems to assign itself a different IRQ to the audigy (see the jpeg's posted earlier). Other than that, maybe a clean win98se install, which im reluctant to do tbh. firstly though i'll remove audigy drivers then switch off and remove the card... see what happens (post back shortly, hopefully).

<A HREF="http://www.anandtech.com/mysystemrig.html?id=14094" target="_new">My Rig</A>
April 27, 2002 12:16:59 AM

You've got 5 PCI slots, have you tried any besides 3 & 5, and are you getting any error messages, or fatal exceptions with a code #, if you do write it down and post it.
April 27, 2002 12:31:39 AM

On the installation of the player card did it give you any choices of what you could install, or not install? On mine it allowed me to chose to install the demos, different additional programs, and the firewire part of the card, I don't have that part installed on my machine. Actually my machine is not to different from yours.
AMD 1900+
512 Mb DDR Ram
G Force 4 TI 4400/128 DDR Ram Video Card
Onboard Lan
SB Audigy Gamer(Player) Sound Card
SOYO Dragon Motherboard
DVD
RW
CDROM
April 27, 2002 1:25:32 AM

PCI - tried 2, 3 & 5. 5 seems most stable in that it feels like it takes longer before crash happens, but not really sure if im just imagining it :)  Havent even tried 1 & 4 as some USB FAQ i read somewhere said to aviod those slots if you have usb.

Im not getting any error messages at all, anywhere. Device manager doesnt see any conflict either :\

going to uninstall, test, then reinstall audigy now...

my gigabyte i still quite like but a week after i got it, saw some group reviews (notably the one on THWG) and wished i'd gone with the SOYO you have :) 

<A HREF="http://www.anandtech.com/mysystemrig.html?id=14094" target="_new">My Rig</A>
April 27, 2002 2:12:53 AM

Why don't you try slots 1 & 4, maybe 4 first, what have you got to loose, I've had some really wacky stuff straighten itself out just by changing to another PCI slot, doesn't make a whole lot of sense but Windows liked it.
April 27, 2002 3:25:47 AM

just removed all audigy drivers (doesnt suggest that it removes the firewire ones though), took the card out and switched on, want to see what happens. With parallel port & NIC disabled, plus USB controller left to 1&2 only, IRQ's now look like <A HREF="http://mysite.freeserve.com/davegod/irq5_removed.jpg" target="_new">this</A>

undecided as to wether to put in slot 3 and try and force it to use IRQ 9 or 10 (tried that before and it kept IRQ 5, firewire took 10 :\) or sit it on slot 4, see what happens an next try to force that to IRQ 9 or 10.

btw - creative tech help's "useful" response was along the lines of "youve got it on irq5, normally audigy uses irq 9,10 or 11".

<A HREF="http://www.anandtech.com/mysystemrig.html?id=14094" target="_new">My Rig</A>
April 27, 2002 7:12:31 AM

sigh, removed audigy drivers. removed card. switched off. switched on - everything worked ab fab for 2 hours, then i switched off to reinstall. stuck audigy in slot 3. switched on, installed only important stuff (no option at all not to aviod firewire, in fact windows installed that itself upon boot). dialed up... 5 mins later, same problem.

dired to force slot 3 into irq 9, but its having none of it, didnt change the irq's at all. the irq's are what i'd call totally dodgy i suppose - <A HREF="http://mysite.freeserve.com/davegod/irqs_reinstall.jpg" target="_new">screenie</A>

moved card into slot 4, noticed crash soon as i started to dial. IRQ's would look great, except the audigy is on with the GF3. <A HREF="http://hrrp://mysite.freeserve.com/davegod/irqs_reinstall_s4.jpg" target="_new">screenie</A>
Moved slot again to 5, <A HREF="http://mysite.freeserve.com/davegod/irqs_reinstall_s5.j..." target="_new">irq's look great</A> although would be better to swap audigy & firewire around, which i tried and failed completely to do. waiting for this to crash now, tbh im certain it will.


I cant see anything else i could possibly try :(  :( . only things left if it doesnt work now is flash BIOS (though no mention in "whats fixed" of anything i can see being related) then just give it up:

- buy WinXP: £120 for PRO, plus have to DL a [-peep-] load of drivers etc
- Return audigy + speakers: nasty, nasty postage on those heavy speakers ill bet)
- return audigy, [edit: just found out what a Turtle Beach Santa Cruz is called in uk, so buy a Videologic Sonic Fury for a touch cheaper than the Audigy /]
none of the options appeal really. If i knew 100% audigy would work on XP, and that i'd have no other new problems, i'd probably go for that. But i think its fair to say im bound to get new problems :( 

<A HREF="http://www.anandtech.com/mysystemrig.html?id=14094" target="_new">My Rig</A><P ID="edit"><FONT SIZE=-1><EM>Edited by Davegod on 04/27/02 03:24 PM.</EM></FONT></P>
April 27, 2002 8:14:33 PM

I'm really sorry you're going through this, I know what it feels like when you want to throw the thing off the nearest bridge, I've been there. I've got computer repair books enough to choke an elephant, and if you received any error messages, we may to be able to run down the exact problem, but since you're getting any error messages that option is closed. I do have one more sugestion since you've invested the money in the soundcard and speakers, get away from the USB modem and get an internal PCI modem and send back the USB Modem, I personally would give up the modem before the speakers and card, when you get it working the speakers and card are definitely worth it.
April 27, 2002 10:38:58 PM

very much a pain in the rear :( 

tbh any excuse id send modem back but i got the modem in november, they just wont take it. Anyway as i said its not the modem causing problems, crashes happen even when its not plugged in. place i bought it shouldnt have a problem with me exchanging it for a Santa Cruz, and its 5.1 sound so i can keep the speakers (even if it is irritating they dont have a headphone socket :\ ). thanks a lot for the help :) 

<A HREF="http://www.anandtech.com/mysystemrig.html?id=14094" target="_new">My Rig</A>
April 29, 2002 4:38:59 PM

One other thing I would suggest...

If you're not using your COM ports... disable them. That will free up two more IRQs.

<font color=red> If you design software that is fool-proof, only a fool will want to use it. </font color=red>
April 30, 2002 4:02:13 AM

already tried :( 

only thing i can think of is clean OS reinstall, which tbh im thinking of anyway, but i doubt it'll work and dont want to end up doing a clean reinstall a second time - starting to creep into my finals study time as it is :\

<A HREF="http://www.anandtech.com/mysystemrig.html?id=14094" target="_new">My Rig</A>
May 6, 2002 6:23:29 PM

doh, i remembered my mouse has a USB connector. when i used that, the mouse also died at the crash. Seems pretty clear the audigy is crashing USB somehow - dunno if this is important but although the power LED remains on the modem after the crash, the mouse light goes off at the crash.

(nb: actually modem led stays on when comp is turned off, it only switches off fully when pc unplugged... the dialup connected led goes off upon crash; whereas mouse light only comes on when windows is loaded).

<A HREF="http://www.anandtech.com/mysystemrig.html?id=14094" target="_new">My Rig</A>
!