Sign in with
Sign up | Sign in
Your question

Buffalo router connecting to webcam

Last response: in Wireless Networking
Share
February 27, 2013 12:01:49 PM

Hello,
I have been trying to connect my webcam inside and outside my network. I had it working until I set up my buffalo router.

I see my wireless webcam (1st floor) from my pc (2nd floor). I cannot connect through the internet outside of my network.

I have dyndns service which worked on my android and from pc at work. Now with the Buffalo router I cannot. It appears that DDNS is configured correctly on the Foscam and I have wireless configured on the router - it pics up the MAC address but only displays an * in SSID field that should be "Nursery".

If port forwarding is required, I have it set up, but not sure that is correct.

Based on the above, can anyone assist? I believe my Buffalo router is the N300 DD-WRT
February 27, 2013 12:21:39 PM

Just to be clear, N300 is merely a "class" of router, much like N600 or N900. It's not a specific model (and that might help in terms of guiding you through a specific configuration issue).

What external port are you using on your router? Beware, many ISPs *block* some of these ports, esp. the low ones (< 1024). It's best to use ports well above this, such as 8080, 9999, 12888, etc.

Btw, what changed between when it worked and now? Are we to assume you did NOT have a router before, or perhaps a different router?
February 28, 2013 1:56:03 PM

Old router: Linksys - not sure model: Port opened - 1024 - Worked outside my network regardless of device - pc, android, tablet, etc.

New Router: Buffalo WZR-HP-G300NH - Tried port 1024 and could not get it to work. So tried 80, still no luck. Read a few posts and tried 8020.

I can access webcam within my wireless network on pc and tablet - assuming it is just using the interal IP address.

Using IP Cam Pro on my Galaxy SIII - set port at 8020, using dyndns, correct password and user name. When using canufindme - it cannot due to time out.

I tried to set port forwarding, but I am really not sure what to enter --- entered the port in both start and end and entered the IP address of the cam. still nothing.

I am not a novice with technology, but have little experience in some of the router settings. This was such an easy set up on the netgear and has become very frustrating with the Buffalo router. Any assistance would be appreciated. If you need more info, I can provide. Thank you!!
March 4, 2013 3:37:06 PM

Added PnP to both router and cam. Didn't see to make a difference, although the router did see and report the cam.

Went back to the original port I used with my old router, 1024, and it works. I do not understand why that port works and not another, but it works.
!