Sound Card Problem

Archived from groups: alt.computer,rec.audio.pro (More info?)

For some reason, the onboard sound card in my IBM 6579 computer (Intel
motherboard) clips the audio input at -5db. There's nothing I can do to
drive the input signal to 100%, although it is 100% clipped at -5db. I
installed the latest driver, but that did not make any difference.

The problem is not in the application, because it shows the same
behavior with FastEdit, CoolEdit, and TotalRecorder. When the input
audio is being monitored, it is clean. When I monitor the input with one
of the applications above, the flatlining at -5db is plainly visible.

The system is Windows XP Pro SP2. I have two other identical systems
that do not show the problem. The problem could obviously be a bad sound
card, but I thought I would ask before trashing it. Does anyone have a
suggestion for where to look? I have checked every input level setting
that I can find in Mixer, in the applications, and directly on the driver.
6 answers Last reply
More about sound card problem
  1. Archived from groups: alt.computer,rec.audio.pro (More info?)

    This sounds like an issue with the sound card, or something is not
    calibrated properly. Personally I would get a really good sound card,
    disable the one on the mother board, and install the good one. I like the
    higher end of the SoundBlaster cards. The Turtle
    http://www.turtlebeach.com/site/ is also supposed to be very good.

    Any of these sound cards will be superior and offer a lot more options than
    the built in one on your mother board.


    --

    JANA
    _____


    "mcp6453" <mcp6453@earthlink.net> wrote in message
    news:rEg1e.68306$wl4.1946526@twister.southeast.rr.com...
    > For some reason, the onboard sound card in my IBM 6579 computer (Intel
    > motherboard) clips the audio input at -5db. There's nothing I can do to
    > drive the input signal to 100%, although it is 100% clipped at -5db. I
    > installed the latest driver, but that did not make any difference.
    >
    > The problem is not in the application, because it shows the same
    > behavior with FastEdit, CoolEdit, and TotalRecorder. When the input
    > audio is being monitored, it is clean. When I monitor the input with one
    > of the applications above, the flatlining at -5db is plainly visible.
    >
    > The system is Windows XP Pro SP2. I have two other identical systems
    > that do not show the problem. The problem could obviously be a bad sound
    > card, but I thought I would ask before trashing it. Does anyone have a
    > suggestion for where to look? I have checked every input level setting
    > that I can find in Mixer, in the applications, and directly on the driver.
  2. Archived from groups: 24hoursupport.helpdesk,alt.computer.workshop,alt.computer.workshop.live,alt.computer,rec.audio.pro (More info?)

    JANA <jana@ca.inter.net> wrote:
    > "mcp6453" <mcp6453@earthlink.net> wrote in message
    > news:rEg1e.68306$wl4.1946526@twister.southeast.rr.com...
    >> For some reason, the onboard sound card in my IBM 6579 computer
    >> (Intel motherboard) clips the audio input at -5db. There's nothing I
    >> can do to drive the input signal to 100%, although it is 100%
    >> clipped at -5db. I installed the latest driver, but that did not
    >> make any difference.

    > This sounds like an issue with the sound card, or something

    BWAHAHAHAHAHAHAHAHHAHAHAHAHA!
  3. Archived from groups: alt.computer,rec.audio.pro (More info?)

    "mcp6453" <mcp6453@earthlink.net> wrote in message
    news:rEg1e.68306$wl4.1946526@twister.southeast.rr.com

    > For some reason, the onboard sound card in my IBM 6579 computer
    (Intel
    > motherboard) clips the audio input at -5db. There's nothing I can do
    > to drive the input signal to 100%, although it is 100% clipped at
    > -5db. I installed the latest driver, but that did not make any
    > difference.
    >
    > The problem is not in the application, because it shows the same
    > behavior with FastEdit, CoolEdit, and TotalRecorder. When the input
    > audio is being monitored, it is clean. When I monitor the input with
    > one of the applications above, the flatlining at -5db is plainly
    > visible.
    >
    > The system is Windows XP Pro SP2. I have two other identical systems
    > that do not show the problem. The problem could obviously be a bad
    > sound card,

    Good call.

    >but I thought I would ask before trashing it. Does anyone
    > have a suggestion for where to look?

    On the circuit card.

    According to:
    http://developer.novell.com/yes/62602.htm

    This is a Intel 815E chipset-based system.

    According to

    http://www.intel.com/design/chipsets/815E/

    The AC97 audio function is integrated into the chipset.

    According to

    ftp://download.intel.com/design/chipsets/designex/27363001.pdf

    page 52 (of the pdf) there is a separate AC97 chip. It has probably
    become damaged or defective.

    >I have checked every input level
    > setting that I can find in Mixer, in the applications, and directly
    > on the driver.

    The big clue was the fact that 2 other identical systems lack this
    fault.
  4. Archived from groups: rec.audio.pro (More info?)

    In article <rEg1e.68306$wl4.1946526@twister.southeast.rr.com> mcp6453@earthlink.net writes:

    > For some reason, the onboard sound card in my IBM 6579 computer (Intel
    > motherboard) clips the audio input at -5db. There's nothing I can do to
    > drive the input signal to 100%, although it is 100% clipped at -5db. I
    > installed the latest driver, but that did not make any difference.

    Have you checked the Recording Volmume setting in the Windows mixer
    applet? If that's low, you could be clipping the analog stage before
    you reach full scale record level. It's hidden under the
    Properties/Options menu when you click on the loudspeaker icon.


    --
    I'm really Mike Rivers (mrivers@d-and-d.com)
    However, until the spam goes away or Hell freezes over,
    lots of IP addresses are blocked from this system. If
    you e-mail me and it bounces, use your secret decoder ring
    and reach me here: double-m-eleven-double-zero at yahoo
  5. Archived from groups: alt.computer,rec.audio.pro (More info?)

    "mcp6453" <mcp6453@earthlink.net> wrote:
    >
    > For some reason, the onboard sound card in my IBM 6579 computer
    > (Intel motherboard) clips the audio input at -5db.
    > [...] The problem could obviously be a bad sound card, but I thought
    > I would ask before trashing it.


    Sounds like a bad card to me. I'd chuck it.

    I can't imagine why you'd need to record right up to 100%, but that's
    another issue entirely.

    --
    "It CAN'T be too loud... some of the red lights aren't even on yet!"
    - Lorin David Schultz
    in the control room
    making even bad news sound good

    (Remove spamblock to reply)
  6. Archived from groups: 24hoursupport.helpdesk,alt.computer.workshop,alt.computer.workshop.live,alt.computer,rec.audio.pro (More info?)

    "Wizard" <stop.spam@nic.abr> schreef in bericht
    news:b83c266b970f4c3a8009a978a1974588@nic.bar...
    > JANA <jana@ca.inter.net> wrote:
    >> "mcp6453" <mcp6453@earthlink.net> wrote in message
    >> news:rEg1e.68306$wl4.1946526@twister.southeast.rr.com...
    >>> For some reason, the onboard sound card in my IBM 6579 computer
    >>> (Intel motherboard) clips the audio input at -5db. There's nothing I
    >>> can do to drive the input signal to 100%, although it is 100%
    >>> clipped at -5db. I installed the latest driver, but that did not
    >>> make any difference.
    >
    >> This sounds like an issue with the sound card, or something
    >
    > BWAHAHAHAHAHAHAHAHHAHAHAHAHA!
    >

    you can do better than this, or not
Ask a new question

Read More

Pro Audio Audio Sound Cards Computers