Sign in with
Sign up | Sign in
Your question

D-Link DAP-1522 not connecting

Last response: in Wireless Networking
Share
March 10, 2013 8:15:57 PM

Hi, I'm sorta a newbie here so I'm sorry if this has already been asked. (I've gone through similar questions with no luck)

My D-Link DAP-1522 wireless bridge is connected through a single cat5 cable from the LAN port on my PC to the 1st LAN port on the D-link unit. At the moment, it is in bridge mode, with the blue power indicator on, the orange wireless connection light flashing, and the 1st LAN port connection periodically wavering indicating that it is communicating with my PC. When I attempt to configure the DAP-1522 via my internet browser, (IP 192.168.0.50) I get an error saying that the requested webpage does not exist. I've spent a good 7 hours trying to get this to work, and I would appreciate it if somebody could help me.

Thanks.
a b X LAN
March 10, 2013 9:49:52 PM

If you have the device attached with an Ethernet cable, you want to use an AP mode rather than a bridge mode. Bridge mode is for when you make a wireless to wireless connection because you cannot run a cable.

Once in AP mode, assign the device an IP address in the DAP-1522 and assign the same address in the main router static address table.
m
0
l
March 10, 2013 9:56:49 PM

Even in AP mode, I still get a "cannot display webpage" error. I cannot assign the device an IP address. Any ideas?
m
0
l
Related resources
a b X LAN
March 10, 2013 10:02:14 PM

I would connect to it with a wired computer connection to an LAN port, and no other cables connected and if you cannot get into the configuration at 192.168.0.50 with user/pw admin/<blank>, I would reset it to default.

What is the gateway address of your primary router?
m
0
l
March 10, 2013 10:07:48 PM

I did a factory reset even before I posted my question, and I have a single ethernet cable running from LAN port 1 of the DAP-1522 to the LAN port of my computer. Using that same ethernet cable (albeit by using a switch), I can successfully remote to my other computer, so it's not faulty cabling.

My primary router IP is 192.168.0.1
m
0
l
a b X LAN
March 10, 2013 10:15:13 PM

When troubleshooting, I assume that nothing works properly, so I would try other LAN ports and take the switch out of the path until the problem is solved. I would accept that remote connection as a test that the cable works though. I would also do another reset using a 30-30-30 HARD RESET to insure that it is indeed reset. Hardware failure is my last answer, and I don't get there until I try everything at least three time.
m
0
l
March 10, 2013 10:23:05 PM

Thanks, the 30-30-30 reset worked. I am now showing the DAP-1522 login page in my browser. Your help was very much appreciated.
m
0
l
!