Sign in with
Sign up | Sign in
Your question

Low levels when transferring to ADAT XT - please help!

Last response: in Home Audio
Share
Anonymous
April 11, 2005 2:44:41 PM

Archived from groups: rec.audio.pro (More info?)

Hello,

I am transferring tracks from an ADAT XT via optical. The tracks show very
hot signals on the ADAT meters and in Cubase SX 2.2.0.39
The problem is when I transfer them back via optical or analog they are
approx 15db lower. The ADAT XT also has RCA inputs as well which I am told
are designed to take -10dBv. When using the RCA the levels look like the
originals. We do not want to use the RCA when we have the high quality
proprietary snake with the ADAT and also optical.

I checked my RME Multiface jumpers- they are all set to +4dB (though this
has nothing to do with optical).

All faders in Cubase are set at unity. There are no effects running on all
but 1 track (a vocal with Auto Tune on it)

Does Cubase output at -10dBv or +4 or does this only apply to the audio
interface itself?

I would appreciate any suggestions or insight into this problem, thanks-

Om

Windows 2000 Pro SP4
P3 800, 1GB RAM
RME Hammerfall with Multiface breakout box
Anonymous
April 12, 2005 2:20:10 AM

Archived from groups: rec.audio.pro (More info?)

In article <HqydnWvCV-PrKsffRVn-oA@comcast.com> clifsound@hotmail.com writes:

> I am transferring tracks from an ADAT XT via optical. The tracks show very
> hot signals on the ADAT meters and in Cubase SX 2.2.0.39

Slow down a minute. Exactly what are you doing here? Are you
connecting the ADAT outputs to some (un-named) interface to your
computer? Using analog output, or optical outputs?

> The problem is when I transfer them back via optical or analog they are
> approx 15db lower.

Transfer back from the computer to the ADAT? When you play tracks on
your computer (which you have to do for making a real time transfer)
you're playing them back through the DAW's track volume controls,
which control the inputs to the DAW mixer. You can adjust the level of
the track in the DAW to be whatever it needs to be to get the proper
level on the ADAT meters - within reason. When making an analog
connection, if your computer interface has -10 outputs, connect them
to the -10 inputs on the ADAT. If it has +4 outputs, connect them to
the +4 inputs of the ADAT. If you're making an optical connection,
there are no operating levels to consider. But you can (and must) set
the track playback level to get the proper record level on the ADAT. I
would think that the "unity" setting would be correct, but one never
knows until one experiments.

> Does Cubase output at -10dBv or +4 or does this only apply to the audio
> interface itself?

This is strictly a function of the interface hardware.



--
I'm really Mike Rivers - (mrivers@d-and-d.com)
However, until the spam goes away or Hell freezes over,
lots of IP addresses are blocked from this system. If
you e-mail me and it bounces, use your secret decoder ring
and reach me here: double-m-eleven-double-zero at yahoo
Anonymous
April 12, 2005 3:26:57 AM

Archived from groups: rec.audio.pro (More info?)

"Om_Audio" <clifsound@hotmail.com> wrote in message
news:HqydnWvCV-PrKsffRVn-oA@comcast.com...
> Hello,
>
> I am transferring tracks from an ADAT XT via optical. The tracks show very
> hot signals on the ADAT meters and in Cubase SX 2.2.0.39
> The problem is when I transfer them back via optical or analog they are
> approx 15db lower. The ADAT XT also has RCA inputs as well which I am told
> are designed to take -10dBv. When using the RCA the levels look like the
> originals. We do not want to use the RCA when we have the high quality
> proprietary snake with the ADAT and also optical.
>
> I checked my RME Multiface jumpers- they are all set to +4dB (though this
> has nothing to do with optical).
>
> All faders in Cubase are set at unity. There are no effects running on all
> but 1 track (a vocal with Auto Tune on it)
>
> Does Cubase output at -10dBv or +4 or does this only apply to the audio
> interface itself?
>
> I would appreciate any suggestions or insight into this problem, thanks-


When transferring digitally from the DAW back to ADAT, the optical interface
is not affected by changing the operating levels on the analog I/O.

I'd check both the mixer in Cubase (any Group Tracks?) and the RME software
mixer (Totalmix or whatever it's called).

Predrag
Related resources
Anonymous
April 12, 2005 3:26:58 AM

Archived from groups: rec.audio.pro (More info?)

Thanks.

All faders in the RME mixer are at unity. Cubase is basic setup of a few
mono tracks. No group tracks. No bells and whistles in terms of routing. All
faders at unity.

Om

"Predrag Trpkov" <predrag.trpkovNeSpamu@ri.htnet.hr> wrote in message
news:D 3eq38$jfs$1@ss405.t-com.hr...
>
> "Om_Audio" <clifsound@hotmail.com> wrote in message
> news:HqydnWvCV-PrKsffRVn-oA@comcast.com...
> > Hello,
> >
> > I am transferring tracks from an ADAT XT via optical. The tracks show
very
> > hot signals on the ADAT meters and in Cubase SX 2.2.0.39
> > The problem is when I transfer them back via optical or analog they are
> > approx 15db lower. The ADAT XT also has RCA inputs as well which I am
told
> > are designed to take -10dBv. When using the RCA the levels look like the
> > originals. We do not want to use the RCA when we have the high quality
> > proprietary snake with the ADAT and also optical.
> >
> > I checked my RME Multiface jumpers- they are all set to +4dB (though
this
> > has nothing to do with optical).
> >
> > All faders in Cubase are set at unity. There are no effects running on
all
> > but 1 track (a vocal with Auto Tune on it)
> >
> > Does Cubase output at -10dBv or +4 or does this only apply to the audio
> > interface itself?
> >
> > I would appreciate any suggestions or insight into this problem, thanks-
>
>
> When transferring digitally from the DAW back to ADAT, the optical
interface
> is not affected by changing the operating levels on the analog I/O.
>
> I'd check both the mixer in Cubase (any Group Tracks?) and the RME
software
> mixer (Totalmix or whatever it's called).
>
> Predrag
>
>
Anonymous
April 12, 2005 4:03:10 AM

Archived from groups: rec.audio.pro (More info?)

Thanks Mike. Here are some details.

I have an RME Hammerfall card with a Multiface breakout interface. I am
using Cubase SX 2.2.0.39

A client I work with works on ADAT XT exclusively. We wish to transfer
tracks from the
ADAT into Cubase, tune a vocal track, then transfer the tracks back to the
ADAT.

I can transfer the tracks into Cubase optically with no problem. The levels
are exactly like the ADAT- hot as hell and clipping occasionally. Whatever.
The guy has been doing it for many years and does it all by feel and ear
now. Sounds fine.

In Cubase we use mono tracks, no groups, no effects but the Antares on the
vocal track copy we are tuning.

The problem is when transferring back to ADAT the levels are low. I tried
optical, analog using ADAT ELCO snake, and finally using analog RCA input
jacks which WORKED FINE IN TERMS OF LEVELS- but they are set to
accept -10dBv. We
should not have to use these inputs.It does not make sense really.

I checked the RME interface jumpers to make sure all of the i/o were set to
+4 and they are. I checked twice. This still would not explain the digital
levels being low.

ALL faders in both Cubase and the RME mixer are set to unity. I can only add
6dB with the RME or Cubase faders- which is not enough and I should not have
to in the first place.

Thanks again,

Om


"Mike Rivers" <mrivers@d-and-d.com> wrote in message
news:znr1113252769k@trad...
>
> In article <HqydnWvCV-PrKsffRVn-oA@comcast.com> clifsound@hotmail.com
writes:
>
> > I am transferring tracks from an ADAT XT via optical. The tracks show
very
> > hot signals on the ADAT meters and in Cubase SX 2.2.0.39
>
> Slow down a minute. Exactly what are you doing here? Are you
> connecting the ADAT outputs to some (un-named) interface to your
> computer? Using analog output, or optical outputs?
>
> > The problem is when I transfer them back via optical or analog they are
> > approx 15db lower.
>
> Transfer back from the computer to the ADAT? When you play tracks on
> your computer (which you have to do for making a real time transfer)
> you're playing them back through the DAW's track volume controls,
> which control the inputs to the DAW mixer. You can adjust the level of
> the track in the DAW to be whatever it needs to be to get the proper
> level on the ADAT meters - within reason. When making an analog
> connection, if your computer interface has -10 outputs, connect them
> to the -10 inputs on the ADAT. If it has +4 outputs, connect them to
> the +4 inputs of the ADAT. If you're making an optical connection,
> there are no operating levels to consider. But you can (and must) set
> the track playback level to get the proper record level on the ADAT. I
> would think that the "unity" setting would be correct, but one never
> knows until one experiments.
>
> > Does Cubase output at -10dBv or +4 or does this only apply to the audio
> > interface itself?
>
> This is strictly a function of the interface hardware.
>
>
>
> --
> I'm really Mike Rivers - (mrivers@d-and-d.com)
> However, until the spam goes away or Hell freezes over,
> lots of IP addresses are blocked from this system. If
> you e-mail me and it bounces, use your secret decoder ring
> and reach me here: double-m-eleven-double-zero at yahoo
Anonymous
April 12, 2005 6:54:26 AM

Archived from groups: rec.audio.pro (More info?)

Ok- the latest is that there is no way for me to increase the level on the
ADAT from within Cubase. I can add gain until the track is just distortion
and the ADAT levels never go above -9dB
It's like there is a brick wall limiter- but there is not.

If I open the RME mixer and change the levels from unity to the max of +6
then I get much hotter signal in the ADAT.

This is all using optical by the way.

What the heck is the deal?

grrrr

Om

"Mike Rivers" <mrivers@d-and-d.com> wrote in message
news:znr1113252769k@trad...
>
> In article <HqydnWvCV-PrKsffRVn-oA@comcast.com> clifsound@hotmail.com
writes:
>
> > I am transferring tracks from an ADAT XT via optical. The tracks show
very
> > hot signals on the ADAT meters and in Cubase SX 2.2.0.39
>
> Slow down a minute. Exactly what are you doing here? Are you
> connecting the ADAT outputs to some (un-named) interface to your
> computer? Using analog output, or optical outputs?
>
> > The problem is when I transfer them back via optical or analog they are
> > approx 15db lower.
>
> Transfer back from the computer to the ADAT? When you play tracks on
> your computer (which you have to do for making a real time transfer)
> you're playing them back through the DAW's track volume controls,
> which control the inputs to the DAW mixer. You can adjust the level of
> the track in the DAW to be whatever it needs to be to get the proper
> level on the ADAT meters - within reason. When making an analog
> connection, if your computer interface has -10 outputs, connect them
> to the -10 inputs on the ADAT. If it has +4 outputs, connect them to
> the +4 inputs of the ADAT. If you're making an optical connection,
> there are no operating levels to consider. But you can (and must) set
> the track playback level to get the proper record level on the ADAT. I
> would think that the "unity" setting would be correct, but one never
> knows until one experiments.
>
> > Does Cubase output at -10dBv or +4 or does this only apply to the audio
> > interface itself?
>
> This is strictly a function of the interface hardware.
>
>
>
> --
> I'm really Mike Rivers - (mrivers@d-and-d.com)
> However, until the spam goes away or Hell freezes over,
> lots of IP addresses are blocked from this system. If
> you e-mail me and it bounces, use your secret decoder ring
> and reach me here: double-m-eleven-double-zero at yahoo
Anonymous
April 12, 2005 5:31:26 PM

Archived from groups: rec.audio.pro (More info?)

On Tue, 12 Apr 2005 00:03:10 -0700, Om_Audio <clifsound@hotmail.com> wrote:

> Thanks Mike. Here are some details.
>
> I have an RME Hammerfall card with a Multiface breakout interface. I am
> using Cubase SX 2.2.0.39
>
> A client I work with works on ADAT XT exclusively. We wish to transfer
> tracks from the
> ADAT into Cubase, tune a vocal track, then transfer the tracks back to
> the
> ADAT.
>

If you just want to re-tune the vocal track then why are you transferring
all the tracks into Cubase? Can't you just use the 9 pin sync cable to
sync Cubase up with the ADAT and then just transfer the track that you
need to work on? I know that this doesn't help with the level problem but
it should make things a little simpler. If you don't already have a sync
cable then they're easy to make using a couple of 9pin IDC D connectors
and a length of ribbon cable.

As far as the level problem goes, I would ignore the analogue connections
because they'll only degrade the audio (unless you happen to like the
sound of ADAT convertors) and add to the confusion. There is almost
something really simple that you've missed - we've all done it - and
you'll kick yourself when you find it. Have you tried asking on the RME
forum?

Cheers.

James.
Anonymous
April 13, 2005 12:49:16 AM

Archived from groups: rec.audio.pro (More info?)

In article <ebKdnd2LJugA78bfRVn-gQ@comcast.com> clifsound@hotmail.com writes:

> The problem is when transferring back to ADAT the levels are low. I tried
> optical, analog using ADAT ELCO snake, and finally using analog RCA input
> jacks which WORKED FINE IN TERMS OF LEVELS- but they are set to
> accept -10dBv. We
> should not have to use these inputs.It does not make sense really.

I really can't take this any further without seeing what you have.
Bring it over. <g>

--
I'm really Mike Rivers (mrivers@d-and-d.com)
However, until the spam goes away or Hell freezes over,
lots of IP addresses are blocked from this system. If
you e-mail me and it bounces, use your secret decoder ring
and reach me here: double-m-eleven-double-zero at yahoo
Anonymous
April 13, 2005 1:24:28 AM

Archived from groups: rec.audio.pro (More info?)

Pan each track hard left and hard right in Cubase before you record.

DJ

"Om_Audio" <clifsound@hotmail.com> wrote in message
news:HqydnWvCV-PrKsffRVn-oA@comcast.com...
> Hello,
>
> I am transferring tracks from an ADAT XT via optical. The tracks show very
> hot signals on the ADAT meters and in Cubase SX 2.2.0.39
> The problem is when I transfer them back via optical or analog they are
> approx 15db lower. The ADAT XT also has RCA inputs as well which I am told
> are designed to take -10dBv. When using the RCA the levels look like the
> originals. We do not want to use the RCA when we have the high quality
> proprietary snake with the ADAT and also optical.
>
> I checked my RME Multiface jumpers- they are all set to +4dB (though this
> has nothing to do with optical).
>
> All faders in Cubase are set at unity. There are no effects running on all
> but 1 track (a vocal with Auto Tune on it)
>
> Does Cubase output at -10dBv or +4 or does this only apply to the audio
> interface itself?
>
> I would appreciate any suggestions or insight into this problem, thanks-
>
> Om
>
> Windows 2000 Pro SP4
> P3 800, 1GB RAM
> RME Hammerfall with Multiface breakout box
>
>
Anonymous
April 13, 2005 2:56:32 AM

Archived from groups: rec.audio.pro (More info?)

Yes I am working on it in the RME forum as well.

We have been transferring all tracks because we have no experience with sync
and the other tracks are just click/scratch tracks. We pull all 4, then
transfer them back on the other 4 ADAT tracks which are blank.

Thanks,

Om

"James Perrett" <James.Perrett@soc.soton.ac.uk> wrote in message
news:o pso4c2oq78tjbad@news.nerc.ac.uk...
> On Tue, 12 Apr 2005 00:03:10 -0700, Om_Audio <clifsound@hotmail.com>
wrote:
>
> > Thanks Mike. Here are some details.
> >
> > I have an RME Hammerfall card with a Multiface breakout interface. I am
> > using Cubase SX 2.2.0.39
> >
> > A client I work with works on ADAT XT exclusively. We wish to transfer
> > tracks from the
> > ADAT into Cubase, tune a vocal track, then transfer the tracks back to
> > the
> > ADAT.
> >
>
> If you just want to re-tune the vocal track then why are you transferring
> all the tracks into Cubase? Can't you just use the 9 pin sync cable to
> sync Cubase up with the ADAT and then just transfer the track that you
> need to work on? I know that this doesn't help with the level problem but
> it should make things a little simpler. If you don't already have a sync
> cable then they're easy to make using a couple of 9pin IDC D connectors
> and a length of ribbon cable.
>
> As far as the level problem goes, I would ignore the analogue connections
> because they'll only degrade the audio (unless you happen to like the
> sound of ADAT convertors) and add to the confusion. There is almost
> something really simple that you've missed - we've all done it - and
> you'll kick yourself when you find it. Have you tried asking on the RME
> forum?
>
> Cheers.
>
> James.
Anonymous
April 13, 2005 2:57:25 AM

Archived from groups: rec.audio.pro (More info?)

Sure thing. I'm in Venice. What time is good for you?

;) 

Om

"Mike Rivers" <mrivers@d-and-d.com> wrote in message
news:znr1113344585k@trad...
>
> In article <ebKdnd2LJugA78bfRVn-gQ@comcast.com> clifsound@hotmail.com
writes:
>
> > The problem is when transferring back to ADAT the levels are low. I
tried
> > optical, analog using ADAT ELCO snake, and finally using analog RCA
input
> > jacks which WORKED FINE IN TERMS OF LEVELS- but they are set to
> > accept -10dBv. We
> > should not have to use these inputs.It does not make sense really.
>
> I really can't take this any further without seeing what you have.
> Bring it over. <g>
>
> --
> I'm really Mike Rivers (mrivers@d-and-d.com)
> However, until the spam goes away or Hell freezes over,
> lots of IP addresses are blocked from this system. If
> you e-mail me and it bounces, use your secret decoder ring
> and reach me here: double-m-eleven-double-zero at yahoo
Anonymous
April 13, 2005 3:12:50 AM

Archived from groups: rec.audio.pro (More info?)

They are mono busses. No panners available.

Thanks,

Om

"Animix" <animix_spamless_@animas.net> wrote in message
news:D 3i3gn02l27@enews2.newsguy.com...
> Pan each track hard left and hard right in Cubase before you record.
>
> DJ
>
> "Om_Audio" <clifsound@hotmail.com> wrote in message
> news:HqydnWvCV-PrKsffRVn-oA@comcast.com...
> > Hello,
> >
> > I am transferring tracks from an ADAT XT via optical. The tracks show
very
> > hot signals on the ADAT meters and in Cubase SX 2.2.0.39
> > The problem is when I transfer them back via optical or analog they are
> > approx 15db lower. The ADAT XT also has RCA inputs as well which I am
told
> > are designed to take -10dBv. When using the RCA the levels look like the
> > originals. We do not want to use the RCA when we have the high quality
> > proprietary snake with the ADAT and also optical.
> >
> > I checked my RME Multiface jumpers- they are all set to +4dB (though
this
> > has nothing to do with optical).
> >
> > All faders in Cubase are set at unity. There are no effects running on
all
> > but 1 track (a vocal with Auto Tune on it)
> >
> > Does Cubase output at -10dBv or +4 or does this only apply to the audio
> > interface itself?
> >
> > I would appreciate any suggestions or insight into this problem, thanks-
> >
> > Om
> >
> > Windows 2000 Pro SP4
> > P3 800, 1GB RAM
> > RME Hammerfall with Multiface breakout box
> >
> >
>
>
!