MN-700 Kicking Off Wireless Connection

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I just bought the MN-700, the four port switch works fine
on my desktop. But the wireless doesn't work well. I will
get on the internet and 5 minutes later it loses the
connection, i reestablish it and then i lose it again. I
heard of other people having the same problem. Does anyone
know how to fix this.
14 answers Last reply
More about kicking wireless connection
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Hi,

    Try disabling the 802.1x authentication on your wireless network card
    properties.

    If 802.1x authentication is enabled on your wireless network card and if
    your access point doesn't support this authentication the connection will be
    disconnected after a few minutes.

    To disable 802.1x authenication over your wireless network card...

    1.. Click Start, point to Connect To, click Show all connections, and then
    double-click your wireless network adapter.
    2.. On the General tab, click Properties.
    3.. Click the Wireless Networks tab.
    4.. Under Preferred Networks, click your home network, and then click
    Properties.
    5.. Click Data encryption (WEP enabled).
    6.. Click the Association tab, and then click to clear the Network
    Authentication (Shared mode) check box and the The key is provided for me
    automatically check box, if they are selected.
    7.. Click the Authentication tab, and then click to clear the Enable IEEE
    802.1x authentication for this network check box, if it is selected.
    8.. Click OK two times to accept the changes.


    --
    Gary Tsang
    Microsoft MVP - Windows XP Shell/User
    http://www.microsoft.com/mvp


    "Tristan" <anonymous@discussions.microsoft.com> wrote in message
    news:15f8901c4472c$757fcf20$a101280a@phx.gbl...
    >I just bought the MN-700, the four port switch works fine
    > on my desktop. But the wireless doesn't work well. I will
    > get on the internet and 5 minutes later it loses the
    > connection, i reestablish it and then i lose it again. I
    > heard of other people having the same problem. Does anyone
    > know how to fix this.
  2. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    The 802.1x authentication wasn't enable to begin with so
    thats not it. Thanks anway. Do you have any other ideas

    Tristan
    >-----Original Message-----
    >Hi,
    >
    >Try disabling the 802.1x authentication on your wireless
    network card
    >properties.
    >
    >If 802.1x authentication is enabled on your wireless
    network card and if
    >your access point doesn't support this authentication the
    connection will be
    >disconnected after a few minutes.
    >
    >To disable 802.1x authenication over your wireless network
    card...
    >
    > 1.. Click Start, point to Connect To, click Show all
    connections, and then
    >double-click your wireless network adapter.
    > 2.. On the General tab, click Properties.
    > 3.. Click the Wireless Networks tab.
    > 4.. Under Preferred Networks, click your home network,
    and then click
    >Properties.
    > 5.. Click Data encryption (WEP enabled).
    > 6.. Click the Association tab, and then click to clear
    the Network
    >Authentication (Shared mode) check box and the The key is
    provided for me
    >automatically check box, if they are selected.
    > 7.. Click the Authentication tab, and then click to
    clear the Enable IEEE
    >802.1x authentication for this network check box, if it is
    selected.
    > 8.. Click OK two times to accept the changes.
    >
    >
    >
    >--
    >Gary Tsang
    >Microsoft MVP - Windows XP Shell/User
    >http://www.microsoft.com/mvp
    >
    >
    >"Tristan" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:15f8901c4472c$757fcf20$a101280a@phx.gbl...
    >>I just bought the MN-700, the four port switch works fine
    >> on my desktop. But the wireless doesn't work well. I will
    >> get on the internet and 5 minutes later it loses the
    >> connection, i reestablish it and then i lose it again. I
    >> heard of other people having the same problem. Does anyone
    >> know how to fix this.
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Hi,

    Do you have any other 2.4GHz wireless devices such as the cordless phones,
    microwaves or 2.4GHz video receiver/transceivers.
    Try changing the wireless channels on the MN-700 and see if that fixes the
    problem.

    --
    Gary Tsang
    Microsoft MVP - Windows XP Shell/User
    http://www.microsoft.com/mvp


    <anonymous@discussions.microsoft.com> wrote in message
    news:15eab01c44738$e43de9e0$a501280a@phx.gbl...
    > The 802.1x authentication wasn't enable to begin with so
    > thats not it. Thanks anway. Do you have any other ideas
    >
    > Tristan
    >>-----Original Message-----
    >>Hi,
    >>
    >>Try disabling the 802.1x authentication on your wireless
    > network card
    >>properties.
    >>
    >>If 802.1x authentication is enabled on your wireless
    > network card and if
    >>your access point doesn't support this authentication the
    > connection will be
    >>disconnected after a few minutes.
    >>
    >>To disable 802.1x authenication over your wireless network
    > card...
    >>
    >> 1.. Click Start, point to Connect To, click Show all
    > connections, and then
    >>double-click your wireless network adapter.
    >> 2.. On the General tab, click Properties.
    >> 3.. Click the Wireless Networks tab.
    >> 4.. Under Preferred Networks, click your home network,
    > and then click
    >>Properties.
    >> 5.. Click Data encryption (WEP enabled).
    >> 6.. Click the Association tab, and then click to clear
    > the Network
    >>Authentication (Shared mode) check box and the The key is
    > provided for me
    >>automatically check box, if they are selected.
    >> 7.. Click the Authentication tab, and then click to
    > clear the Enable IEEE
    >>802.1x authentication for this network check box, if it is
    > selected.
    >> 8.. Click OK two times to accept the changes.
    >>
    >>
    >>
    >>--
    >>Gary Tsang
    >>Microsoft MVP - Windows XP Shell/User
    >>http://www.microsoft.com/mvp
    >>
    >>
    >>"Tristan" <anonymous@discussions.microsoft.com> wrote in
    > message
    >>news:15f8901c4472c$757fcf20$a101280a@phx.gbl...
    >>>I just bought the MN-700, the four port switch works fine
    >>> on my desktop. But the wireless doesn't work well. I will
    >>> get on the internet and 5 minutes later it loses the
    >>> connection, i reestablish it and then i lose it again. I
    >>> heard of other people having the same problem. Does anyone
    >>> know how to fix this.
    >>
    >>
    >>.
    >>
  4. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I don't have any wireless phones nearby or a microwave, I
    tried chnaging the channel, and I got the same result
    Tristan
    >-----Original Message-----
    >Hi,
    >
    >Do you have any other 2.4GHz wireless devices such as the
    cordless phones,
    >microwaves or 2.4GHz video receiver/transceivers.
    >Try changing the wireless channels on the MN-700 and see
    if that fixes the
    >problem.
    >
    >--
    >Gary Tsang
    >Microsoft MVP - Windows XP Shell/User
    >http://www.microsoft.com/mvp
    >
    >
    ><anonymous@discussions.microsoft.com> wrote in message
    >news:15eab01c44738$e43de9e0$a501280a@phx.gbl...
    >> The 802.1x authentication wasn't enable to begin with so
    >> thats not it. Thanks anway. Do you have any other ideas
    >>
    >> Tristan
    >>>-----Original Message-----
    >>>Hi,
    >>>
    >>>Try disabling the 802.1x authentication on your wireless
    >> network card
    >>>properties.
    >>>
    >>>If 802.1x authentication is enabled on your wireless
    >> network card and if
    >>>your access point doesn't support this authentication the
    >> connection will be
    >>>disconnected after a few minutes.
    >>>
    >>>To disable 802.1x authenication over your wireless network
    >> card...
    >>>
    >>> 1.. Click Start, point to Connect To, click Show all
    >> connections, and then
    >>>double-click your wireless network adapter.
    >>> 2.. On the General tab, click Properties.
    >>> 3.. Click the Wireless Networks tab.
    >>> 4.. Under Preferred Networks, click your home network,
    >> and then click
    >>>Properties.
    >>> 5.. Click Data encryption (WEP enabled).
    >>> 6.. Click the Association tab, and then click to clear
    >> the Network
    >>>Authentication (Shared mode) check box and the The key is
    >> provided for me
    >>>automatically check box, if they are selected.
    >>> 7.. Click the Authentication tab, and then click to
    >> clear the Enable IEEE
    >>>802.1x authentication for this network check box, if it is
    >> selected.
    >>> 8.. Click OK two times to accept the changes.
    >>>
    >>>
    >>>
    >>>--
    >>>Gary Tsang
    >>>Microsoft MVP - Windows XP Shell/User
    >>>http://www.microsoft.com/mvp
    >>>
    >>>
    >>>"Tristan" <anonymous@discussions.microsoft.com> wrote in
    >> message
    >>>news:15f8901c4472c$757fcf20$a101280a@phx.gbl...
    >>>>I just bought the MN-700, the four port switch works fine
    >>>> on my desktop. But the wireless doesn't work well. I will
    >>>> get on the internet and 5 minutes later it loses the
    >>>> connection, i reestablish it and then i lose it again. I
    >>>> heard of other people having the same problem. Does anyone
    >>>> know how to fix this.
    >>>
    >>>
    >>>.
    >>>
    >
    >
    >.
    >
  5. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Tristan,

    I had the same problem and have turned off QOS in the
    TCP/IP configuration page for the the NIC.

    Have been up for over an hour without a kick off!!

    Regards

    Ivan
    >-----Original Message-----
    >I don't have any wireless phones nearby or a microwave, I
    >tried chnaging the channel, and I got the same result
    >Tristan
    >>-----Original Message-----
    >>Hi,
    >>
    >>Do you have any other 2.4GHz wireless devices such as
    the
    >cordless phones,
    >>microwaves or 2.4GHz video receiver/transceivers.
    >>Try changing the wireless channels on the MN-700 and see
    >if that fixes the
    >>problem.
    >>
    >>--
    >>Gary Tsang
    >>Microsoft MVP - Windows XP Shell/User
    >>http://www.microsoft.com/mvp
    >>
    >>
    >><anonymous@discussions.microsoft.com> wrote in message
    >>news:15eab01c44738$e43de9e0$a501280a@phx.gbl...
    >>> The 802.1x authentication wasn't enable to begin with
    so
    >>> thats not it. Thanks anway. Do you have any other
    ideas
    >>>
    >>> Tristan
    >>>>-----Original Message-----
    >>>>Hi,
    >>>>
    >>>>Try disabling the 802.1x authentication on your
    wireless
    >>> network card
    >>>>properties.
    >>>>
    >>>>If 802.1x authentication is enabled on your wireless
    >>> network card and if
    >>>>your access point doesn't support this authentication
    the
    >>> connection will be
    >>>>disconnected after a few minutes.
    >>>>
    >>>>To disable 802.1x authenication over your wireless
    network
    >>> card...
    >>>>
    >>>> 1.. Click Start, point to Connect To, click Show all
    >>> connections, and then
    >>>>double-click your wireless network adapter.
    >>>> 2.. On the General tab, click Properties.
    >>>> 3.. Click the Wireless Networks tab.
    >>>> 4.. Under Preferred Networks, click your home
    network,
    >>> and then click
    >>>>Properties.
    >>>> 5.. Click Data encryption (WEP enabled).
    >>>> 6.. Click the Association tab, and then click to
    clear
    >>> the Network
    >>>>Authentication (Shared mode) check box and the The
    key is
    >>> provided for me
    >>>>automatically check box, if they are selected.
    >>>> 7.. Click the Authentication tab, and then click to
    >>> clear the Enable IEEE
    >>>>802.1x authentication for this network check box, if
    it is
    >>> selected.
    >>>> 8.. Click OK two times to accept the changes.
    >>>>
    >>>>
    >>>>
    >>>>--
    >>>>Gary Tsang
    >>>>Microsoft MVP - Windows XP Shell/User
    >>>>http://www.microsoft.com/mvp
    >>>>
    >>>>
    >>>>"Tristan" <anonymous@discussions.microsoft.com> wrote
    in
    >>> message
    >>>>news:15f8901c4472c$757fcf20$a101280a@phx.gbl...
    >>>>>I just bought the MN-700, the four port switch works
    fine
    >>>>> on my desktop. But the wireless doesn't work well.
    I will
    >>>>> get on the internet and 5 minutes later it loses the
    >>>>> connection, i reestablish it and then i lose it
    again. I
    >>>>> heard of other people having the same problem. Does
    anyone
    >>>>> know how to fix this.
    >>>>
    >>>>
    >>>>.
    >>>>
    >>
    >>
    >>.
    >>
    >.
    >
  6. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I disabled the QoS packet scheduler and a few minutes later
    i got kicked off again
    Tristan
    >-----Original Message-----
    >Tristan,
    >
    >I had the same problem and have turned off QOS in the
    >TCP/IP configuration page for the the NIC.
    >
    >Have been up for over an hour without a kick off!!
    >
    >Regards
    >
    >Ivan
    >>-----Original Message-----
    >>I don't have any wireless phones nearby or a microwave, I
    >>tried chnaging the channel, and I got the same result
    >>Tristan
    >>>-----Original Message-----
    >>>Hi,
    >>>
    >>>Do you have any other 2.4GHz wireless devices such as
    >the
    >>cordless phones,
    >>>microwaves or 2.4GHz video receiver/transceivers.
    >>>Try changing the wireless channels on the MN-700 and see
    >>if that fixes the
    >>>problem.
    >>>
    >>>--
    >>>Gary Tsang
    >>>Microsoft MVP - Windows XP Shell/User
    >>>http://www.microsoft.com/mvp
    >>>
    >>>
    >>><anonymous@discussions.microsoft.com> wrote in message
    >>>news:15eab01c44738$e43de9e0$a501280a@phx.gbl...
    >>>> The 802.1x authentication wasn't enable to begin with
    >so
    >>>> thats not it. Thanks anway. Do you have any other
    >ideas
    >>>>
    >>>> Tristan
    >>>>>-----Original Message-----
    >>>>>Hi,
    >>>>>
    >>>>>Try disabling the 802.1x authentication on your
    >wireless
    >>>> network card
    >>>>>properties.
    >>>>>
    >>>>>If 802.1x authentication is enabled on your wireless
    >>>> network card and if
    >>>>>your access point doesn't support this authentication
    >the
    >>>> connection will be
    >>>>>disconnected after a few minutes.
    >>>>>
    >>>>>To disable 802.1x authenication over your wireless
    >network
    >>>> card...
    >>>>>
    >>>>> 1.. Click Start, point to Connect To, click Show all
    >>>> connections, and then
    >>>>>double-click your wireless network adapter.
    >>>>> 2.. On the General tab, click Properties.
    >>>>> 3.. Click the Wireless Networks tab.
    >>>>> 4.. Under Preferred Networks, click your home
    >network,
    >>>> and then click
    >>>>>Properties.
    >>>>> 5.. Click Data encryption (WEP enabled).
    >>>>> 6.. Click the Association tab, and then click to
    >clear
    >>>> the Network
    >>>>>Authentication (Shared mode) check box and the The
    >key is
    >>>> provided for me
    >>>>>automatically check box, if they are selected.
    >>>>> 7.. Click the Authentication tab, and then click to
    >>>> clear the Enable IEEE
    >>>>>802.1x authentication for this network check box, if
    >it is
    >>>> selected.
    >>>>> 8.. Click OK two times to accept the changes.
    >>>>>
    >>>>>
    >>>>>
    >>>>>--
    >>>>>Gary Tsang
    >>>>>Microsoft MVP - Windows XP Shell/User
    >>>>>http://www.microsoft.com/mvp
    >>>>>
    >>>>>
    >>>>>"Tristan" <anonymous@discussions.microsoft.com> wrote
    >in
    >>>> message
    >>>>>news:15f8901c4472c$757fcf20$a101280a@phx.gbl...
    >>>>>>I just bought the MN-700, the four port switch works
    >fine
    >>>>>> on my desktop. But the wireless doesn't work well.
    >I will
    >>>>>> get on the internet and 5 minutes later it loses the
    >>>>>> connection, i reestablish it and then i lose it
    >again. I
    >>>>>> heard of other people having the same problem. Does
    >anyone
    >>>>>> know how to fix this.
    >>>>>
    >>>>>
    >>>>>.
    >>>>>
    >>>
    >>>
    >>>.
    >>>
    >>.
    >>
    >.
    >
  7. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Damn!! ;-)

    Have you tried stopping the Wireless Zero Configuration
    service??

    Ivan

    >-----Original Message-----
    >I disabled the QoS packet scheduler and a few minutes
    later
    >i got kicked off again
    >Tristan
    >>-----Original Message-----
    >>Tristan,
    >>
    >>I had the same problem and have turned off QOS in the
    >>TCP/IP configuration page for the the NIC.
    >>
    >>Have been up for over an hour without a kick off!!
    >>
    >>Regards
    >>
    >>Ivan
    >>>-----Original Message-----
    >>>I don't have any wireless phones nearby or a
    microwave, I
    >>>tried chnaging the channel, and I got the same result
    >>>Tristan
    >>>>-----Original Message-----
    >>>>Hi,
    >>>>
    >>>>Do you have any other 2.4GHz wireless devices such as
    >>the
    >>>cordless phones,
    >>>>microwaves or 2.4GHz video receiver/transceivers.
    >>>>Try changing the wireless channels on the MN-700 and
    see
    >>>if that fixes the
    >>>>problem.
    >>>>
    >>>>--
    >>>>Gary Tsang
    >>>>Microsoft MVP - Windows XP Shell/User
    >>>>http://www.microsoft.com/mvp
    >>>>
    >>>>
    >>>><anonymous@discussions.microsoft.com> wrote in
    message
    >>>>news:15eab01c44738$e43de9e0$a501280a@phx.gbl...
    >>>>> The 802.1x authentication wasn't enable to begin
    with
    >>so
    >>>>> thats not it. Thanks anway. Do you have any other
    >>ideas
    >>>>>
    >>>>> Tristan
    >>>>>>-----Original Message-----
    >>>>>>Hi,
    >>>>>>
    >>>>>>Try disabling the 802.1x authentication on your
    >>wireless
    >>>>> network card
    >>>>>>properties.
    >>>>>>
    >>>>>>If 802.1x authentication is enabled on your wireless
    >>>>> network card and if
    >>>>>>your access point doesn't support this
    authentication
    >>the
    >>>>> connection will be
    >>>>>>disconnected after a few minutes.
    >>>>>>
    >>>>>>To disable 802.1x authenication over your wireless
    >>network
    >>>>> card...
    >>>>>>
    >>>>>> 1.. Click Start, point to Connect To, click Show
    all
    >>>>> connections, and then
    >>>>>>double-click your wireless network adapter.
    >>>>>> 2.. On the General tab, click Properties.
    >>>>>> 3.. Click the Wireless Networks tab.
    >>>>>> 4.. Under Preferred Networks, click your home
    >>network,
    >>>>> and then click
    >>>>>>Properties.
    >>>>>> 5.. Click Data encryption (WEP enabled).
    >>>>>> 6.. Click the Association tab, and then click to
    >>clear
    >>>>> the Network
    >>>>>>Authentication (Shared mode) check box and the The
    >>key is
    >>>>> provided for me
    >>>>>>automatically check box, if they are selected.
    >>>>>> 7.. Click the Authentication tab, and then click
    to
    >>>>> clear the Enable IEEE
    >>>>>>802.1x authentication for this network check box,
    if
    >>it is
    >>>>> selected.
    >>>>>> 8.. Click OK two times to accept the changes.
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>--
    >>>>>>Gary Tsang
    >>>>>>Microsoft MVP - Windows XP Shell/User
    >>>>>>http://www.microsoft.com/mvp
    >>>>>>
    >>>>>>
    >>>>>>"Tristan" <anonymous@discussions.microsoft.com>
    wrote
    >>in
    >>>>> message
    >>>>>>news:15f8901c4472c$757fcf20$a101280a@phx.gbl...
    >>>>>>>I just bought the MN-700, the four port switch
    works
    >>fine
    >>>>>>> on my desktop. But the wireless doesn't work
    well.
    >>I will
    >>>>>>> get on the internet and 5 minutes later it loses
    the
    >>>>>>> connection, i reestablish it and then i lose it
    >>again. I
    >>>>>>> heard of other people having the same problem.
    Does
    >>anyone
    >>>>>>> know how to fix this.
    >>>>>>
    >>>>>>
    >>>>>>.
    >>>>>>
    >>>>
    >>>>
    >>>>.
    >>>>
    >>>.
    >>>
    >>.
    >>
    >.
    >
  8. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    No how would i do that
    Tristan
    >-----Original Message-----
    >Damn!! ;-)
    >
    >Have you tried stopping the Wireless Zero Configuration
    >service??
    >
    >Ivan
    >
    >>-----Original Message-----
    >>I disabled the QoS packet scheduler and a few minutes
    >later
    >>i got kicked off again
    >>Tristan
    >>>-----Original Message-----
    >>>Tristan,
    >>>
    >>>I had the same problem and have turned off QOS in the
    >>>TCP/IP configuration page for the the NIC.
    >>>
    >>>Have been up for over an hour without a kick off!!
    >>>
    >>>Regards
    >>>
    >>>Ivan
    >>>>-----Original Message-----
    >>>>I don't have any wireless phones nearby or a
    >microwave, I
    >>>>tried chnaging the channel, and I got the same result
    >>>>Tristan
    >>>>>-----Original Message-----
    >>>>>Hi,
    >>>>>
    >>>>>Do you have any other 2.4GHz wireless devices such as
    >>>the
    >>>>cordless phones,
    >>>>>microwaves or 2.4GHz video receiver/transceivers.
    >>>>>Try changing the wireless channels on the MN-700 and
    >see
    >>>>if that fixes the
    >>>>>problem.
    >>>>>
    >>>>>--
    >>>>>Gary Tsang
    >>>>>Microsoft MVP - Windows XP Shell/User
    >>>>>http://www.microsoft.com/mvp
    >>>>>
    >>>>>
    >>>>><anonymous@discussions.microsoft.com> wrote in
    >message
    >>>>>news:15eab01c44738$e43de9e0$a501280a@phx.gbl...
    >>>>>> The 802.1x authentication wasn't enable to begin
    >with
    >>>so
    >>>>>> thats not it. Thanks anway. Do you have any other
    >>>ideas
    >>>>>>
    >>>>>> Tristan
    >>>>>>>-----Original Message-----
    >>>>>>>Hi,
    >>>>>>>
    >>>>>>>Try disabling the 802.1x authentication on your
    >>>wireless
    >>>>>> network card
    >>>>>>>properties.
    >>>>>>>
    >>>>>>>If 802.1x authentication is enabled on your wireless
    >>>>>> network card and if
    >>>>>>>your access point doesn't support this
    >authentication
    >>>the
    >>>>>> connection will be
    >>>>>>>disconnected after a few minutes.
    >>>>>>>
    >>>>>>>To disable 802.1x authenication over your wireless
    >>>network
    >>>>>> card...
    >>>>>>>
    >>>>>>> 1.. Click Start, point to Connect To, click Show
    >all
    >>>>>> connections, and then
    >>>>>>>double-click your wireless network adapter.
    >>>>>>> 2.. On the General tab, click Properties.
    >>>>>>> 3.. Click the Wireless Networks tab.
    >>>>>>> 4.. Under Preferred Networks, click your home
    >>>network,
    >>>>>> and then click
    >>>>>>>Properties.
    >>>>>>> 5.. Click Data encryption (WEP enabled).
    >>>>>>> 6.. Click the Association tab, and then click to
    >>>clear
    >>>>>> the Network
    >>>>>>>Authentication (Shared mode) check box and the The
    >>>key is
    >>>>>> provided for me
    >>>>>>>automatically check box, if they are selected.
    >>>>>>> 7.. Click the Authentication tab, and then click
    >to
    >>>>>> clear the Enable IEEE
    >>>>>>>802.1x authentication for this network check box,
    >if
    >>>it is
    >>>>>> selected.
    >>>>>>> 8.. Click OK two times to accept the changes.
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>--
    >>>>>>>Gary Tsang
    >>>>>>>Microsoft MVP - Windows XP Shell/User
    >>>>>>>http://www.microsoft.com/mvp
    >>>>>>>
    >>>>>>>
    >>>>>>>"Tristan" <anonymous@discussions.microsoft.com>
    >wrote
    >>>in
    >>>>>> message
    >>>>>>>news:15f8901c4472c$757fcf20$a101280a@phx.gbl...
    >>>>>>>>I just bought the MN-700, the four port switch
    >works
    >>>fine
    >>>>>>>> on my desktop. But the wireless doesn't work
    >well.
    >>>I will
    >>>>>>>> get on the internet and 5 minutes later it loses
    >the
    >>>>>>>> connection, i reestablish it and then i lose it
    >>>again. I
    >>>>>>>> heard of other people having the same problem.
    >Does
    >>>anyone
    >>>>>>>> know how to fix this.
    >>>>>>>
    >>>>>>>
    >>>>>>>.
    >>>>>>>
    >>>>>
    >>>>>
    >>>>>.
    >>>>>
    >>>>.
    >>>>
    >>>.
    >>>
    >>.
    >>
    >.
    >
  9. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Before stopping any services, are you on Windows XP, and, if so, are you
    completely updated from Windows Update?
    --
    Chris H.
    Microsoft Windows MVP
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "Tristan" <anonymous@discussions.microsoft.com> wrote in message
    news:161bd01c44758$3702c8c0$a101280a@phx.gbl...
    > No how would i do that
    > Tristan
    >>-----Original Message-----
    >>Damn!! ;-)
    >>
    >>Have you tried stopping the Wireless Zero Configuration
    >>service??
    >>
    >>Ivan
    >>
    >>>-----Original Message-----
    >>>I disabled the QoS packet scheduler and a few minutes
    >>later
    >>>i got kicked off again
    >>>Tristan
    >>>>-----Original Message-----
    >>>>Tristan,
    >>>>
    >>>>I had the same problem and have turned off QOS in the
    >>>>TCP/IP configuration page for the the NIC.
    >>>>
    >>>>Have been up for over an hour without a kick off!!
    >>>>
    >>>>Regards
    >>>>
    >>>>Ivan
    >>>>>-----Original Message-----
    >>>>>I don't have any wireless phones nearby or a
    >>microwave, I
    >>>>>tried chnaging the channel, and I got the same result
    >>>>>Tristan
    >>>>>>-----Original Message-----
    >>>>>>Hi,
    >>>>>>
    >>>>>>Do you have any other 2.4GHz wireless devices such as
    >>>>the
    >>>>>cordless phones,
    >>>>>>microwaves or 2.4GHz video receiver/transceivers.
    >>>>>>Try changing the wireless channels on the MN-700 and
    >>see
    >>>>>if that fixes the
    >>>>>>problem.
    >>>>>>
    >>>>>>--
    >>>>>>Gary Tsang
    >>>>>>Microsoft MVP - Windows XP Shell/User
    >>>>>>http://www.microsoft.com/mvp
    >>>>>>
    >>>>>>
    >>>>>><anonymous@discussions.microsoft.com> wrote in
    >>message
    >>>>>>news:15eab01c44738$e43de9e0$a501280a@phx.gbl...
    >>>>>>> The 802.1x authentication wasn't enable to begin
    >>with
    >>>>so
    >>>>>>> thats not it. Thanks anway. Do you have any other
    >>>>ideas
    >>>>>>>
    >>>>>>> Tristan
    >>>>>>>>-----Original Message-----
    >>>>>>>>Hi,
    >>>>>>>>
    >>>>>>>>Try disabling the 802.1x authentication on your
    >>>>wireless
    >>>>>>> network card
    >>>>>>>>properties.
    >>>>>>>>
    >>>>>>>>If 802.1x authentication is enabled on your wireless
    >>>>>>> network card and if
    >>>>>>>>your access point doesn't support this
    >>authentication
    >>>>the
    >>>>>>> connection will be
    >>>>>>>>disconnected after a few minutes.
    >>>>>>>>
    >>>>>>>>To disable 802.1x authenication over your wireless
    >>>>network
    >>>>>>> card...
    >>>>>>>>
    >>>>>>>> 1.. Click Start, point to Connect To, click Show
    >>all
    >>>>>>> connections, and then
    >>>>>>>>double-click your wireless network adapter.
    >>>>>>>> 2.. On the General tab, click Properties.
    >>>>>>>> 3.. Click the Wireless Networks tab.
    >>>>>>>> 4.. Under Preferred Networks, click your home
    >>>>network,
    >>>>>>> and then click
    >>>>>>>>Properties.
    >>>>>>>> 5.. Click Data encryption (WEP enabled).
    >>>>>>>> 6.. Click the Association tab, and then click to
    >>>>clear
    >>>>>>> the Network
    >>>>>>>>Authentication (Shared mode) check box and the The
    >>>>key is
    >>>>>>> provided for me
    >>>>>>>>automatically check box, if they are selected.
    >>>>>>>> 7.. Click the Authentication tab, and then click
    >>to
    >>>>>>> clear the Enable IEEE
    >>>>>>>>802.1x authentication for this network check box,
    >>if
    >>>>it is
    >>>>>>> selected.
    >>>>>>>> 8.. Click OK two times to accept the changes.
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>--
    >>>>>>>>Gary Tsang
    >>>>>>>>Microsoft MVP - Windows XP Shell/User
    >>>>>>>>http://www.microsoft.com/mvp
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>"Tristan" <anonymous@discussions.microsoft.com>
    >>wrote
    >>>>in
    >>>>>>> message
    >>>>>>>>news:15f8901c4472c$757fcf20$a101280a@phx.gbl...
    >>>>>>>>>I just bought the MN-700, the four port switch
    >>works
    >>>>fine
    >>>>>>>>> on my desktop. But the wireless doesn't work
    >>well.
    >>>>I will
    >>>>>>>>> get on the internet and 5 minutes later it loses
    >>the
    >>>>>>>>> connection, i reestablish it and then i lose it
    >>>>again. I
    >>>>>>>>> heard of other people having the same problem.
    >>Does
    >>>>anyone
    >>>>>>>>> know how to fix this.
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>.
    >>>>>>>>
    >>>>>>
    >>>>>>
    >>>>>>.
    >>>>>>
    >>>>>.
    >>>>>
    >>>>.
    >>>>
    >>>.
    >>>
    >>.
    >>
  10. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I am in Windows XP, I just did a Windows Update and I get
    the same result

    Tristan
    >-----Original Message-----
    >Before stopping any services, are you on Windows XP, and,
    if so, are you
    >completely updated from Windows Update?
    >--
    >Chris H.
    >Microsoft Windows MVP
    >Tablet Creations - http://nicecreations.us/
    >Associate Expert
    >Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    >"Tristan" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:161bd01c44758$3702c8c0$a101280a@phx.gbl...
    >> No how would i do that
    >> Tristan
    >>>-----Original Message-----
    >>>Damn!! ;-)
    >>>
    >>>Have you tried stopping the Wireless Zero Configuration
    >>>service??
    >>>
    >>>Ivan
    >>>
    >>>>-----Original Message-----
    >>>>I disabled the QoS packet scheduler and a few minutes
    >>>later
    >>>>i got kicked off again
    >>>>Tristan
    >>>>>-----Original Message-----
    >>>>>Tristan,
    >>>>>
    >>>>>I had the same problem and have turned off QOS in the
    >>>>>TCP/IP configuration page for the the NIC.
    >>>>>
    >>>>>Have been up for over an hour without a kick off!!
    >>>>>
    >>>>>Regards
    >>>>>
    >>>>>Ivan
    >>>>>>-----Original Message-----
    >>>>>>I don't have any wireless phones nearby or a
    >>>microwave, I
    >>>>>>tried chnaging the channel, and I got the same result
    >>>>>>Tristan
    >>>>>>>-----Original Message-----
    >>>>>>>Hi,
    >>>>>>>
    >>>>>>>Do you have any other 2.4GHz wireless devices such as
    >>>>>the
    >>>>>>cordless phones,
    >>>>>>>microwaves or 2.4GHz video receiver/transceivers.
    >>>>>>>Try changing the wireless channels on the MN-700 and
    >>>see
    >>>>>>if that fixes the
    >>>>>>>problem.
    >>>>>>>
    >>>>>>>--
    >>>>>>>Gary Tsang
    >>>>>>>Microsoft MVP - Windows XP Shell/User
    >>>>>>>http://www.microsoft.com/mvp
    >>>>>>>
    >>>>>>>
    >>>>>>><anonymous@discussions.microsoft.com> wrote in
    >>>message
    >>>>>>>news:15eab01c44738$e43de9e0$a501280a@phx.gbl...
    >>>>>>>> The 802.1x authentication wasn't enable to begin
    >>>with
    >>>>>so
    >>>>>>>> thats not it. Thanks anway. Do you have any other
    >>>>>ideas
    >>>>>>>>
    >>>>>>>> Tristan
    >>>>>>>>>-----Original Message-----
    >>>>>>>>>Hi,
    >>>>>>>>>
    >>>>>>>>>Try disabling the 802.1x authentication on your
    >>>>>wireless
    >>>>>>>> network card
    >>>>>>>>>properties.
    >>>>>>>>>
    >>>>>>>>>If 802.1x authentication is enabled on your wireless
    >>>>>>>> network card and if
    >>>>>>>>>your access point doesn't support this
    >>>authentication
    >>>>>the
    >>>>>>>> connection will be
    >>>>>>>>>disconnected after a few minutes.
    >>>>>>>>>
    >>>>>>>>>To disable 802.1x authenication over your wireless
    >>>>>network
    >>>>>>>> card...
    >>>>>>>>>
    >>>>>>>>> 1.. Click Start, point to Connect To, click Show
    >>>all
    >>>>>>>> connections, and then
    >>>>>>>>>double-click your wireless network adapter.
    >>>>>>>>> 2.. On the General tab, click Properties.
    >>>>>>>>> 3.. Click the Wireless Networks tab.
    >>>>>>>>> 4.. Under Preferred Networks, click your home
    >>>>>network,
    >>>>>>>> and then click
    >>>>>>>>>Properties.
    >>>>>>>>> 5.. Click Data encryption (WEP enabled).
    >>>>>>>>> 6.. Click the Association tab, and then click to
    >>>>>clear
    >>>>>>>> the Network
    >>>>>>>>>Authentication (Shared mode) check box and the The
    >>>>>key is
    >>>>>>>> provided for me
    >>>>>>>>>automatically check box, if they are selected.
    >>>>>>>>> 7.. Click the Authentication tab, and then click
    >>>to
    >>>>>>>> clear the Enable IEEE
    >>>>>>>>>802.1x authentication for this network check box,
    >>>if
    >>>>>it is
    >>>>>>>> selected.
    >>>>>>>>> 8.. Click OK two times to accept the changes.
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>--
    >>>>>>>>>Gary Tsang
    >>>>>>>>>Microsoft MVP - Windows XP Shell/User
    >>>>>>>>>http://www.microsoft.com/mvp
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>"Tristan" <anonymous@discussions.microsoft.com>
    >>>wrote
    >>>>>in
    >>>>>>>> message
    >>>>>>>>>news:15f8901c4472c$757fcf20$a101280a@phx.gbl...
    >>>>>>>>>>I just bought the MN-700, the four port switch
    >>>works
    >>>>>fine
    >>>>>>>>>> on my desktop. But the wireless doesn't work
    >>>well.
    >>>>>I will
    >>>>>>>>>> get on the internet and 5 minutes later it loses
    >>>the
    >>>>>>>>>> connection, i reestablish it and then i lose it
    >>>>>again. I
    >>>>>>>>>> heard of other people having the same problem.
    >>>Does
    >>>>>anyone
    >>>>>>>>>> know how to fix this.
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>.
    >>>>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>.
    >>>>>>>
    >>>>>>.
    >>>>>>
    >>>>>.
    >>>>>
    >>>>.
    >>>>
    >>>.
    >>>
    >
    >
    >.
    >
  11. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Then I would suggest you try a simple, basic function. Unplug the power
    from the base station for about 20 minutes. Turn the computer off and talk
    a little walk outside. Come back in and unplug the power from your
    broadband modem for about two minutes. Then plug that in, let it go through
    connecting with your ISP. After all the lights are green, plug the power
    back in to the base station. When that has properly negotiated the
    connection with the mode, go ahead and start your computer.

    If that doesn't work, call the product support number in the User's Guide.
    --
    Chris H.
    Microsoft Windows MVP
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "Tristan" <anonymous@discussions.microsoft.com> wrote in message
    news:1628901c44770$8be5a9d0$a101280a@phx.gbl...
    >I am in Windows XP, I just did a Windows Update and I get
    > the same result
    >
    > Tristan
    >>-----Original Message-----
    >>Before stopping any services, are you on Windows XP, and,
    > if so, are you
    >>completely updated from Windows Update?
    >>--
    >>Chris H.
    >>Microsoft Windows MVP
    >>Tablet Creations - http://nicecreations.us/
    >>Associate Expert
    >>Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>
    >>
    >>"Tristan" <anonymous@discussions.microsoft.com> wrote in
    > message
    >>news:161bd01c44758$3702c8c0$a101280a@phx.gbl...
    >>> No how would i do that
    >>> Tristan
    >>>>-----Original Message-----
    >>>>Damn!! ;-)
    >>>>
    >>>>Have you tried stopping the Wireless Zero Configuration
    >>>>service??
    >>>>
    >>>>Ivan
    >>>>
    >>>>>-----Original Message-----
    >>>>>I disabled the QoS packet scheduler and a few minutes
    >>>>later
    >>>>>i got kicked off again
    >>>>>Tristan
    >>>>>>-----Original Message-----
    >>>>>>Tristan,
    >>>>>>
    >>>>>>I had the same problem and have turned off QOS in the
    >>>>>>TCP/IP configuration page for the the NIC.
    >>>>>>
    >>>>>>Have been up for over an hour without a kick off!!
    >>>>>>
    >>>>>>Regards
    >>>>>>
    >>>>>>Ivan
    >>>>>>>-----Original Message-----
    >>>>>>>I don't have any wireless phones nearby or a
    >>>>microwave, I
    >>>>>>>tried chnaging the channel, and I got the same result
    >>>>>>>Tristan
    >>>>>>>>-----Original Message-----
    >>>>>>>>Hi,
    >>>>>>>>
    >>>>>>>>Do you have any other 2.4GHz wireless devices such as
    >>>>>>the
    >>>>>>>cordless phones,
    >>>>>>>>microwaves or 2.4GHz video receiver/transceivers.
    >>>>>>>>Try changing the wireless channels on the MN-700 and
    >>>>see
    >>>>>>>if that fixes the
    >>>>>>>>problem.
    >>>>>>>>
    >>>>>>>>--
    >>>>>>>>Gary Tsang
    >>>>>>>>Microsoft MVP - Windows XP Shell/User
    >>>>>>>>http://www.microsoft.com/mvp
    >>>>>>>>
    >>>>>>>>
    >>>>>>>><anonymous@discussions.microsoft.com> wrote in
    >>>>message
    >>>>>>>>news:15eab01c44738$e43de9e0$a501280a@phx.gbl...
    >>>>>>>>> The 802.1x authentication wasn't enable to begin
    >>>>with
    >>>>>>so
    >>>>>>>>> thats not it. Thanks anway. Do you have any other
    >>>>>>ideas
    >>>>>>>>>
    >>>>>>>>> Tristan
    >>>>>>>>>>-----Original Message-----
    >>>>>>>>>>Hi,
    >>>>>>>>>>
    >>>>>>>>>>Try disabling the 802.1x authentication on your
    >>>>>>wireless
    >>>>>>>>> network card
    >>>>>>>>>>properties.
    >>>>>>>>>>
    >>>>>>>>>>If 802.1x authentication is enabled on your wireless
    >>>>>>>>> network card and if
    >>>>>>>>>>your access point doesn't support this
    >>>>authentication
    >>>>>>the
    >>>>>>>>> connection will be
    >>>>>>>>>>disconnected after a few minutes.
    >>>>>>>>>>
    >>>>>>>>>>To disable 802.1x authenication over your wireless
    >>>>>>network
    >>>>>>>>> card...
    >>>>>>>>>>
    >>>>>>>>>> 1.. Click Start, point to Connect To, click Show
    >>>>all
    >>>>>>>>> connections, and then
    >>>>>>>>>>double-click your wireless network adapter.
    >>>>>>>>>> 2.. On the General tab, click Properties.
    >>>>>>>>>> 3.. Click the Wireless Networks tab.
    >>>>>>>>>> 4.. Under Preferred Networks, click your home
    >>>>>>network,
    >>>>>>>>> and then click
    >>>>>>>>>>Properties.
    >>>>>>>>>> 5.. Click Data encryption (WEP enabled).
    >>>>>>>>>> 6.. Click the Association tab, and then click to
    >>>>>>clear
    >>>>>>>>> the Network
    >>>>>>>>>>Authentication (Shared mode) check box and the The
    >>>>>>key is
    >>>>>>>>> provided for me
    >>>>>>>>>>automatically check box, if they are selected.
    >>>>>>>>>> 7.. Click the Authentication tab, and then click
    >>>>to
    >>>>>>>>> clear the Enable IEEE
    >>>>>>>>>>802.1x authentication for this network check box,
    >>>>if
    >>>>>>it is
    >>>>>>>>> selected.
    >>>>>>>>>> 8.. Click OK two times to accept the changes.
    >>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>>--
    >>>>>>>>>>Gary Tsang
    >>>>>>>>>>Microsoft MVP - Windows XP Shell/User
    >>>>>>>>>>http://www.microsoft.com/mvp
    >>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>>"Tristan" <anonymous@discussions.microsoft.com>
    >>>>wrote
    >>>>>>in
    >>>>>>>>> message
    >>>>>>>>>>news:15f8901c4472c$757fcf20$a101280a@phx.gbl...
    >>>>>>>>>>>I just bought the MN-700, the four port switch
    >>>>works
    >>>>>>fine
    >>>>>>>>>>> on my desktop. But the wireless doesn't work
    >>>>well.
    >>>>>>I will
    >>>>>>>>>>> get on the internet and 5 minutes later it loses
    >>>>the
    >>>>>>>>>>> connection, i reestablish it and then i lose it
    >>>>>>again. I
    >>>>>>>>>>> heard of other people having the same problem.
    >>>>Does
    >>>>>>anyone
    >>>>>>>>>>> know how to fix this.
    >>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>>.
    >>>>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>.
    >>>>>>>>
    >>>>>>>.
    >>>>>>>
    >>>>>>.
    >>>>>>
    >>>>>.
    >>>>>
    >>>>.
    >>>>
    >>
    >>
    >>.
    >>
  12. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Why would you do that?


    --
    Jason Tsang - Microsoft MVP

    Find out about the MS MVP Program -
    http://mvp.support.microsoft.com/default.aspx

    "Ivan Sanders" <anonymous@discussions.microsoft.com> wrote in message
    news:1616a01c44756$1eed1530$a001280a@phx.gbl...
    > Damn!! ;-)
    >
    > Have you tried stopping the Wireless Zero Configuration
    > service??
    >
    > Ivan
    >
    > >-----Original Message-----
    > >I disabled the QoS packet scheduler and a few minutes
    > later
    > >i got kicked off again
    > >Tristan
    > >>-----Original Message-----
    > >>Tristan,
    > >>
    > >>I had the same problem and have turned off QOS in the
    > >>TCP/IP configuration page for the the NIC.
    > >>
    > >>Have been up for over an hour without a kick off!!
    > >>
    > >>Regards
    > >>
    > >>Ivan
    > >>>-----Original Message-----
    > >>>I don't have any wireless phones nearby or a
    > microwave, I
    > >>>tried chnaging the channel, and I got the same result
    > >>>Tristan
    > >>>>-----Original Message-----
    > >>>>Hi,
    > >>>>
    > >>>>Do you have any other 2.4GHz wireless devices such as
    > >>the
    > >>>cordless phones,
    > >>>>microwaves or 2.4GHz video receiver/transceivers.
    > >>>>Try changing the wireless channels on the MN-700 and
    > see
    > >>>if that fixes the
    > >>>>problem.
    > >>>>
    > >>>>--
    > >>>>Gary Tsang
    > >>>>Microsoft MVP - Windows XP Shell/User
    > >>>>http://www.microsoft.com/mvp
    > >>>>
    > >>>>
    > >>>><anonymous@discussions.microsoft.com> wrote in
    > message
    > >>>>news:15eab01c44738$e43de9e0$a501280a@phx.gbl...
    > >>>>> The 802.1x authentication wasn't enable to begin
    > with
    > >>so
    > >>>>> thats not it. Thanks anway. Do you have any other
    > >>ideas
    > >>>>>
    > >>>>> Tristan
    > >>>>>>-----Original Message-----
    > >>>>>>Hi,
    > >>>>>>
    > >>>>>>Try disabling the 802.1x authentication on your
    > >>wireless
    > >>>>> network card
    > >>>>>>properties.
    > >>>>>>
    > >>>>>>If 802.1x authentication is enabled on your wireless
    > >>>>> network card and if
    > >>>>>>your access point doesn't support this
    > authentication
    > >>the
    > >>>>> connection will be
    > >>>>>>disconnected after a few minutes.
    > >>>>>>
    > >>>>>>To disable 802.1x authenication over your wireless
    > >>network
    > >>>>> card...
    > >>>>>>
    > >>>>>> 1.. Click Start, point to Connect To, click Show
    > all
    > >>>>> connections, and then
    > >>>>>>double-click your wireless network adapter.
    > >>>>>> 2.. On the General tab, click Properties.
    > >>>>>> 3.. Click the Wireless Networks tab.
    > >>>>>> 4.. Under Preferred Networks, click your home
    > >>network,
    > >>>>> and then click
    > >>>>>>Properties.
    > >>>>>> 5.. Click Data encryption (WEP enabled).
    > >>>>>> 6.. Click the Association tab, and then click to
    > >>clear
    > >>>>> the Network
    > >>>>>>Authentication (Shared mode) check box and the The
    > >>key is
    > >>>>> provided for me
    > >>>>>>automatically check box, if they are selected.
    > >>>>>> 7.. Click the Authentication tab, and then click
    > to
    > >>>>> clear the Enable IEEE
    > >>>>>>802.1x authentication for this network check box,
    > if
    > >>it is
    > >>>>> selected.
    > >>>>>> 8.. Click OK two times to accept the changes.
    > >>>>>>
    > >>>>>>
    > >>>>>>
    > >>>>>>--
    > >>>>>>Gary Tsang
    > >>>>>>Microsoft MVP - Windows XP Shell/User
    > >>>>>>http://www.microsoft.com/mvp
    > >>>>>>
    > >>>>>>
    > >>>>>>"Tristan" <anonymous@discussions.microsoft.com>
    > wrote
    > >>in
    > >>>>> message
    > >>>>>>news:15f8901c4472c$757fcf20$a101280a@phx.gbl...
    > >>>>>>>I just bought the MN-700, the four port switch
    > works
    > >>fine
    > >>>>>>> on my desktop. But the wireless doesn't work
    > well.
    > >>I will
    > >>>>>>> get on the internet and 5 minutes later it loses
    > the
    > >>>>>>> connection, i reestablish it and then i lose it
    > >>again. I
    > >>>>>>> heard of other people having the same problem.
    > Does
    > >>anyone
    > >>>>>>> know how to fix this.
    > >>>>>>
    > >>>>>>
    > >>>>>>.
    > >>>>>>
    > >>>>
    > >>>>
    > >>>>.
    > >>>>
    > >>>.
    > >>>
    > >>.
    > >>
    > >.
    > >
  13. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    "Tristan" <anonymous@discussions.microsoft.com> wrote in message
    news:15f8901c4472c$757fcf20$a101280a@phx.gbl...
    > I just bought the MN-700, the four port switch works fine
    > on my desktop. But the wireless doesn't work well. I will
    > get on the internet and 5 minutes later it loses the
    > connection, i reestablish it and then i lose it again. I
    > heard of other people having the same problem. Does anyone
    > know how to fix this.

    Run your anti-virus (and /or any ad-virus) program, and
    delete the trojan, trackers, and hi-jackers.
  14. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I'm sure you've done this, but make sure any other NICs
    are disabled.

    I'm still having some issues with mine. To get mine to
    reconnect I have to stop the card pull it out and reinsert
    it to get it to connect again.
    >-----Original Message-----
    >I just bought the MN-700, the four port switch works fine
    >on my desktop. But the wireless doesn't work well. I will
    >get on the internet and 5 minutes later it loses the
    >connection, i reestablish it and then i lose it again. I
    >heard of other people having the same problem. Does anyone
    >know how to fix this.
    >.
    >
Ask a new question

Read More

Routers Wireless Connection Networking