pppoe, MN 700, dropping connection

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

When I dont turn my connection off for a long period of
time my pppoe ( SBC Yahoo DSL) will drop. The only way to
fix it is to unplug my router and plug it back in and
then it logs back on. I have all the updated firmware and
turned IEEE 802.1x authentication off like the site said.
Still nothing. Any ideas?
6 answers Last reply
More about pppoe dropping connection
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Make sure you're following the proper instructions as outline in the
    Knowledge Base article 810965 (
    http://support.microsoft.com/default.aspx?scid=kb;en-us;810965&Product=MSbbn
    ):

    - SYMPTOMS
    Your Internet Service Provider (ISP) is SBC, Yahoo, or Ameritech, and you
    install one of the Microsoft base stations that are listed at the beginning
    of this article, but you cannot connect to the Internet.
    - CAUSE
    This issue may occur when the Point-to-Point Protocol over Ethernet (PPPoE)
    settings are not configured correctly.
    - RESOLUTION
    If the connection is PPPoE, you must type your user name in the form user
    name@ameritec.net or user name@sbcglobal.net.
    --
    Chris H.
    Microsoft Windows MVP
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "Dom" <dom80@wayne.edu> wrote in message
    news:166c601c447dd$ad724c30$a501280a@phx.gbl...
    > When I dont turn my connection off for a long period of
    > time my pppoe ( SBC Yahoo DSL) will drop. The only way to
    > fix it is to unplug my router and plug it back in and
    > then it logs back on. I have all the updated firmware and
    > turned IEEE 802.1x authentication off like the site said.
    > Still nothing. Any ideas?
  2. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    thats not the issue but thanks. my pppoe settings are
    fine, in that I can log on to the internet fine. when I
    log myself off the computer, and log back on I connect
    just fine. The issue is, say if I'm downloding a large
    file that will take a several hours. If I look at the
    status after 3 hours, I am not connected to the internet.
    The base station is trying to log on but it wont. I have
    to unplug the base station and plug it back in, wait for
    the lights to turn green and I'm back on. I'm not going
    to just "deal" with this issue, and I'd hate to switch to
    Linksys. There has to be a resolution.
    >-----Original Message-----
    >Make sure you're following the proper instructions as
    outline in the
    >Knowledge Base article 810965 (
    >http://support.microsoft.com/default.aspx?scid=kb;en-
    us;810965&Product=MSbbn
    > ):
    >
    >- SYMPTOMS
    >Your Internet Service Provider (ISP) is SBC, Yahoo, or
    Ameritech, and you
    >install one of the Microsoft base stations that are
    listed at the beginning
    >of this article, but you cannot connect to the Internet.
    >- CAUSE
    >This issue may occur when the Point-to-Point Protocol
    over Ethernet (PPPoE)
    >settings are not configured correctly.
    >- RESOLUTION
    >If the connection is PPPoE, you must type your user name
    in the form user
    >name@ameritec.net or user name@sbcglobal.net.
    >--
    >Chris H.
    >Microsoft Windows MVP
    >Tablet Creations - http://nicecreations.us/
    >Associate Expert
    >Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    >
    >"Dom" <dom80@wayne.edu> wrote in message
    >news:166c601c447dd$ad724c30$a501280a@phx.gbl...
    >> When I dont turn my connection off for a long period of
    >> time my pppoe ( SBC Yahoo DSL) will drop. The only way
    to
    >> fix it is to unplug my router and plug it back in and
    >> then it logs back on. I have all the updated firmware
    and
    >> turned IEEE 802.1x authentication off like the site
    said.
    >> Still nothing. Any ideas?
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I'd suggest you call the support number in the User's Guide, and make sure
    to get a report number on the issue.
    --
    Chris H.
    Microsoft Windows MVP
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    <anonymous@discussions.microsoft.com> wrote in message
    news:1661401c447e7$76527770$a401280a@phx.gbl...
    > thats not the issue but thanks. my pppoe settings are
    > fine, in that I can log on to the internet fine. when I
    > log myself off the computer, and log back on I connect
    > just fine. The issue is, say if I'm downloding a large
    > file that will take a several hours. If I look at the
    > status after 3 hours, I am not connected to the internet.
    > The base station is trying to log on but it wont. I have
    > to unplug the base station and plug it back in, wait for
    > the lights to turn green and I'm back on. I'm not going
    > to just "deal" with this issue, and I'd hate to switch to
    > Linksys. There has to be a resolution.
    >>-----Original Message-----
    >>Make sure you're following the proper instructions as
    > outline in the
    >>Knowledge Base article 810965 (
    >>http://support.microsoft.com/default.aspx?scid=kb;en-
    > us;810965&Product=MSbbn
    >> ):
    >>
    >>- SYMPTOMS
    >>Your Internet Service Provider (ISP) is SBC, Yahoo, or
    > Ameritech, and you
    >>install one of the Microsoft base stations that are
    > listed at the beginning
    >>of this article, but you cannot connect to the Internet.
    >>- CAUSE
    >>This issue may occur when the Point-to-Point Protocol
    > over Ethernet (PPPoE)
    >>settings are not configured correctly.
    >>- RESOLUTION
    >>If the connection is PPPoE, you must type your user name
    > in the form user
    >>name@ameritec.net or user name@sbcglobal.net.
    >>--
    >>Chris H.
    >>Microsoft Windows MVP
    >>Tablet Creations - http://nicecreations.us/
    >>Associate Expert
    >>Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>
    >>
    >>
    >>"Dom" <dom80@wayne.edu> wrote in message
    >>news:166c601c447dd$ad724c30$a501280a@phx.gbl...
    >>> When I dont turn my connection off for a long period of
    >>> time my pppoe ( SBC Yahoo DSL) will drop. The only way
    > to
    >>> fix it is to unplug my router and plug it back in and
    >>> then it logs back on. I have all the updated firmware
    > and
    >>> turned IEEE 802.1x authentication off like the site
    > said.
    >>> Still nothing. Any ideas?
    >>
    >>
    >>.
    >>
  4. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Instead of unplugging the MN-700 & plugging it back in, when the problem
    happens browse to http://192.168.2.1 and check the base station log. I
    bet you will see a PADT. If that is the case you will need to enable
    the auto disconnect feature by setting it to an amount like 500 & enable
    the auto reconnect

    Dom wrote:
    > When I dont turn my connection off for a long period of
    > time my pppoe ( SBC Yahoo DSL) will drop. The only way to
    > fix it is to unplug my router and plug it back in and
    > then it logs back on. I have all the updated firmware and
    > turned IEEE 802.1x authentication off like the site said.
    > Still nothing. Any ideas?
  5. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I did see the PADT in my log. What does that mean? Also,
    I set my idle time to 180 min w/ auto reconnect. It
    worked once (the first 3 hours), but it must have died
    before it could go another three hours and reconnect. I'm
    going to try 90 min and see how long it goes. Why do I
    have to do this?
    >-----Original Message-----
    >Instead of unplugging the MN-700 & plugging it back in,
    when the problem
    >happens browse to http://192.168.2.1 and check the base
    station log. I
    >bet you will see a PADT. If that is the case you will
    need to enable
    >the auto disconnect feature by setting it to an amount
    like 500 & enable
    >the auto reconnect
    >
    >Dom wrote:
    >> When I dont turn my connection off for a long period
    of
    >> time my pppoe ( SBC Yahoo DSL) will drop. The only way
    to
    >> fix it is to unplug my router and plug it back in and
    >> then it logs back on. I have all the updated firmware
    and
    >> turned IEEE 802.1x authentication off like the site
    said.
    >> Still nothing. Any ideas?
    >
    >.
    >
  6. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Your ISP terminated your PPPoE connection. So you are going to need to
    set an "Maximum idle time" feature. (I'm not sure of the exact procedure
    on the MN-700 as I have a MN-500 which has a different Web interface.)
    On the MN-100 & MN-500 it is measured in seconds I'm not sure about the
    MN-700. So the 500 I mentioned would be about
    8.3333333333333333333333333333333 Min.

    THe PADT is sent by you ISP to save them money because an open Internet
    connection costs them money & since it isn't being used they feel like
    they can terminate the connection. Most likely in the agreement you
    have with them they have permission to do this.

    Also make sure the Router is set to use Auto reconnect when you use the
    "Maximum idle time" feature or whatever they call it in the MN-700 web
    interface.

    anonymous@discussions.microsoft.com wrote:
    > I did see the PADT in my log. What does that mean? Also,
    > I set my idle time to 180 min w/ auto reconnect. It
    > worked once (the first 3 hours), but it must have died
    > before it could go another three hours and reconnect. I'm
    > going to try 90 min and see how long it goes. Why do I
    > have to do this?
    >
    >>-----Original Message-----
    >>Instead of unplugging the MN-700 & plugging it back in,
    >
    > when the problem
    >
    >>happens browse to http://192.168.2.1 and check the base
    >
    > station log. I
    >
    >>bet you will see a PADT. If that is the case you will
    >
    > need to enable
    >
    >>the auto disconnect feature by setting it to an amount
    >
    > like 500 & enable
    >
    >>the auto reconnect
    >>
    >>Dom wrote:
    >>
    >>>When I dont turn my connection off for a long period
    >
    > of
    >
    >>>time my pppoe ( SBC Yahoo DSL) will drop. The only way
    >
    > to
    >
    >>>fix it is to unplug my router and plug it back in and
    >>>then it logs back on. I have all the updated firmware
    >
    > and
    >
    >>>turned IEEE 802.1x authentication off like the site
    >
    > said.
    >
    >>>Still nothing. Any ideas?
    >>
    >>.
    >>
Ask a new question

Read More

Routers Connection Networking