Sign in with
Sign up | Sign in
Your question
Closed

USB Device Not Recognized

Last response: in Cell Phones & Smartphones
Share
February 2, 2006 8:50:05 PM

I have a Palm Zire 72s that I use at several different locations. My company uses the Zire 72 as a sales tool. So, we can HotSync at several different locations and at home.

1. My Palm HotSyncs at home and location #2.
2. Neither my Palm nor anyone else's will HotSync at location #1. We get "USB Device Not Recognized" error when plugging any USB cable attached to the Palm into any of the various USB ports on the front or back of the PC. I have used numerous cables to see if that might be the issue but these same cables work fine at location #1 and at home.
3. Other USB devices work fine on location #1's PC.
4. Location #1's PC is XP Home SP2. I recently reinstalled SP2 to see if this might fix the problem.
5. I have uninstalled Palm Desktop and reinstalled it numerous times. I even manually deleted all of the palm files and drivers left behind after the uninstall. I also used Palm's USBRegClean.exe after all of the uninstalls. I have tried installing Palm Desktop 4.1.4e as well as the version on the disk that shipped with the Palm Zire 72.
5. I have deleted all the USB Controllers from the XP Device Manager and then rebooted to have these reinstalled automatically. I tried "updating" the driver for the USB "Unknown Device" but no driver would be recognized as relevant and would not install.
6. I manually deleted virtually every reference to Palm in the registry. I did this after several hours of trying to fix this problem. I'm pretty familiar with the registry and did not delete anything that appeared even remotely valuable. This PC works fine for everything but this USB issue.

Any advice as to how else this problem might be fixed? Aside from buying a new PC, new USB card, or reinstalling Windows?

Thanks

More about : usb device recognized

September 30, 2006 12:07:42 PM

Shacky, I'm having the exact same problem with my Palm T|X. Have you found a solution? Thanks!

Yickers
October 11, 2006 3:58:18 PM

Licking worked for me!
Lick the connections on the phone and at the end of the USB cable!
Worked like a charm after I had already rebooted windows XP, soft reset (pulled battery) the treo 650...then licked - BAM!
Good luck!
Related resources
March 21, 2007 1:05:59 PM

I did soft reset on Palm, it worked;
August 17, 2007 3:05:29 PM

Sometimes I see the same problem with my Treo650 cradle. If I hold the connector firmly in the device, it makes the connection good. You might try cleaning the contacts with a q-tip and rubbing alcohol to make sure they're clean.
October 26, 2007 12:37:56 AM

Im having the same problem with my Treo 650.. using the USB cable to sync.. I was able to sync on saturday.. had to wipe my phone.. now i can't sync.

i don't think it is USB.. or the cable.
i can use other devices in the USB..
when i plug in the cable i hear the phone connect but the machine doesn't show connection through explorer, system tray or device manager...

i have cleaned the connectors..tried different usb ports.

Please help i have an empty phone and all my data on my machine..

ihve wiped my phone several times now following the palm instructions!!

thanks in advance
August 16, 2008 3:06:26 PM

Hi, this worked for me.
Disconnect the palm
Uninstall palm sofware
Reboot XP
Connect the palm cable
Now xp will recognize the palm.
Install palm software.
And hotsync
Hope it will help
Bruce Talcott
October 1, 2008 5:44:30 AM

Nutraman above is right, kind of. Actually licking the contacts on the USB cable worked for him, (icky... :non:  )but here's the real issue: the electrical contacts on the device have oxidized! I'd been having sync issues with my Treo 650 and Vista Home Premium and I give Nutraman (10-11-06), a lot of credit for the solution. Ideally, buy some electronics contact cleaner at an electronics outlet($5?), or get a new toothbrush, dunk it in alcohol and vigorously brush all the contacts on the Pda/phone. Hold the phone at about a 45 degree angle to avoid liquid intrusion. Do the same on the cable. Use compressed air to wipe away the alcohol, or dry the best you can with a cotton swab. Hope this works for you :sol:  .
Anonymous
March 6, 2009 12:34:14 PM

Licking works, holding connection tightly works. When all is said and done, you need to clean the terminals regularly. The old style abrasive pen erasers work best but pencil erasers work as well. Simply gently run eraser over the palm terminals and the connectors of the syncing cable / cradle. I think you will find that if you perform this regularly, you will eliminate problem.
March 19, 2009 8:45:38 AM

Excellent chat. Selected this lead first given experience with the Tom's hardware website. Despite considerabe electronics experience and self troubleshooting already narrowing the issue down to a problem with the contacts on one Treo 650 (another 650, different assinged user & synced more frequently, works fine in the same cradle), the licking suggestion had not occured to me, partly for concerns of further promoting oxidation. Yet it would be quick, so I tried it and it worked first time.

Thanks all.
Anonymous
July 25, 2009 5:01:10 AM

I can't believe it worked. I actaully licked it. hahahaha. Thanks MAIVs and Cuentamia. I licked and it worked. Wow you guys are great. Technology is great, sharing problems and resources are great, forums are great, people coming together to share their problems and answer them are great. God who makes all these things possible is great :) 
September 1, 2009 1:12:07 AM

Ditto on cleaning the contacts.
Anonymous
September 16, 2009 5:07:23 AM

i laugh my ass off

lick my usb :kaola: 

it realy works :ouch: 
i had problems with hotsync of tungsten e2
sometimes it did work sometimes not, i did press 20 times hotsync and once it did work and 19 times not
all days the same confusing thing

i did read a lot until i found this site

first the one guy said "licking" and i thoght he is joking :sarcastic: 
but it is really the solution
no reinstalling of hotsync no new xp drivers no new usb port no new pc no new palm ... just lick it ... i cant believe ... it works now like a charm :pt1cable: 
Anonymous
September 30, 2010 1:08:04 PM

nutraman said:
Licking worked for me!
Lick the connections on the phone and at the end of the USB cable!
Worked like a charm after I had already rebooted windows XP, soft reset (pulled battery) the treo 650...then licked - BAM!
Good luck!


I didn't believe it ... http://img.tomshardware.com/forum/uk/icones/smilies/pt1... ...until I tried...
Thanks for the very free-spirited solution... Problem is solved for me ;-)
March 7, 2011 9:39:11 PM

Nothing else works for me, but this does!

Spent many hours plugging and unplugging, twisting the connector, cleaning the metal parts with an eraser, reinstalling driver, desktop, and hotsync software, as well as searching the internet for additional solutions and implementing those, and this is the *only* thing that worked and allowed my Centro to connect to the computer so that I could finally hotsync.

Many thanks to the website and the individual that posted this solution! :) 
March 9, 2011 4:30:50 AM

This topic has been closed by Buwish
!