Sign in with
Sign up | Sign in
Your question
Solved

The Connection Has Reset

Last response: in Windows 7
Share
July 4, 2012 3:32:36 AM

Not sure if this is the right section, but with firefox, and google chrome randomly ill get "the connection has been reset", and try again never works and they both have access thru my firewall. and its not certain websites, some will work fine open new tab problem happens, reset internet or firefox/chrome works again and sites that wont work at all will again, ones that work at some point wont and then again work after a reset. Its starting to work happen to BF3 and WoW, using an ethernet from the router, and when it "resets" i do not lose internet but only connection and any other connection to a site i wasnt alrdy on before it "stopped"
Running Win7 64bit Pro. Worked fine, didnt change anything that I'd notice and no viruses. Its starting to piss me off and someone please help!!!!!

More about : connection reset

a b $ Windows 7
July 4, 2012 3:35:22 AM

How do you connect to the internet. This sounds like a modem, router or ISP issue need more info. pls.
m
0
l
July 4, 2012 3:41:52 AM

my computer is connected thru a ethernet, connected to a 16 slot switch, with an ethernet running to the router, to the modem. no one else on the network is getting this.
m
0
l
Related resources
a b $ Windows 7
July 4, 2012 4:56:49 AM

Try flushing your DNS cache, and doing a ip re;ease and renew.
m
0
l
July 4, 2012 5:01:24 AM

um, yeah i got no clue on how to do that or wat that means lol
m
0
l

Best solution

a b $ Windows 7
July 4, 2012 5:25:03 AM

Click on the start button; open a command prompt window by typing cmd in the search box; at the flashing cursor; type ipconfig /flushdns (leave a space after ipconfig for each line you type); press your enter key on your keyboard. Next line at the flashing cursor type; ipconfig /release and press enter; Next line type ipconfig /renew and press enter.
Share
July 4, 2012 5:48:48 AM

just did it, ill see if it helped. thanks, will be back with results
m
0
l
July 4, 2012 6:37:24 AM

beleive it worked thanks
m
0
l
July 4, 2012 6:37:34 AM

Best answer selected by Lazyboy947.
m
0
l
July 7, 2012 7:08:58 PM

It started doing it again, it worked for about a day with no connection resets, and now its occurring the same amount of time as it use to.
m
0
l
a b $ Windows 7
July 7, 2012 9:07:49 PM

How many on your net? Can you try connecting directly off the mden bypassing the router and switches?
m
0
l
July 7, 2012 9:28:10 PM

when it usually happens 3 connected thru ethernet, and maybe 2 on wireless, total if all were connected it'd be like 5 ethernet and 3 wireless, but usually all are never connected together at the same time, and i could bypass the router and switch and will try that.
m
0
l
a b $ Windows 7
July 7, 2012 10:14:22 PM

What is the spec. of your ISP service? What is the bandwidth of the router and wireless LAN?
m
0
l
July 8, 2012 12:27:35 AM

would i b able to see this on my pc? or gotta look up specs for the router and etc?
m
0
l
a b $ Windows 7
July 8, 2012 3:26:55 AM

I am just thinking that your network may be getting maxed out?
m
0
l
July 8, 2012 7:36:06 AM

i dont think so because im the only one getting the problem, and some of the wired or wierless connections r ps3/xboxes and usually if it all rnt gaming or even on.
m
0
l
a b $ Windows 7
July 8, 2012 3:30:28 PM

OK let's try a few FireFox things:
1. In Firefox find and go the History menu and select Clear Recent History
2. In the Time Range to clear: drop-down, select Everything.
3. Click the arrow next to Details to display the list of items that can be cleared.
4. Select both Cookies and Cache.
5. Click Clear Now
6. Click tools
7. Click options
8. Click advanced
9. Click network
10. Click settings
11. Click auto detect proxy settings for this network and then delete all caches
Please see if this helps
m
0
l
July 8, 2012 7:23:07 PM

I think this will work, the proxy settings were on use system settings not auto detect, will get back with a confirmation.
m
0
l
July 8, 2012 8:06:25 PM

bad news, didnt help lol. must not be a firefox issue.
m
0
l
!